Win 7 64bit Limited Acess

Hello,

Until recently my internet has worked flawlessly. However, recently my custom build desktop is unable to connect to my router and I have no idea why. When it is able to connect it receives only Limited Access with no internet connection. I have combed through the forums and have tried many things but nothing has been able to solve this problem.

Things I have tried
1. Disabled and uninstalled the bonjour service

2. Tried a different wireless adapter. I now have three that I have interchanged all with the same problem. 1 PCI wireless N internal card from monoprice and 2 USB wireless N adapters.

3. Disabled ipv6 on all networking cards

4. I system restored to a week before these issues arose and it appeared as though the problems were fixed but when I restarted my computer all the issues came back.

The thing is my old laptop/computer hardwired via ethernet to router/phone/xbox all work perfectly so I do not believe it to be a router issue.

I am running Windows 7 64bit and have been pretty consistent with the updates. I recently bought the WNDR3700 because of the favorable reviews and hoped my router troubles would end.

I am frustrated and pulling my hair out any help would be greatly appreciated.
1 answer Last reply
More about 64bit limited acess
  1. are the wireless security settings(wpa key) coorectly configured on your new pc? Can you see the braodcasted ssid from youre new pc?
Ask a new question

Read More

Connectivity Wireless Networking