Sign in with
Sign up | Sign in
Your question

Win2k Directx8 and UT

Last response: in Applications
Share
December 22, 2000 4:04:18 PM

For some wierd reason the mouse lags badly... very badly in Unreal Tournament latest patch (I forget which it is)

My setup is:

AMD 1GHz
Asus A7V 1005a BIOS
Generic 384MB SDRAM @ 100MHz (I know, it's gonna change)
10GB ATA/66 Western Digital
Win2k Pro w/SP1
Leadtek Geforce2 GTS 64MB
Newest VIA/4in1 and extra agp driver
AMD win2k agp patch
Directx8 for win2k
SBLive Platinum in PCI slot 3 with newest drivers
Generic PS/2 mouse that worked fine previously

otherwise it works great for OpenGL in AutoCAD 2000. I have no other way of testing the directx.

This new forum sucks

More about : win2k directx8

December 30, 2000 2:03:22 AM

Just out of curiousity why do you think the new forum sucks?

-=-Sean-=-
January 26, 2001 10:38:07 AM

what vid card drivers are you using? i was using the leadtek version 6.31 and i had the same problem in UT. i switched to driver version 7.17 (also with dx8) and now UT plays like a charm
Related resources
Can't find your answer ? Ask !
February 4, 2001 10:26:49 PM

The old forum allowed you to search for responses to your own messages. Which is partly the reason why it took me so long to reply

This new forum sucks
February 4, 2001 10:28:21 PM

sounds like a BETA, but worth the while to check it out I'll keep you informed on how it works for me.

This new forum sucks
February 6, 2001 8:26:06 PM

The Beta did do it's job but it screwed up the gouraud shading in AutoCAD. But I did find that Microsoft did address the problem and offered a regestry fix. The problem should also be fixed in the DirectX 8a. I used the reg fix and it works fine in both ACAD and UT.

This new forum sucks
February 28, 2001 3:58:30 PM

Actually the problem ceased on my FIC AZ11 with the TNT2 Ultra. But it still persists with the A7V Geforce 2 combo. I call it such because when I swapped out the A7V for my Gigabyte board the problem still occured. I haven't been able to solve it or find out exactly whats going on. I've tried every NVidia driver up to 7.52. I've gone through 3 clean sweeps installing Win2k or WinME, I've tried SP1 for Win2K I've tried DirectX 7, 8, and 8a. I have changed the VIA 4 in 1's tried it without them, tried it with CAS2 RAM DAMMIT I even bought a USB mouse WTF is wrong with my computer!!!!

<font color=white> This new forum still sucks </font color=white>
March 1, 2001 3:12:04 PM

Went to Epic Games site and Dloaded newest DLL that's supposed to make the GeForce work... nope stil plays like sh!t.

<font color=white> This new forum still sucks and btw so does </font color=white> <font color=red> ASUS </font color=red>
March 6, 2001 10:40:31 PM

I've got a a7v133, win2k. I had the same problem about 5 crashe/reformats ago.
After about another 5 crash/reformats, I figured out the order you install drivers is what makes the difference.
First thing I do is install the 4-in-1 drivers, without the ide busmastering drivers. I don't go near those anymore. The .inf and agp patch are the only two I go with, along with the msft ata-100 patch. Then the 6.50 or 7.42 detonator drivers, and lastly, the 4-in-1-agp/inf again.
Turn on your fast writes and 4X, then give it a shot. I'm not sure what the deal was that first time; opengl completely rocked, but d3d was absolutely terrible. I think it gave me a headache just trying to get the mouse pointer around the config. menus.....Anyway, I get the same (~2) fps with opengl or d3d now. I hope the asus drivers get cleaned up soon.

Linux or Win2k/Win98. stability or games. it's such a tough decision. I think I'll triple boot.
April 16, 2001 8:36:42 AM

shut off vertical sync on both open gl and d3d

all problems solved

thats why it lags does it in quake3 also
April 18, 2001 11:54:06 PM

Oh I forgot about this post and didn't update my findings. I f*cked up by clicking and dragging the driver files for my chipset and promise controller from winzip to windows explorer. I extracted them and all was well. Sorry for not replying and updating.

Your Signature Sucks
!