Sign in with
Sign up | Sign in
Your question

New system fan stops and starts, no video, no beeps

Last response: in Systems
Share
May 13, 2012 2:23:16 AM

I just put together a Shuttle PC. I didn't order an optical drive and the hard disk I ordered is delayed, so it I can't install an OS and fully boot it, but I wanted to power it on as is to see that it recognized the RAM and CPU and maybe I would play with a USB thumb drive boot until the hard drive is delivered.
It is an XH61 and I installed an i5 2400s CPU and two 8 GB DDR3 RAM sticks.
I put a dab of thermal paste on the CPU and screwed down the Shuttle CPU fan that came with the PC over it.
It removed it to check the paste and then screwed it back down. This is what it looks like:



I plugged in power, USB mouse and USB keyboard and a VGA cable and hit the power button. The only thing that happens is that the CPU fan runs for a few seconds, stops and starts over and over. Nothing is displayed on the monitor and no beeps. I have also tried removing the RAM and it made no difference.
http://www.youtube.com/watch?v=x8YWPT0FxiY
May 13, 2012 3:38:44 AM

I noticed a couple of things. There are only 20 PIN sized connector on the 24-PIN power port on the motherboard so the end of the port has blank space.
The Ethernet lights do not flash when the power cable is plugged and the LAN cable is connected in like they do when power is connected to every other desktop PC I've seen.
When the power is turned on with the front switch, the power button lights up blue and goes on and off when the CPU fan cycles on and off.
m
0
l
a c 198 à CPUs
May 13, 2012 4:50:10 AM

could be two issues but my first guss with the click sound at :19 sec is the power supply is bad on that pc. the only other issue if you did not put the mb into the case is that the mb is shorting out. new mb and power supply have protection devices to stop them from shorting out.
m
0
l
Related resources
a c 172 à CPUs
May 13, 2012 5:17:57 AM

smorizio said:
new mb and power supply have protection devices to stop them from shorting out.

Not exactly true. Good PSU's have built in overload/short circuit protection that will nondestructively shut down the PSU to hopefully prevent damaging itself or other components. Motherboards have no protection to prevent a physical short circuit.

My first guess would be the PSU. Eithernet ports are generally powered by the small 5 volt aux power supply inside the PSU. The aux PS also powers the PSU startup circuits. No ethernet LED's would seem to indicate that the aux PS isn't working.

Second guess is the motherboard.
m
0
l
May 13, 2012 5:31:25 AM

THe motherboard was already installed. You install RAM, CPU and drives when you get it.
So something is definately defective as opposed to not plugged into the motherboard correctly?
This is a nightmare especially after installing the CPU thermal compound already.
I got it from Amazon and you can normally exchange things purchased through them, but this was marked in the description as not being returnable.
Sounds like I would need to pay to ship it for warranty repair and wait days for repair and shipping back and forth.
m
0
l
May 18, 2012 2:48:28 AM

Amazon replaced the order. I received a new one and it had the exact same issue.
I have a hard time believing two would have the exact same hardware problem.
Could there be something disconnected causing this issue?

I plugged an ethernet cable in and the power and the ethernet LEDs did not light up or flash just like before, so I don't think it could be an issue with the CPU or memory since the power button wasn't even touched yet for it to even try the CPU or memory.
After hitting the power button to try to start it up, the CPU fan cycles on and off every few seconds. No video. No beeps.

If it is a second defective device, I will give up and send it back for refund.
I can't return the CPU and RAM since they are open and I don't even know if they work since I don't have a working system to test them on. I also ordered a 2.5" hard drive, but I have't opened the box yet.
I will need to find another system from another manufacturer that this CPU and RAM and 2.5" drive can work with if it really is defective a second time. Otherwise I will need to pay shipping to Shuttle so they can fix it and test it to make sure it works before sending it back.

I tried to register on the Shuttle forums to ask questions about this there, but new accounts have to be approved by a moderator before you can post and after several days, they have yet to approve the forum account.
m
0
l
May 31, 2012 3:14:15 AM

I have not found any solution to this problem.
I sent it in for repair to Shuttle and they said the CPU pins were bent and it needed a new motherboard and charged for replacing it and reinstalling the CPU.
It was shipped back to me and it still doesn't work. Exact same symptom.
They commented o the work order that they think the RAM I have is not compatible. Not sure why it would not be compatible when it is DDR3 240-PIN 1333 that meets the specs of the system.
I even tried to power it up without installing any RAM and it made no difference. Do computers like this need to have RAM installed just to keep the CPU fan spinning and display the BIOS post screens?

Anyone have any other ideas on what the problem could be?
m
0
l
Anonymous
a b à CPUs
July 11, 2012 8:36:12 AM

Hello,

I do not know if you found a solution but I have EXACTLY the same problem with the same hardware! (i5 2400s, Corsair Value Select 8 Go (Kit 2x 4 Go) DDR3-SDRAM PC10600 CL9 - CMV8GX3M2A1333C9, with or without Corsair Force Series 3 180 Go - SSD 180 Go)

When the power button is pressed, the blue light turns on and the CPU fan spins for a few seconds, cycles off for a few seconds and cycles back on. There is no video and there is no sound or beeps.

So if by now you've found something, I'm listening :) 
m
0
l
December 14, 2012 4:11:48 PM

I have the exact same problem. But after 10 months of perfect usage!

My setup:
XH61
Core i3-2100T
2 x 4GB DDR3 from Mushkin (1333 Mhz)

I run RAM and CPU at their stock speeds.

OS not important, since it suddenly decided not to boot up at all anymore. Blue light come on for about 3 sec, you can hear the fan spin, then all shuts down for 2 sec and tries to restart again.

I have made no hardware changes - and of course this cannot be due to software, as nothing gets past the post stage.

I opened a support track with Shuttle.
m
0
l
!