Sign in with
Sign up | Sign in
Your question

Increase size of text in programs and IE

Last response: in Windows XP
Share
December 20, 2004 10:12:49 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Maybe I should stick to one question but it's part of the same problem

As an example; when I use Favorites Management Master 2.02 I would
like the "variable" text to be much bigger; ...getting old :-((

Is there a way to do that?

I am on a 1024x768 resolution, went to 800x600 but it was horrible
surfing the internet with IE

Now I am back to 1024x768; I've used Display Properties/Appearance
but don't find anything there to influence the "window text" in FMM
2.02. or other program for that matter.

....then nothing I can do with "text size" in a web page;
There is a nice feature in Avant-Browser (ZOOM) that "does the job"
just zoom at 125% and the size of the text is perfect. But it's
programmed to revert back to 100%;

Anything similar I can do with XP and/or IE6 or maybe some utility.

BTW; I'm with XP HE; a 17" Screen and my DPI is 96

Den
Anonymous
December 21, 2004 1:40:34 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"Den" <den.lap##nospam##@caramail.com> wrote:
| Maybe I should stick to one question but it's part of the same problem
|
| As an example; when I use Favorites Management Master 2.02 I would
| like the "variable" text to be much bigger; ...getting old :-((
|
| Is there a way to do that?
|
| I am on a 1024x768 resolution, went to 800x600 but it was horrible
| surfing the internet with IE
|
| Now I am back to 1024x768; I've used Display Properties/Appearance
| but don't find anything there to influence the "window text" in FMM
| 2.02. or other program for that matter.
|
| ...then nothing I can do with "text size" in a web page;
| There is a nice feature in Avant-Browser (ZOOM) that "does the job"
| just zoom at 125% and the size of the text is perfect. But it's
| programmed to revert back to 100%;
|
| Anything similar I can do with XP and/or IE6 or maybe some utility.
|
| BTW; I'm with XP HE; a 17" Screen and my DPI is 96


Den,

In IE6:
View
Text Size
Larger

http://www.maxthon.com/en/download.htm (was MyIE2) also has:
View
Zoom Page


XP has Magnifier in Accessibility. Press [Winkey]+
December 21, 2004 1:40:35 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Tue, 21 Dec 2004 10:40:34 +1000, "a nonymous"
<anonymous@discussions.microsoft.com> wrote:



>
>In IE6:
> View
> Text Size
> Larger
>
When I hit those keys nothing appends; just nothing !!!
I also taught that it was the solution to my problem.

>
> XP has Magnifier in Accessibility. Press [Winkey]+
>
It's not the feature I'm looking for

Den
Related resources
December 21, 2004 1:40:36 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

If I remember correctly:
Tools>Options>General>Accessability>Ignore font sizes specified on Web
Pages.

Also, have you tried increasing the DPI to 120?
Display>Options>General >Advanced.

HTH

--
¦ zulu ¦


"Den" <den.lap##nospam##@caramail.com> wrote in message
news:mjves0dinlboqg96ermhs5j1ethm9smetu@4ax.com...
> On Tue, 21 Dec 2004 10:40:34 +1000, "a nonymous"
> <anonymous@discussions.microsoft.com> wrote:
>
>
>
>>
>>In IE6:
>> View
>> Text Size
>> Larger
>>
> When I hit those keys nothing appends; just nothing !!!
> I also taught that it was the solution to my problem.
>
>>
>> XP has Magnifier in Accessibility. Press [Winkey]+
>>
> It's not the feature I'm looking for
>
> Den
>
December 21, 2004 1:56:29 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Tue, 21 Dec 2004 08:55:10 GMT, "zulu" <nothere@ntlworld.com> wrote:

That was the solution I was searching for; the problem was with your
first suggestion; Ignore font sizes....

Now Font Size in AB or IE working great.

Thanks a lot

Den



>If I remember correctly:
>Tools>Options>General>Accessability>Ignore font sizes specified on Web
>Pages.
>
>Also, have you tried increasing the DPI to 120?
>Display>Options>General >Advanced.
>
>HTH
December 21, 2004 7:18:48 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I've had a lot of help here, so I'm glad to help someone else for a change!
:-)

"Den" <den.lap##nospam##@caramail.com> wrote in message
news:mghgs0d9lo88q1t1vmdm1bkbkp8rrg87f1@4ax.com...
> On Tue, 21 Dec 2004 08:55:10 GMT, "zulu" <nothere@ntlworld.com> wrote:
>
> That was the solution I was searching for; the problem was with your
> first suggestion; Ignore font sizes....
>
> Now Font Size in AB or IE working great.
>
> Thanks a lot
>
> Den
>
>
>
>>If I remember correctly:
>>Tools>Options>General>Accessability>Ignore font sizes specified on Web
>>Pages.
>>
>>Also, have you tried increasing the DPI to 120?
>>Display>Options>General >Advanced.
>>
>>HTH
>
May 31, 2005 5:14:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi Den,

There sure is and it's real simple.

Hold the control key and use the middle mouse button to to scroll up
and down, insted of the page moving the fonts will get bigger and
smaller...
go get a scrolling mouse :) 

Eric
!