Sign in with
Sign up | Sign in
Your question

Hard Drive Fails (CUSL2-C)

Last response: in Storage
Share
June 3, 2001 11:26:03 PM

After I finished editing the BIOS, the system wouldn't recognize my hard drive. It says Primary Master Fail or Primary Master: None. I checked the wires and everthing else. The drive is IBM 60gxp 40g. Could it be the drive is a new version so the BIOS can't recognize it? Should I flash the BIOS? My mobo is CUSL2-C. Please help somebody!

More about : hard drive fails cusl2

June 4, 2001 1:16:49 AM

help us to help you!

what does "finished editing your bios" mean?
what were u doing to it in the first place?
was the drive working ok before that?
details! details! details!

im assuming you have the master/slave detection set to auto?


I would show you some apathy, but i just cant be bothered.
June 4, 2001 1:24:21 AM

It means that I just finished the BIOS by the very first POST. This is a brand new system. The drive is brand new. Yes, they are set to auto. The DVD, CD-RW, and Floppy are detected. The only thing is it wouldn't detect the damn hard drive. I guess I'm gonna return it and get a new one. :frown:
Related resources
June 4, 2001 1:33:16 AM

before you do that,
double, no... triple check that your drive cables are properly seated, that the power cables are also snug of fit and that you have set up master/slave settings properly on the back of each drive

is the hard drive all by itsself? or does it have another drive as the slave?
try unplugging the other and rebooting

heaven knows i spent the best part of 3 hours fooling with mine once. turns out my cd just didnt agree being a slave to this one drive. i moved it off to be the secondary master by itself and no probs since


I would show you some apathy, but i just cant be bothered.
June 4, 2001 1:57:49 AM

Great! I tried to do like what you said. Now none of them are detected!!! Damn it!!! Thanks anyway! Guess I'm just another unlucky guy!
June 4, 2001 2:48:22 AM

hmmm
sounds like you have dodgey cables

sorry i couldnt help

I would show you some apathy, but i just cant be bothered.
June 4, 2001 5:29:51 AM

I just threw away 2 ATA66/100 cables and one ATA33. The 66 ones are going bad really (I mean really) fast, you twist it couple of times - it is gone. So there is no sweat at all, dont think it is HD or Mobo, they are alright (I have the same by the way). Try other cable, I used ATA33 (generic) cable for a while on GXP while I was getting new ATA66/100 cable. No twisting this time, heh, 5 bux is little too much to throw away each time it dies, hehe

Post, we'll do the "search"... :wink:
June 4, 2001 3:37:38 PM

Didn't your CUSL2-C have new cables in the package? They should be good. Make sure the jumper on the HD is correct, and that the HD is connected to the connector at the END of the cable and that the pin orientation is correct. Also make sure that the power connector is all the way in.

I wonder how much deeper the ocean would be without sponges.
June 5, 2001 12:58:49 AM

Yeah, but I guess it's gone already. Because I tried to use it for my secondary master and in response it wouldn't detect my CD-RW while the old ATA/33 cable would. I went to a local computer store and ask for another one but the price was so expensive. Therefore, I'm gonna have to go to another store lately during the week. What's the regular price for a ATA/100 ribbon cable? Thanks guys!

One more thing, I tried to use the ATA/33 cable for the Primary Master but it didn't work. SO....everything is checked...I hope next time it's gonna work...This junk is driving me insane! :mad: 
<P ID="edit"><FONT SIZE=-1><EM>Edited by novice on 06/04/01 09:01 PM.</EM></FONT></P>
June 10, 2001 4:02:05 AM

this may sound dumb..but it happened to me. sometimes the mobo arrives and the pci ide switch in the bios was in the wrong position.....make sure that both are active

<P ID="edit"><FONT SIZE=-1><EM>Edited by Pauley on 06/10/01 00:03 AM.</EM></FONT></P>
!