Sign-in / Sign-up
Your question

Asus Xonar D2/PM no sound output

Tags:
  • Speakers
  • Headphones
  • Components
Last response: in Components
September 1, 2012 12:27:33 AM

Hello,

I have recently purchased a D2, and I just cannot get the thing to output any sound.

I have double checked every setting, uninstalled realtek onboard audio, disabled it in bios. Using the asus Xonar aydio device as my output in windows. I have plugged in both my headphones and 2.1 speakers, while setting the audio center at the following:

Channels :2
Sample Rate: 96Khz
Analogue Out: 2 speakers (when using my 2.1 speakers) and headphones (when using my headphones)
SPDIF is unchecked

The sound is registering via the software center on the EQ, you can see sounds being played, but nothing is actually heard.

I have been searching the forums, and everyone's fix is the analogue out setting. But i have tried them all, with all different combinations.

Please, there must be some Audiophile out there that can assist?

I am using windows 7 64bit with the Steelseries 7H without the USB sound card, plugging the 3.5mm jacks into the mic, and front inputs on the back of the card.

More about : asus xonar sound output

February 8, 2013 1:45:26 PM

have the same problem. were you able to resolve it?

Inn3rs3lf said:
Hello,

I have recently purchased a D2, and I just cannot get the thing to output any sound.

I have double checked every setting, uninstalled realtek onboard audio, disabled it in bios. Using the asus Xonar aydio device as my output in windows. I have plugged in both my headphones and 2.1 speakers, while setting the audio center at the following:

Channels :2
Sample Rate: 96Khz
Analogue Out: 2 speakers (when using my 2.1 speakers) and headphones (when using my headphones)
SPDIF is unchecked

The sound is registering via the software center on the EQ, you can see sounds being played, but nothing is actually heard.

I have been searching the forums, and everyone's fix is the analogue out setting. But i have tried them all, with all different combinations.

Please, there must be some Audiophile out there that can assist?

I am using windows 7 64bit with the Steelseries 7H without the USB sound card, plugging the 3.5mm jacks into the mic, and front inputs on the back of the card.

m
0
l
February 8, 2013 4:49:36 PM

Try setting the sample rate to 44.1KHz; some speakers don't like 96KHz audio.
m
0
l