Black screen no cpu fan no beep phenom/ta8803ug+

Hi!

This is all my fault :(
I can assure you I am paying the price
If you can direct me to a thread, or offer help - great - thanks

So.....I tried biounlocking with my biostar ta8803UG+ motherboard and AMD phenom ii X2
For one reason or another I started and restarted the computer - probably ten times*
I don't know if I have screwed up the motherboard bios, or the cpu (or knowing my luck, likely both)
I have tried clearing cmos using the jumpers (I didn't disconnect the battery though because the mobo manual didn't specifically state to do so)

When I turn on the computer the red power led light comes on, the hard drive spins and the case fans spin

the cpu fan does not spin
The case fans do spin
I get no sounds/beeps from the motherboard - (but I do get a red LED power indicator light coming on)
I get no screen display at all - nothing. The screen stays black the whole time

any help appreciated

*it took me a couple of tries to get into set -up, a couple of tries to try the biounlocking (which I couldn't get to work) and a few tries of pressing f3/f4 as another way to unlock cores
1 answer Last reply
More about black screen beep phenom ta8803ug
  1. Well my computer is going again.
    I can't beieve this is happening to me, but one of my problems is the mobo manual is WRONG!!!!!!!!!!!! about the cmos jumper settings.

    If you don't believe me - read this post written by someone else:

    http://www.tomshardware.com/forum/310565-30-biostar-ta880gu3-cmos-jumper-issue

    As for the cpu - maybe it overheated

    Anyway, I hope I have learned my lesson - don't mess around with things I know nothing about that I can't afford to fix - until next time:)
Ask a new question

Read More

CPUs Product