Sign in with
Sign up | Sign in
Your question
Closed

Realtek Audio Drivers and stereo mix not picking up sound.

Last response: in Windows 7
Share
January 16, 2010 4:40:36 AM

I Built my computer recently on christmas day. I got all the drivers and my motherboard came with sound drivers however I got the Realtek Drivers for my board since they were not on the disc (Or for some reason did not get installed) But anyways the drivers are all working fine i've had no problems with my computer at all yet however whenever i try to record or transmit on ventrilo (VOIP) with Stereo Mix there is no sound. When i record on audacity with stereo mix nothing is recorded. There is just no sound. The option is for stereo mix DOES exist and i know for sure that my motherboard has stereo mix. My friend also built a computer around the same time (Christmas break) with most of the same parts. He has my exact motherboard and his is working perfectly fine. The mobo im using is an EVGA X58. To anyone who can help I thank you and i will respond if you need to know any specs.

;) 
January 16, 2010 6:16:03 PM

Assuming Windows 7, maybe you need to go Control Panel->Sounds and right-click in the list of devices in the Recording tab, then choose Show Disabled Devices. Or perhaps you need to adjust the properties of the Stereo Mix device (e.g. the level).
Score
0
January 17, 2010 4:26:29 AM

Well as you already know, I know how to select the option in recording devices. I know how to enable it. If i couldn't then i wouldn't post about how my stereo mix isn't picking up sound. You see i can select the option, there's just no sound from the device. One more thing i should add. the sound bars next to each recording device that become green and the green rises when the sound is louder. like if i screamed in my mic it would go pretty high, when i listen to music those bars dont go up for stereo mix. The option is there but it's just not picking up the sound
Score
0
Related resources
January 17, 2010 9:38:01 AM

OK, just wanted to be sure you'd got that far.

On my Windows 7 system with a Realtek sound chip (on an Asus P6T SE), I can't get any recording in Audacity unless I set it to use the speakers as the default playback device, as opposed to using the Realtek Digital Output or Realtek HDMI Output. AIUI, it's something to do with DRM.
Score
0
a b V Motherboard
a b $ Windows 7
January 17, 2010 3:35:42 PM

Guys, I got a Gigabyte board and I have to disable the mic input in "Audio Devices" when I record from the line in.
For some reason it does not recognise both at the same time.......
Try it and see.....just remember to re-enable the mic before you play games or no oen will hear you scream when you DIE!!!!!
JQ
Score
0
August 21, 2010 8:54:41 PM

Thanks Andy. I'd tried to fix this problem more than once. I thought I'd tried changing the default device, but obviously I hadn't.
Score
0
November 8, 2010 9:34:22 PM

*For many it depends on what your playback device is.*

I can get stereo mix to work with the: Speakers device and Headphones device which are analog. (Even though 5.1 sound is 5 stereo devices). I just grabs two channels.

But no matter which I try the Digital Output and HDMI device, won`t send sound to stereo mix. This is why it is called Stereo Mix and not proper catch all like, Sound Card Mix, All card Mix, or External to Internal record Mix.

Stereo mix also won`t pickup what is being sent even when I click properties and select them. Manually form the listen tab

When they say stereo Stereo Mix. It means analog only.

Is there any way around this. A driver link, converter of some sort. Respond please.

If I can hear it why can`t I record it!
Score
0
a b \ Driver
a b V Motherboard
a b $ Windows 7
November 8, 2010 10:18:29 PM

This topic has been closed by Mousemonkey
Score
0
!