Sign in with
Sign up | Sign in
Your question

ASUS P8Z77-Pro help pls

Tags:
  • CPUs
Last response: in CPUs
Share
September 1, 2012 7:09:48 AM

good morning guys

im going out of my freaking mine here so any help would be greatly appreciated

i started rebuilding my pc a month ago, current specs are

P8Z77-Pro
Intel 3570k (stock cooler, no overclock)
8bg corsair vengeance RAM
GTX 260 GPU
2x 1tb Western Digital HDDS
120gb OCZ Agility 3 SSD

everything running at stock and has been for the past month with no problems. last month i started the rebuild and added the new motherboard, CPU, RAM and SSD. everything else been running for years with no problems but plan to upgrade over the next few months

ANYWAY... all been running fine, no problems, then this morning it wont POST. i have the GPU, CPU and DRAM LEDS all flashing in that order, none staying on constantly.

i initially tried removing all the items one by one but no joy. when i put the CPU back, it worked, i exited the BIOS then the same thing again.

after then disconnecting the everything and starting from scratch again it worked, tried it a few times and got into windows and all ok. then while in windows i put the pc back on its side gently (it was laying flat where i was woking on it) and the screen went black and back to no POST and all 3 LEDs flashing.

anyone have any ideas? i feel either the problem lies with the CPU or the Motherboard but dont understand why. also having real trouble finding info on the net about the LEDs flashing and not staying on constantly, even in the mobo manual its not mentioned. i really need to troubleshoot exactly what has failed before i contact Ebuyer about returning whichever part has failed

any help you guys can give would be greatly appreciated

Peter

More about : asus p8z77 pro pls

September 1, 2012 7:28:16 AM

also i know this is in the wrong forum but i cannot move it or delete it :( 
a c 186 à CPUs
September 1, 2012 7:34:43 AM

PSU?
Related resources
September 1, 2012 7:48:41 AM

PSU is around 2 months old, 850 watts G7 i believe

all the fans power up ok. interestingly, i just swapped the CPU's from my pc and my girlfriends working pc (the one i am typing from now) and neither machine worked i3 2100
September 1, 2012 9:02:20 AM

ok.. took everything apart and emptied the case.

1 by 1 put it all back together and was working, updated the BOIS while i was at it

now all working ok?? have no idea why this happened in the 1st place, touched nothing. case was closed, turned it off last night, then wasnt working this morning

either way, its working now
a c 85 à CPUs
September 1, 2012 11:12:05 AM

i have issues with my z77 premium, where it occassionally refuses to start with my ram, a reboot, or pushing the mem-ok button makes it go away. I suspect that there are issues with accepting certain memory types. Bios updates could have resolved this, they have not so far for me.
a b à CPUs
September 1, 2012 2:23:55 PM

Hmm, I have an Asus P8Z77 Deluxe and a 3770K, 16 GB of Corsair Vengeance 1866, and never had a problem - booted first time and every time :) .

I wonder if the CPU was seated properly, or maybe some intermittent short, since you say it works in one position (vertical) and not the other (horizontal). Or it could have been a loose DIMM or a loose connector too.

Anyway I'd run it as much as possible before your return policy expires and see if it happens again. The mobo should have come with a diagnostic utility so try that and see if everything passes. Then stress it a bit with Prime95 as well.
September 1, 2012 5:06:49 PM

yeah it was really wierd, when i built it i had no problems what so ever. been running perfectly this past month. then installed gw2 yesterday and was playing with no problems, turned it off last night then as i say, refused to turn on this morning. i hoping it was something as simple as something not connected properly.

in the end i took it all apart, reconnected it all one by one and testing at each stage. when i got the BOIS up the 1st time i flashed it, and so far has been working fine again, just a bit worried to turn it off again lol.

the thing that was most annoying though was the POST LED's flashing GPU > CPU > RAM > GPU > CPU etc etc. made trying to work out what was wrong very difficult.

just gonna keep an eye on it for now
a c 207 à CPUs
September 1, 2012 5:32:19 PM

don it may been flashing because there may have been a dead short on the mb or a wire. i would check your power supply wires and see if any of them are smashed or sliced.
!