Sign in with
Sign up | Sign in
Your question

Icons displaying background color instead of being transpa..

Last response: in Windows XP
Share
Anonymous
December 22, 2004 10:49:03 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

My PC has recently started displaying the background color behind all of the
desktop icons (behing the ext and around the fringes fo the icons). It is
really annoying. If I wanted background colors I would not use a wallpaper. I
have tried every possible setting I know. I have updated the driver. I have
cleared the icon cache. No luck. I checked very known setting I could think
of. What am I missing here? I am using the NVIDIA gforce mx440 card with the
latest drivers from their site.

Help Me PLEASE ?!?!?!?

David
Anonymous
December 23, 2004 4:28:47 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi David,

Checkpoints to consider:

1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on desktop"

2) Right click on My Computer >> Properties >> Advanced tab >> Settings under 'Performance' >> check
"Use drop shadows for icon labels on desktop".

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"David Skul" <DavidSkul@discussions.microsoft.com> wrote in message
news:66445398-C6BE-44E6-A08B-0CC91A7B71CD@microsoft.com...
> My PC has recently started displaying the background color behind all of the
> desktop icons (behing the ext and around the fringes fo the icons). It is
> really annoying. If I wanted background colors I would not use a wallpaper. I
> have tried every possible setting I know. I have updated the driver. I have
> cleared the icon cache. No luck. I checked very known setting I could think
> of. What am I missing here? I am using the NVIDIA gforce mx440 card with the
> latest drivers from their site.
>
> Help Me PLEASE ?!?!?!?
>
> David
!