Sign in with
Sign up | Sign in
Your question

Strange CPU Fan Failure

Last response: in Systems
Share
May 15, 2012 1:44:11 AM

So this is my first build ever, just finished it this weekend, and I'm off to a very rough start. Here's my parts list.

Motherboard: Asus Sabertooth Z77
CPU: Ivy Bridge i5-3570K
RAM: Crucial Ballistix 2 x 2GB (1333 MHz)
Boot Drive: Crucial M4 128GB
Storage Drive: Western Digital Black 2TB
PSU: 80+ Gold LEPA 500W
Optical Drive: Not sure... something I pulled out of an old box.

I used the stock fan that came with the CPU, and it worked fine for a day. Then yesterday I got a fan error while booting up. I looked inside the case and indeed the fan seemed to be stuttering. It would try and spin up, slow, stop. Then try and spin up again, repeating the whole process. I did a reboot, and the problem went away. Then today I booted it up again and the problem came back, but it's not going away, no matter how many times I reboot.

I checked that the fan is in the right header, and it is. I looked and I can see 3 headers there. CPU_FAN, CPU_OPT, and CHA_FAN3. Just to be sure it's really the fan that's at fault I tried to boot up with the thing plugged into one of these other headers. Nothing changed with CPU_OPT, but when I tried the third one the fan started spinning normally. The computer won't accept it though, it still says there is a fan error and goes right into UEFI.

Another thing that puzzles me is that I'm using an Asus board, which comes with Q-LED indicators (those little lights all over the mobo which light up during the boot up). They are supposed to help you solve a boot up problem by staying red at whatever place the problem occurs. Except that when I run into the fan problem, the light stays on at the boot drive... But in UEFI it says my M4 is fine.

Please, any help would be really appreciated. The Sabertooth has a 5 year warranty, but I don't even know if it's to blame. I've ordered an aftermarket CPU fan (a Noctua of some sort), but it will be a few days before it gets here. In the meantime, I'd like to know what my options are. Should I ask NCIX (the supplier I used) to take it all back? It's been under a week so it might work, but I guess I would have to repackage them and pay for the shipping and handling...

I was hoping to get this up and running in time for Diablo III... I doubt I'll make it. But really at this point I just want a working computer.
May 15, 2012 1:49:21 AM

try the new aftermarket cpu fan. if the problem persists you may need to replace your MB. also you can make sure you have the most up to date bios for your MB.
May 15, 2012 1:55:12 AM

If it is the motherboard, than at least I can be comforted in the knowledge that it's got a 5-year warranty on it (It hasn't even been 5 days...) About the BIOS though... I got the latest BIOS driver/updates off the Asus website and I put it on a bootable USB stick, but I never understood what I am supposed to do beyond that...

It's a .CAP file. And I can't seem to open it from the UEFI. Do I have to use the BIOS flashback button on the back of the mobo?
Related resources
May 15, 2012 3:44:30 AM

I literally have almost the exact same build, this is also my first build, and I'm having the exact same problem. The board (z77) says its my boot drive, I look in there and the fan is doing the same studdering routine as yours. I haven't gone as far as you have with drivers and whatnot, from the asus site, but please keep me posted, as I am very worried that once again, another expensive toy is DOA.
May 15, 2012 3:55:22 AM

Not sure about the stuttering, but in bios, under 'monitor' change the minimum fan speed from 600 to 400. I've found that on my recent build my Hyper EVO's fan just doesn't spin up quick enough and is therefore rejected by the bios.
May 15, 2012 3:59:26 AM

Mine wasn't dead on arrival, that's the thing. I had it for enough time that I actually got comfortable with it. Did the full install of Windows, updates, even put the drivers from the Asus website (aside for the .CAP bios file). Yesterday I installed VLC on it and watched a movie. I even got Steam and played a bit of Terraria (thought it still lags at full-screen 1080p, to my shock. I was sure the Intel HD 4000 could handle it).

So I know it's not anything critical like a bent pin or something like that (I was terrified I would do that sort of thing while I was building) because if it was it would never have even booted up. I did boot, so I know most of the setup should be right. I just haven't been able to track where the problem lies yet. Though it should be made clearer when I get the Noctua.

But seriously, can anyone help me figure out how that .CAP file is supposed to work? I doubt it's a simple outdated BIOS that's at the source of this problem, but I'd rather check all my bases to be sure.
May 15, 2012 4:04:15 AM

The fan on mine worked correctly on my first boot up, but the second I rebooted, it started doing this. I didn't quite do everything you did, but like I said, it worked fine at the beginning.
May 15, 2012 4:10:38 AM

Did you update to bios version 1015? It says something about helping with compatibility with new CPUs
May 15, 2012 4:36:58 AM

hotelmariofan said:
Did you update to bios version 1015? It says something about helping with compatibility with new CPUs
As I've said, I don't know how to use the .CAP file that I found on the Asus website. I put it on my bootable USB stick but I don't know how to access it from the UEFI.


pdxalex said:
Not sure about the stuttering, but in bios, under 'monitor' change the minimum fan speed from 600 to 400. I've found that on my recent build my Hyper EVO's fan just doesn't spin up quick enough and is therefore rejected by the bios.
Sadly it did not work... In the simple-view UEFI the CPU Fan blinks in and out, going from about 1100 RPMs to N/A ever few seconds. It's very odd. But thank you for offering potential solutions. I've posted this one 2 other tech help sites and so far Tom's is the only place that bothered to give me a response.
May 15, 2012 5:39:29 AM

I updated to the newest bios and updated intel chipset drivers and the CPU fan is now working. We'll see for how long.
Edit: well I've rebooted about 5-6 times now with updates and whatnot, and so far I haven't had a single issue with the CPU fan. I'm off to install BF3 and skyrim.
May 15, 2012 5:56:42 AM

I'm willing to bet it's just a localized fan issue... perhaps there's some resistance (ie manufacturing issue) which is preventing it from spooling up properly.

The fan uses a standard 4-pin connector. Is your PC's rear fan running ok? Boot into bios and tell it to ignore CPU fan. Power off, unplug your rear fan and connect your CPU fan there instead. Reboot and see if your fan spools up properly.
May 15, 2012 6:43:11 AM

I take it back, the fan quit on me again.
Edit: I've read up and it looks like a good amount of people are having this same issue, they have some methods that they used that successfully fixed this issue. I'll try them this evening and post how it goes.
May 15, 2012 11:19:08 PM

scout_03 said:
asus tel you how to upgrade bios with usb http://ca.asus.com/en/Motherboards/Intel_Socket_1155/SA...

This is what I see in the "Downloads" section.
Quote:
There are 3 download servers available on ASUS Download Site - Global, China and P2P. Each server provides exact the same content no matter where you download from, except for the speed which you are connected to.
I select my OS (Windows 7 64-bit), it tells me "36 files found". I then proceed to the section under "BIOS". I pick the latest one, BIOS 1015, dated May 10th. Within are 3 PDF files (one in English, the other two I'm not sure), and a .CAP file. All the PDFs tell me are what to rename the .CAP file, I have a Sabertooth so I rename it to Z77ST.CAP

And... that's all. There's one page to the PDF, no other instructions. No indications as to what I'm supposed to do next. I'm sorry if it's a terribly noobish question, but this is the first real build I've ever made and I have no idea what I'm supposed to do next. I tried to just stick the file on the bootable drive and put the drive in one of the USB slots, then booted the computer, but nothing... I even tried to stick it in the back, in the dedicated "Flash BIOS" USB slot, I even held the Flash button for 3 seconds while it was in there like I saw Linus do in his unboxing. Still nothing. Am I missing something terribly obvious?

One thing I hadn't considered... when I was building it I had to pull the smaller motherboard connectors (the 2 with 4-pins each, I forget what they are called) I had to pull those hard to get them to reach. In my first attempts I've always passed them in front of the motherboard, but I always see people pass it around the back to make it look more "tidy". I just barely managed it, but it was close. Maybe... maybe one of them was loosened. I'll pop the comp open and see if I can snap it out and back in. It would make sense if it was that, if I remember correctly those power cables supply power to the CPU and it's peripherals (like the fan I imagine).

I'll be back to post my results shortly.
May 15, 2012 11:49:33 PM

Unfortunately it did nothing. I f***ing hate this, I missed the splash screen and it went into full boot-up, but the fan still isn't spinning. And then out of nowhere Windows starts trying to update something and tells me "Do not turn off your computer."

I don't know which is worse, letting the computer run with no CPU fan, or interrupting what looks like a very important OS update. After a full minute of him stalling at 32% I did a forced shut down. I just hope I'm not permanently messing up my SSD with all these reboots... All I can do now is wait for that other fan to come in. If it fixes the problem, I can bitch at Intel for shipping a lame fan, but at least the problem will be fixed. And if the new fan doesn't solve the problem... I can turn to Asus thanks to the board's 5 year warranty.
May 16, 2012 1:29:20 AM

Yeah, the methods that a few others had used to fix this problem didn't work, although they had a different motherboard. Not sure where to go from here, luckily I bought the CPU from a store not too far away which makes for an easy return, although, can we be sure that it's the CPU? Not really, so who knows.
May 16, 2012 1:39:55 AM

@Hotemmario
I doubt it's the CPU proper, the worst thing it can be on Intel's end is the fan, which probably costs like... 20 bucks. That should be easy to get replaced, if it's a brick-and-mortar shop they probably have a few spare ones lying in the back. Really, it can only be that fan, or the motherboard itself. Or MAYBE something wrong with the power coming in through those two 4-pin motherboard connectors, but I doubt it. I've been using this PSU for 5 months now with no problem.

scout_03 said:
also i would disconnect that 2 tb drive and the optical and boot only with the m4.
And yes, when I saw the boot drive Q-LED light up the first thing I did was unplug the 2TB storage. In case that was futzing him up somehow... It fixed nothing for the record.
a b à CPUs
May 16, 2012 2:07:12 AM

did you use the bios updater after you rename the bios file,also those twin 4 pins connector is for the atx 8 pins connector see if you did notbreak your psu cable or the board connector since you write been pulling hard so the board not receiving power on that part
May 16, 2012 2:16:29 AM

@ Scout
I pulled firmly, but I didn't yank on it like a crazy man. And I was very careful on the motherboard end. I get paranoid when I start to see the motherboard flexing even a tiny bit, so I took my time with that.

As for the BIOS updater, I'm not sure what that is... I did see something pop up on the desktop, during the half-a-day that the computer was up and running. It mentioned something about updating the BIOS, though I did not prompt it (I have no idea how or why it came up). It was a black window of some sort with an Asus logo and it just showed the same "Updating..." message for about 40 minutes straight. That's actually why I started watching a movie, I was getting tired of waiting for it. After waiting that long I just hit cancel. And since this problem started up I haven't been able to reach the desktop again.
May 16, 2012 2:22:23 AM

FINALLY. I found a YouTube guide that shows how to update the BIOS, step by step.

http://www.youtube.com/watch?v=2s0TrScwdoE

No one ever explains these things... they just assume we were all born with the knowledge! That God imbued us with it while we were still in the womb.
a b à CPUs
May 16, 2012 2:24:05 AM

the board flexing could have cause on of the tiny lines in the back to break,look like you also stop the bios update in the middle of the process if there is a cmos reset on the board press it see what happens or you wil have to rma board if nothing work
May 16, 2012 2:26:12 AM

So I should just return the CPU? If that's what I need to do, I can get a replacement as soon as tomorrow evening. So do you think we just happened to be one of the few people who got a faulty fan with it?
May 16, 2012 2:33:58 AM

@Hotelmariofan
If you want... but as I said, it's probably NOT the CPU that's at fault here. If the CPU Fan is having problems, I can't see how it would be the actual CPU that's the source of the problem. I'm pretty sure it's only the motherboard that handles those things. Or the fan itself (which is not connected to the CPU aside for the heat spreader).

@ Scout
Dude... if the force I applied to the board was enough to break anything, than that 5-year warranty isn't worth crap. Anyway... I'll try the CMOS thingy and that BIOS update that Linux showed. Be back to update soon hopefully.

EDIT:
BIOS successfully updated. No discernible changes.
May 16, 2012 2:39:01 AM

So what should I return, the CPU or the motherboard? This store will replace it with a brand new one, if they are going to replace something they have to replace the whole package. So if I return the CPU fan I have to return everything. So what should I return?
a b à CPUs
May 16, 2012 2:50:21 AM

if you could return both but if they want to exchage board first try to have them test to boot with the cpu.
May 17, 2012 3:20:30 AM

I exchanged both the motherboard and the CPU, but I made a stupid mistake. I left the big bag of screws that came with my case in the motherboard board box, now I have to rush back tomorrow as they have already closed...
May 19, 2012 9:57:51 PM

I don't know if you're still having this issue but after I exchanged my motherboard and CPU, the problem went away. There has been no sign of it so far.
May 26, 2012 12:05:15 AM

I ordered a Noctua aftermarket cooler, was a bit of a process to install but now that it's in there it seems to be running. I noticed that this one only had 3 pins (while the Intel one had 4). I'm still not sure what the problem was or whether I really fixed it, but I figure I should count my blessings and be happy it works now. I just wish I could understand computers well enough to decipher these sort of things...

I have noticed some other issues (very weird connection problems when downloading large games and some strange sound bugs in VLC, especially with music) that weren't present in my old PC. But those would probably best be brought up in a new thread(s).

Thanks for what help was offered.
a b à CPUs
May 26, 2012 2:29:20 AM

the 4 pins is use by the motherboard to control the speed of the fan call pwr,for that sound it could electrical noise like buzzing , put apart the power line from the speaker and network cable
July 12, 2012 5:26:30 PM

I had the same problem with the standard heat sink that came with the i7 3770. I replaced it with this heat sink (Cooler Master Hyper 212 Plus 120mm Sleeve CPU Cooler, RR-B10-212P-G1) and have had no problems thus far. Cheers.
!