Sign in with
Sign up | Sign in
Your question

primary drive fail

Last response: in Storage
Share
June 5, 2001 12:31:42 AM

I just installed an asus A7V motherboard and and a amd ghz processor. I reformatted my harddrive to get a clean install and everything. When I boot up it starts its detection processes and the harddrive is detected when its searchin, the name comes up, but after it finishes all its detecting it says primary drive fails and says f1 to continue and del to enter setup. Ive tried just pluggin the harddrive in alone without the cd and ive tried pluggin it into the ata slots but no matter where i put it primary drive fail comes up. If i continue its like the drive isn't there it says bios can't be installed because there is no drive and obviously if i try to load my cd driver from a boot disk that doesn't work cause the drive isn't working.. What could this be? I put my old board back in and it worked fine. installed the drivers and reinstalled windows without a problem. So i don't think its a connection and ive spent hours just checking and double checking everything. I used the new cables that came with the motherboard too. If anyone could help i would really appreciate it!

More about : primary drive fail

June 5, 2001 1:44:50 PM

It'll probably be something tiny, like a jumper or a bios setting. You might need to just check again. Sometimes the harder you look , the less you see.

<b>
"Now drop your weapons or I'll kill him with this deadly jelly baby." :wink:
</b>
June 7, 2001 12:43:44 AM

Make sure the bios on your new M/B has detected the H/D. Look in cmos setup.
This is always the first thing you do when you have either a new H/D or new M/B. Then you can format or boot from the H/D.
Otherwise all bets are off.

Your old M/B bios already detected it...that's why your old M/B worked with the H/D.

I thought I was wrong once, but I was mistaken.<P ID="edit"><FONT SIZE=-1><EM>Edited by bud on 06/06/01 06:52 PM.</EM></FONT></P>
!