Sign in with
Sign up | Sign in
Your question
Solved

Gtx 550 ti @ 405 core 810 shader memory 300

Last response: in Graphics & Displays
Share
March 13, 2012 1:16:54 AM

Ok so i just bought this card and it is @ 405 core 810 shader memory clock at 300 even while 3d/2d gaming its supposed to be 910, 1820, 2052

its pny gtx 550ti 1g

ANy idea whats causing this or how to change it i looked in nvidia control panel and such couldnt find anything on performance level



AMD Athlon 64 X2 4600+
Windows XP Professional SP3 (Build 2600)
CPU Arch : 1 CPU - 2 Cores - 2 Threads
CPU PSN : AMD Athlon 64 X2 Dual Core Processor 4600+
CPU EXT : MMX(+), 3DNow!(+), SSE (1, 2, 3), x86-64, AMD-V
CPUID : F.B.2 / Extended : F.4B
CPU Cache : L1 : 2 x 64 / 2 x 64 KB - L2 : 2 x 512 KB
Core : Windsor (90 nm) / Stepping : BH-F2
Freq : 2748.35 MHz (229.03 * 12)
MB Brand : Asus
MB Model : M3A78-CM
NB : AMD 780G rev 00
SB : AMD SB700 rev 00
GPU Type : NVIDIA GeForce GTX 550 Ti
GPU Clocks : Core 910 MHz / RAM 2052 MHz
DirectX Version : 9.0c
RAM : 4096 MB DDR2 Dual Channel
RAM Speed : 305.4 MHz (Unknown) @ 5-5-5-15
Slot 1 : 2048MB (5300)
Slot 1 Manufacturer : Nanya Technology
Slot 2 : 2048MB (5300)
Slot 2 Manufacturer : Nanya Technology
a b U Graphics card
March 13, 2012 1:26:10 AM

Check the Windows power management options, there may be an energy saver mode that is restricting your clocks. If that fails to work, you can download an overclocking application such as MSI Afterburner and bring the clocks back up to the manufacturer spec.
m
0
l
Related resources
a c 291 U Graphics card
a b à CPUs
March 13, 2012 6:57:38 AM

Did you reinstall the drivers when you installed your new card?
m
0
l
March 13, 2012 8:16:41 AM

i reinstalled drivers got the latest and even tryed a older one. I have evga tool so thanks but dont neeed msi but lemme try that power managment thing

About the cpu i reallly dont thing its bottlenecking it i had other cards better then this that ran fine
m
0
l
a c 144 U Graphics card
a b à CPUs
March 13, 2012 9:48:45 AM

it depends on the game. some 3d games does not need all the raw power available from the gpu to run optimally. in such a case the gpu will clock down itself properly to save power and reduce the core temperature. it's parts of the power management of the card but you can force the card to run at it's full clock at all time if you want to. the changes can be made via nvidia control panel.

anyway before playing around with control panel setting you should check if this behavior also happen in other games you play or you can simply run graphical test benchmark such as heaven unigine and see if the clocks stays that way
m
0
l
March 13, 2012 7:59:36 PM

Well it happens in both the games i play witch are league of legends and spirittales/glory destiny ive looked in the control panel i didnt see anything whats the option exactly?
m
0
l
a c 144 U Graphics card
a b à CPUs
March 14, 2012 12:49:57 AM

from the control panel go to manage 3D setting. there are to tabs which is global setting and program setting. the former will affect all program that use the gpu and the later will only affect the program you specifically choose. look for power management mode and change the setting from adaptive (default) to prefer maximum performance. btw i suggest you to run something like furmark. in normal circumstance the clock should rise as it should be under furmark heavy load
m
0
l
March 14, 2012 8:31:55 PM

there is not power management in my nividia control panel x.x and i ran furmark still 405 core 810 shader
m
0
l
March 14, 2012 9:49:35 PM

i have the same problem but with msi gts 450 no oc
m
0
l

Best solution

a c 144 U Graphics card
a b à CPUs
March 15, 2012 12:02:30 AM



Share
a c 181 U Graphics card
March 15, 2012 12:06:06 AM

Well if you tried eveything then I would RMA it ASAP before the window closes.
You only have the one 550 right?
I have two and in SLI my second one uses about 53% while playing.
Is the slot on your MOBO a PCIe x16 or x8 or x4?
If it is a times 4 then it would run very slow.
m
0
l
March 16, 2012 6:33:29 PM

yea i returned it got the same card and worked out of the box x.x
m
0
l
March 16, 2012 6:33:41 PM

Best answer selected by zzzmode.
m
0
l
!