MSN home page keeps reverting to 'Arabic'

Archived from groups: microsoft.public.windowsxp.customize (More info?)

When I access my hotmail account(s), often the 'home' page comes up as
the English version of Arabic format. I've created my own MSN homepage,
but when logging out of hotmail, it keeps reverting to this other format.

How can I set it to keep my custome settings?

Thanks,
8 answers Last reply
More about home page reverting arabic
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Fri, 24 Dec 2004 10:17:49 -0800, siriusbliss wrote:

    > When I access my hotmail account(s), often the 'home' page comes up as
    > the English version of Arabic format. I've created my own MSN homepage,
    > but when logging out of hotmail, it keeps reverting to this other format.
    >
    > How can I set it to keep my custome settings?
    >
    > Thanks,

    Delete any cookies for hotmail or MSN. Close the browser. Then relaunch and
    try the sites again.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I've had to do that, but why would it refer to Arabic MSN after I log
    out of hotmail/MSN, etc.?

    Isn't there a default setting somewhere with MSN? I presume not.

    Greg

    *****

    Sharon F wrote:
    > On Fri, 24 Dec 2004 10:17:49 -0800, siriusbliss wrote:
    >
    >
    >>When I access my hotmail account(s), often the 'home' page comes up as
    >>the English version of Arabic format. I've created my own MSN homepage,
    >>but when logging out of hotmail, it keeps reverting to this other format.
    >>
    >>How can I set it to keep my custome settings?
    >>
    >>Thanks,
    >
    >
    > Delete any cookies for hotmail or MSN. Close the browser. Then relaunch and
    > try the sites again.
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Sun, 26 Dec 2004 11:29:11 -0800, siriusbliss wrote:

    > I've had to do that, but why would it refer to Arabic MSN after I log
    > out of hotmail/MSN, etc.?
    >
    > Isn't there a default setting somewhere with MSN? I presume not.

    Usually language preferences get noted in the cookie for a site, that's why
    it's a good place to start for this kind of problem.

    It's also possible that you have Arabic added to your language preferences.
    In IE check Internet Options> General> Language (many settings shared with
    Outlook Express).

    Also check Control Panel> Regional and Language Options. There's several
    buried screens for language settings so explore the screens for this tool
    thoroughly.

    If in either place (internet options or regional/languages) you find Arabic
    in the language settings and use it at time, make sure it is in a secondary
    position and not shown as the first language in the list. If you do not use
    it at all, you could remove it from these screens.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Sun, 26 Dec 2004 11:29:11 -0800, siriusbliss wrote:

    > Isn't there a default setting somewhere with MSN? I presume not.

    PS: If you use an internet shortcut to reach the MSN home page or hotmail,
    check the properties of those shortcuts as well. One or both may be
    pointing to the arabic version of the target site.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I only have English chosen (and listed) in languages setting.
    I've flushed out all cookies. No change.
    I do not use a hotkey get to the MSN home page.
    My MSN shortcut properties does not show any Arabic setting.

    I think this is something with MSN itself.

    I have two hotmail accounts - one for personal and one for business.
    If I log out of one in order to login to the other, it is at this time
    that the MSN homepage reverts to the Arabic version. If I login
    directly to one of the accounts, my personal MSN homepage comes up just
    fine, but if I then logout of one account and login to the other
    account, the MSN homepage continues with the Arabic setting, and I can't
    locate where/how to change the personal homepage settings like I did
    with the main account.

    Seems like a MSN thing, since my cookies settings don't seem to make any
    difference.

    Greg

    *****

    Sharon F wrote:
    > On Sun, 26 Dec 2004 11:29:11 -0800, siriusbliss wrote:
    >
    >
    >>Isn't there a default setting somewhere with MSN? I presume not.
    >
    >
    > PS: If you use an internet shortcut to reach the MSN home page or hotmail,
    > check the properties of those shortcuts as well. One or both may be
    > pointing to the arabic version of the target site.
    >
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Tue, 28 Dec 2004 10:51:22 -0800, siriusbliss wrote:

    > I think this is something with MSN itself.
    >
    > I have two hotmail accounts - one for personal and one for business.
    > If I log out of one in order to login to the other, it is at this time
    > that the MSN homepage reverts to the Arabic version. If I login
    > directly to one of the accounts, my personal MSN homepage comes up just
    > fine, but if I then logout of one account and login to the other
    > account, the MSN homepage continues with the Arabic setting, and I can't
    > locate where/how to change the personal homepage settings like I did
    > with the main account.
    >
    > Seems like a MSN thing, since my cookies settings don't seem to make any
    > difference.

    Greg, it may be time to contact MSN or hotmail to see what is up with their
    servers. You should not be seeing a change just because you switched out to
    a different mail account.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  7. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I have a need to limit the amount of RAM Windows XP is using for a
    particular program. This program uses DAO as a component and it will not
    work when there is more than 1000MB of RAM. Any thoughts? I know this is
    configurable in Citrix in a registry entry, but wonder if anyone knows a way
    to do this in XP? Thanks.
    --
    Nick
    cycling2005@netscape.net
  8. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Siriusbliss

    You posted about dlgxrsizer a while back. If you still want to use it,
    send me an email, stroudpete at the same email site as you and I'll
    send you my licence number (since Graeme no longer supports it, I don't
    think he'll mind!). I could also send you the latest version if you
    want 4.6.0 (there's a 4.6.1 luriking on various chinese and russian
    sites, but I wouldn't advise downloading that - rather likely to be
    infected with something I imagine).

    Pete
Ask a new question

Read More

Configuration MSN Hotmail Customization Format Windows XP