Sign in with
Sign up | Sign in
Your question

Stop Running Script

Last response: in Graphics & Displays
Share
March 13, 2012 12:43:19 PM

Hello,
On my laptop I keep getting a pop up "Stop running script on this page? A Script on this page is causing Internet Explorer to run slowly." Thought it was only happening when playing games on FB but just got it again on this page. I have updated Adobe & Java. It pops up every minute or so! Very frustrating!!!! Using WinXP. Thanks!

More about : stop running script

a c 130 U Graphics card
March 13, 2012 2:13:14 PM

Just offering this as a maybe.
My sister had an older PC that was doing this on facebook and it turned out to be lack of Ram causing it.
the paging was set wrong and it only had a small amount of Ram.
Your paging is most probably fine, how much ram do you have ?

Mactronix :) 
m
0
l
a b U Graphics card
March 13, 2012 3:34:17 PM

Go to control panel and select; internet properties; security tab; internet (world globe icon) custom level; scroll down to almost the bottom and find the section 'scripting' (there are a few with the word scripting but you want the one with scripting only) and under 'active scripting' select "disable". Click 'OK' each level back to exit. This should solve the issue.
m
0
l
March 22, 2012 1:24:11 PM

Dogsnake said:
Go to control panel and select; internet properties; security tab; internet (world globe icon) custom level; scroll down to almost the bottom and find the section 'scripting' (there are a few with the word scripting but you want the one with scripting only) and under 'active scripting' select "disable". Click 'OK' each level back to exit. This should solve the issue.

I did this, rebooted, went to FB & tried to go to one of the games. I was not able to get in at all now! Got this msg: "You need JavaScript enabled in your browser to use FB applications." I went back & enabled it & still getting error msgs.! Sooooo frustrating! Has not always done this!
m
0
l
!