Sign in with
Sign up | Sign in
Your question
Closed

Can't Force 3D settings in Catalyst Control Center?

Last response: in Graphics & Displays
Share
March 13, 2012 7:18:12 PM

Hey guys,

This is probably a really stupid n00by mistake or something, but I am trying to use Catalyst Control Center to change the 3d settings of Skyrim and they seem to have NO EFFECT, as if the program is being stubborn/refusing the AMD video changes. I've tried running things as Administrator. I am using a mod launcher called Nexus Mod Manager. I noticed that it DID seem to work (but maybe it was just my imagination) initially right after install, but then stopped and now it does nothing. Any ideas?

Thanks!
March 13, 2012 7:28:57 PM

Thought I should add my rig details:

Gigabyte Radeon 6870 1GB
i7 2600K
8 GB 1600 Mhz Ram
Win 7 64-bit
Score
0
a c 91 U Graphics card
March 13, 2012 7:33:48 PM

did you try the game setting first
Score
0
Related resources
March 13, 2012 7:39:16 PM

When I set the game to use AA, I get distorted textures on some surfaces - kind of like big missing pixels! Weird...
Score
0
a c 91 U Graphics card
March 13, 2012 7:40:53 PM

then your settings are to high so the card could not support them
Score
0
March 13, 2012 7:42:34 PM

I still get max FPS when those options are selected though. And when I select 2x AA as the only additional option in game, I still get the same problem. Must be a Skyrim bug?
Score
0

Best solution

March 13, 2012 7:52:36 PM

you have to turn off the settings in game, then go into CCC and create a game profile, telling CCC to control the vid settings for that game


in CCC go to the gaming section, create a profile, uncheck the box next to "use application settings" then choose your settings in CCC.....then save your settings
Share
a b U Graphics card
March 13, 2012 8:05:29 PM

+1 to Humphreybot's answer. Make sure the AA settings are off in the game settings before forcing them through the drivers (CCC).
Score
0
March 13, 2012 8:07:42 PM

Best answer selected by jonathanbaker3.
Score
0
March 13, 2012 8:08:02 PM

Creating the game profile seemed to work, and then using it exclusively. Thanks!
Score
0
March 13, 2012 8:19:02 PM

am glad it worked for you, i tried it myself, but my little 5770 couldnt really take advantage, so i just went back to the defaults. plus after 300 hours on one character i actually found nearly everything and havent play in more than a month :)  i am looking for to expansions though!


hey i finally got a "best answer"! go me!
Score
0
a c 273 U Graphics card
March 13, 2012 9:39:15 PM

This topic has been closed by Mousemonkey
Score
0
a c 273 U Graphics card
March 13, 2012 9:39:18 PM

This topic has been reopen by Mousemonkey
Score
0
a c 273 U Graphics card
March 13, 2012 9:39:53 PM

This topic has been closed by Mousemonkey
Score
0
a c 273 U Graphics card
March 13, 2012 9:40:05 PM

This topic has been reopen by Mousemonkey
Score
0
a c 273 U Graphics card
March 13, 2012 9:40:37 PM

This topic has been closed by Mousemonkey
Score
0
!