Sign in with
Sign up | Sign in
Your question

My graphic card wont post! iam a first builder help please.

Last response: in Graphics & Displays
Share
March 14, 2012 4:16:04 AM

Ok so first off my Damn graphics card is not showing up when i test boot. i tried to take it out and put it back in and i tried different pci cords and i pulled out the ram.

So when i dont have the graphics card in it shows that my motherboard is working and my cpu but its saying fan error? and it says i got like 8000mg up ddr3 is that 8gbs? please help IAM STUCK
a c 116 U Graphics card
March 14, 2012 4:25:26 AM

This has me confused:

"So when i dont have the graphics card in it shows that my motherboard is working and my cpu but its saying fan error?"

Are you running a computer with an IGP? If you have an IGP you may have to disable it in order to boot off of a discrete graphics card. We're going to need more information about your system
m
0
l
March 14, 2012 4:29:53 AM

oops i left some stuff out.... ok i was trying to use a hdmi cable from my graphics card to my monitor to see if it will boot up? do i need a driver for my gpu so it can be recognized on my motherboard diagnostics.
m
0
l
Related resources
a b U Graphics card
March 14, 2012 4:31:30 AM

That isn't the info we need.

What is the mobo's name? What is the CPU?
m
0
l
March 14, 2012 4:37:54 AM

My mobo is a asus maximus iv gene z and my cpu is i5- 2500k and my graphics card is a asus gtx 560 ti. would it show up on the monitor that its connected or do i need to intall the drivers first?
m
0
l
a b U Graphics card
March 14, 2012 4:42:06 AM

You have 'Intel HD Graphics 3000' with your CPU, you need to turn that off in the bios before you can use your 560. Once you do that and re-boot with the 560 pluged in to the monitor you'll be set to install the drivers (you do this after installing windows).
m
0
l
March 14, 2012 5:17:29 AM

Yes i got it guys thanks:) 
m
0
l
!