Sign in with
Sign up | Sign in
Your question

Owner's name

Last response: in Windows XP
Share
December 26, 2004 3:08:32 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

This might seem like an odd question or desire but here it is. I recently
reintalled XP and entered my name during setup, so now all my stuff is under
my name folder on the hard drive. Previously it was under the generic
"Owner" which I much preferred. Is there any way to change this back?

More about : owner

Anonymous
December 27, 2004 9:56:05 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"starfish" <moonheart38@hotmail.com> wrote:
| This might seem like an odd question or desire but here it is. I recently
| reintalled XP and entered my name during setup, so now all my stuff is under
| my name folder on the hard drive. Previously it was under the generic
| "Owner" which I much preferred. Is there any way to change this back?


The only way to do that is:

1. Create a new user account with the name that you want

2. Copy the files and settings from the old account to the new account
http://support.microsoft.com/kb/308421
How to Take Ownership of a File or Folder in XP
http://support.microsoft.com/kb/811151
How to Copy User Data to a New User Profile

3. After you are certain that the new account is functioning correctly,
delete the old account

Control Panel
Users
Pick the account to change
Delete
Anonymous
December 29, 2004 3:47:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi,

Lunch your favorit Registery Editor, i.e., regedit, click Ctrl+F, type the
name that you used, then Enter, it will find the first one for you, change
it, OK, press F3 for the next entery,... Do these until the search is done.
Then close the editor.

Hope this would help :-)

"starfish" wrote:

> This might seem like an odd question or desire but here it is. I recently
> reintalled XP and entered my name during setup, so now all my stuff is under
> my name folder on the hard drive. Previously it was under the generic
> "Owner" which I much preferred. Is there any way to change this back?
>
>
>
!