Sign-in / Sign-up
Your question

Core speed

Tags:
  • CPUs
  • Core
  • Fan Speed
  • Processors
Last response: in CPUs
September 5, 2012 10:33:08 PM

facing an issue with my cpu-core i7 980x
ud7-x58
windows 8 pre-release


according to cpu-z the core speed at maximum
processor temp is high
fan speed too,although am not using any app,task manager show 0%

the processor temp is 55
fan speed ~ 1600 rpm

More about : core speed

a b à CPUs
September 5, 2012 10:37:08 PM

Hi :) 

And your question is ?

All the best Brett :) 
m
0
l
September 5, 2012 10:49:59 PM

it supposed to be automatic core speed when no apps used the processor drop to 1.6 as i remember this way its always core speed high=high temp=high fan rpm why its doing that cant find a solution
m
0
l
Related resources
a b à CPUs
September 5, 2012 10:55:02 PM

bios setting maybe?

called speedstep in your bios i believe, make sure its enabled
m
0
l
September 5, 2012 11:00:29 PM

daswilhelm said:
bios setting maybe?

called speedstep in your bios i believe, make sure its enabled



every thing is auto i just made it the default as i bought it
still same


m
0
l
September 5, 2012 11:00:46 PM

daswilhelm said:
that shows you @3.46ghz, not 3.33. not that it matters much thou



3.4 turbo
m
0
l
a b à CPUs
September 5, 2012 11:01:12 PM

that shows you @3.46ghz, not 3.33. not that it matters much thou
m
0
l
a b à CPUs
September 5, 2012 11:04:25 PM

right, but why is it turbo under no load
m
0
l
September 5, 2012 11:06:29 PM

daswilhelm said:
right, but why is it turbo under no load


theres no load at all u can see from the task manager this speed means full load why ?!!!!
m
0
l
September 5, 2012 11:09:55 PM

amuffin said:
It doesn't mean it's full load, but I do suspect it has something to do with Windows 8.


i seems like that but it doesn't ,i thought ya maybe windows 8 ,but i restated got into bios same issue :S the cpu speed doesn't drop
m
0
l
a c 186 à CPUs
September 5, 2012 11:10:20 PM

It doesn't mean it's full load, but I do suspect it has something to do with Windows 8.
m
0
l
a c 186 à CPUs
September 5, 2012 11:27:01 PM

In BIOS your processor isn't idle, so it will run at it's max speed.
m
0
l
a b à CPUs
September 5, 2012 11:27:05 PM

Update your BIOS. Maybe that'll fix it.
m
0
l
September 5, 2012 11:29:34 PM

latest update and loaded the default setup for it nothing :S
m
0
l
September 5, 2012 11:31:44 PM

obsama1 said:
What version of Win8 do you have? Release Preview or RTM?


Release Preview

same thing in the bios too no drop
m
0
l
a b à CPUs
September 5, 2012 11:32:48 PM

What version of Win8 do you have? Release Preview or RTM?
m
0
l
September 6, 2012 10:33:00 AM

thx guys but it was on high performance in power option now i but it on balanced problem solved
m
0
l
a b à CPUs
September 6, 2012 4:01:13 PM

yep, bios.
m
0
l