Sign in with
Sign up | Sign in
Your question

Submit Button

Last response: in Forum Feedback
Share
June 18, 2012 6:42:33 AM

May be a bug, unsure. Submit button wasn't working for a day or two when trying to reply to posts. Appear to have fixed it by updating Java and disabling AVG's 'Do not Track' Add-on. Problem appeared on several different machines and with different browsers, Operating Systems. Re-enabled the Add-on to see if fault woud re-appear, it didn't...The only items common to all four machines tried were Spybot and AVG, even tried different Routers and ISPs.

Meanwhile a question-how to mark a discussion as solved? Questions are obvious, but not so discussions...

More about : submit button

June 18, 2012 6:40:33 PM

Quote:
I am having the same issue, the whole site seems to be bugged when trying to post anything..

Tom's seems slow too.

Perhaps the steps I took to 'cure' the problem were just pure coincidence then... unless you too have AVG 'Do not track' enabled and out-of-date Java...
m
0
l
!