Sign in with
Sign up | Sign in
Your question

Black screen and buzzing headphones during gameplay

Last response: in Graphics & Displays
Share
March 16, 2012 8:42:03 PM

had the same spec pc for abouta year then one day it just black screened and the headphones started to buzz for about 5 seconds, then they stopped, screen showed "no signal" message and i have to power down, wait a few seconds then power back on to fix it.

i got a new GPU as i thought that was the problem, new one is geforce 8800 gt, still happened
so i got a new PSU as my old 1 was 305. new one is jeantech 500watt...still happening
it happens at diffrent times on diffrent games, and never if im not playing one
WoW can be, 1-2 hours
MW3, normally 5-30 mins
dawn of war 2, 3-4 hours (only happened once)

pc specs are:
CPU AMD athlonx2 64 7750 2.7G i belive

mobo is asus - m4a78

6G ram

GPU geforce 8800gt

thanks for any help
a c 254 U Graphics card
March 16, 2012 8:52:29 PM

I had the exact same thing happen and after much aggrivation and trying a host of different things I found that it was the sata 3 port that my SSD was connected to and in specific the Marvell controller. I moved the SSD connection to the sata 2 port which is controlled by the Intel chip and the problem dissapeared. So I would suggest trying a different sata port.
m
0
l
March 16, 2012 9:16:11 PM

interesting... i have 2 sata drives so moved them to port 3 and 5...dont have sata 4 not sure if thats normal but whatever...
testing it now, thx
m
0
l
Related resources
a c 254 U Graphics card
March 16, 2012 9:27:20 PM

It all depends on the drive that has the OS on it , so if you have that and it was connected to the port with the Marvell controller then you want to make sure that it's connected to the port with the Intel controller. Usually thats the sata2 ports.
m
0
l
March 16, 2012 10:06:04 PM

my OS is on an IDE drive lol got 2 sata drives for my data and backup
been playing a while now ant it hasnt crashed yet thogh
m
0
l
a c 254 U Graphics card
March 16, 2012 10:49:36 PM

Hopefully just by taking the drives off of the Marvell chip or even by switching the ports will make a difference for you.
m
0
l
March 17, 2012 8:51:41 AM

after 2 hours of MW3 this morning it crashed again
but this time i got a BIOS CPU temp error, so i cleaned it and the fan, now looking how to adjust CPU fan speed
m
0
l
March 18, 2012 4:49:54 PM

ok this is a big problem now, got new motherboard and CPU, new hard drive and changed ram and STILL!!!
the only things that are the same in this setup are my keyboard,mouse,headphones and moniter

can anyone help at all with this?

also a note, this problem only happened after i moved house, any chance that would make any driffrence at all, same modem just diffrent home
m
0
l
a c 254 U Graphics card
March 18, 2012 6:19:06 PM

That is odd that this problem came about after you moved , also odd that it is decribed just like the problem I was having. You say that you have a new psu and it is 500w and that the video card is a GTX 8800 so the power supply should be enough. If you just got it maybe it's defective and you could then do a RMA.
Although like you said the only things you haven't changed are the keyboard , mouse , headphones and monitor. Do you have anyone you could borrow thier keyboard and mouse just to see if by chance it is one of those parts?
m
0
l
March 18, 2012 6:26:25 PM

using acer v233h moniter
razer naga mouse
creative fatal1ty headphones
and shitty old microsoft wired 600 keyboard :p 

will swich them all with spares and report after
m
0
l
March 19, 2012 12:52:59 PM

swapped the mouse and keyboard, still crashed, swaped the monietr cable, still chrashed, now im trying it with diffrent moniter and headphones + new power cable to tower
some thing HAS to work
m
0
l
March 19, 2012 9:52:12 PM

still crashing, but my GPU is getting to 80-85c seems abit high even with the fan on 100% :S
anything else i can do here?
m
0
l
!