Sign in with
Sign up | Sign in
Your question

BSODs on AMD Llano laptop, atikmpag.sys problem

Last response: in Graphics & Displays
Share
March 17, 2012 10:59:54 AM

Hi, I'm hoping some of you tech gurus could help me with a problem that has been causing headaches for a few days now.

My laptop runs Windows 7 64bit, its a HP DV6-6155SF (still under one year guarantee).

Specs are:
A6-3410MX (overclocked, undervolted and stable using k10stat)
AMD Dual GPU Radeon HD 6755G2
6GB of RAM
750 seagate momentus HDD (not stock HDD)

I recently updated my drivers to AMD 12.2 mobility win7 64bit and I started getting BSODs. Before I installed the driver I used driver sweeper and the catalyst manager to uninstall the previous drivers. I'm getting two types of BSODs.
The most common is one with "atikmag.sys" and the other one happens when I'm viewing a youtube video. They both occur under ten minuts once the system is running.

I tried a system restore, no dice. I tried reinstalling the 12.1 drivers but the manager gave me no option to install graphics drivers, only HDMI audio and other stuff. Windows is up-to-date.

Any help will be much appreciated.

Mojito
April 27, 2012 7:14:15 AM

Hey there, I have the same (or very similar) HP system and I'm having the same issue (BDOD due to atikmag.sys after GPU load). This started happening after I upgraded from the stock video drivers (trying to improving Battlefield 3 performance), but things seem to have gotten worse since I swapped out the stock hard drive for an OCZ Agility III.

I'm hoping the SSD isn't causing the crashes, have you had any luck preventing the BSODs? I might need to look at a full system restore using the original HP recovery image...

Cheers, Nick

mojito_619 said:
Hi, I'm hoping some of you tech gurus could help me with a problem that has been causing headaches for a few days now.

My laptop runs Windows 7 64bit, its a HP DV6-6155SF (still under one year guarantee).

Specs are:
A6-3410MX (overclocked, undervolted and stable using k10stat)
AMD Dual GPU Radeon HD 6755G2
6GB of RAM
750 seagate momentus HDD (not stock HDD)

I recently updated my drivers to AMD 12.2 mobility win7 64bit and I started getting BSODs. Before I installed the driver I used driver sweeper and the catalyst manager to uninstall the previous drivers. I'm getting two types of BSODs.
The most common is one with "atikmag.sys" and the other one happens when I'm viewing a youtube video. They both occur under ten minuts once the system is running.

I tried a system restore, no dice. I tried reinstalling the 12.1 drivers but the manager gave me no option to install graphics drivers, only HDMI audio and other stuff. Windows is up-to-date.

Any help will be much appreciated.

Mojito
!