Boot screen - stop logo from stretching to fill screen

Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

By default, the windows logo and progress bar stretch to fill the screen at
boot-up. IBM laptops dont do this and the effect is much less blocky and
altogether better looking, esp when using large or wide monitors. How can I
stop the booter from stretching the logo and progress bar?

All help appreciated
4 answers Last reply
More about boot screen stop logo stretching fill screen
  1. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Check your BIOS. If this is a laptop, you probably have a setting that
    enables the boot screen to be expanded. Don't change any other settings in
    the BIOS unless you know what you are doing.
    Good luck.

    "sekundus@stonygate.org" wrote:

    > By default, the windows logo and progress bar stretch to fill the screen at
    > boot-up. IBM laptops dont do this and the effect is much less blocky and
    > altogether better looking, esp when using large or wide monitors. How can I
    > stop the booter from stretching the logo and progress bar?
    >
    > All help appreciated
    >
  2. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Thanks for this, I will have a look, - it is my desktop machine where this
    is most irritating...
  3. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Has absolutely nothing to do with the "booter". Dependent on the monitor
    settings for resolution/refresh rate (640 x 480?? @ 60Hz ??) at that point
    in boot sequence.

    --
    Ross
    <sekundus@stonygate.org> wrote in message
    news:3EqBd.1880566$SM5.146654@news.easynews.com...
    > By default, the windows logo and progress bar stretch to fill the screen
    > at
    > boot-up. IBM laptops dont do this and the effect is much less blocky and
    > altogether better looking, esp when using large or wide monitors. How can
    > I
    > stop the booter from stretching the logo and progress bar?
    >
    > All help appreciated
  4. Archived from groups: microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Thanks for this. Is there a setting which allows me to turn stretching off?
Ask a new question

Read More

Configuration Boot Microsoft Customization Windows XP