Solved

New pc build can't change BIOs settings

I just got my PC built and I able to boot and does the beep to show that it is running. The problem is it just keeps doing the POST and I can't get to the BIOs settings. I put a windows 7 OS disk in the disk drive during the small period I have to put in and it doesn't do anything. It says it reads a keyboard and mouse in the usb ports but that doesn't help when I press delete during the time it allows me to. Any ideas would be appreciated.
8 answers Last reply Best Answer
More about build change bios settings
  1. two things
    what motherboard?
    do you have a keyboard in the usb port or PS2?
  2. ASUS LGA 1155 - Z68 - PCIe 3.0 and UEFI BIOS Intel Z68 ATX DDR3 2200 LGA 1155 Motherboards P8Z68-V PRO/GEN3
    Yes I have a keyboard connected along with a mouse in the usb port and the screen that does pop up says they are connected or sensed anyway.
  3. and you are hitting the DEL key right at the POST screen, several times?
  4. yes I tried spamming the delete key and holding the delete key. I even tried the delete key and space bar.
  5. and i am going to guess you tried switching usb ports.
    do you have the ability to find an old PS2 keyboard?

    either your usb ports are flonky, your bios isn't reading them or the DEL key is whacked.

    btw, i think if you press the F8 key it will show the boot menu where you can get in the bios that way. . .
  6. yeah I found out just by disconnecting one of the usbs that go to the front and it worked. I'm not sure why it did it but I'm past it now.
  7. Best answer
    ok. glad you got somewhere but don't know why a header works but not a port on the back.

    hope you get everything completely resolved; maybe talk to asus . .
  8. Best answer selected by JudgeWest.
Ask a new question

Read More

Homebuilt BIOS Systems