Sign in with
Sign up | Sign in
Your question

Asus p8z68-v LX keeps rebooting over and over

Last response: in Systems
Share
Anonymous
May 21, 2012 2:18:23 AM

Hello, I'm in dire need of help.

I've just built a new system:

Asus P8Z68-V LX motherboard
Intel I5-2500K CPU
4x2 GB Corsair Vengeance RAM
64 GB Crucial M4 SSD
ATI Radeon HD5870
Noctua DS-14 CPU Cooler
Corsair TX650 Watt PSU

My problem is very simple: the computer continously reboots after post. I can enter BIOS just fine, and hang around in there all day if I want, but as soon as the computer passes the post screen, it just instantly restarts. Over and over and over in an infinite loop. No errors, no beeps, no nothing. It just keeps rebooting right after the post screen.

BUT.... it didn't start out like that. I actually managed to install windows 7 on the SSD with no problems at all. WIndows was even running smoothly, no issues of any kind. SO here's a bit of extra info:

The 5870 graphics card is old - I decided to stick with it for a while still while only upgrading the CPU/Motherboard/RAM/SSD and cooler.

Right from the start my 5870 graphics card would not register (it has been acting dodgy for a while in my old system as well, I think it's dying), so I had to plug my monitor into the built-in graphics port on the motherboard - doing so worked fine.

I didn't think much of it at first, figuring it was just some BIOS setting that I needed to look into, so I stuck with the onboard VGA while getting windows installed on the SSD. Windows installed just fine, and ran just as well. I upgraded drivers, installed programs and whatnot. After a while though I decided to look into getting my 5870 working (windows did not even register its precense), and this is when things went bad.

I tried swapping the 5870 to the second PCI slot - didn't work.
I tried switching between the different BIOS options in the graphical adapter section - nothing worked.
I tried putting in my old Geforce 4 card - worked fine, no problems at all.

So yeah, I had to face that the 5870 had probably died during the switch (like I said, it had been acting up prior to this).

So I gave up and went back to the onboard VGA, only to find that the computer began randomly rebooting on its own. It got worse and worse to the point where it rebooted endlessly after post screen.

I tried resetting BIOS to default - didn't work.
I've tried disconnecting all other hard drives and dvd drives, leaving only the SSD with windows installed. No change.
I've checked and double checked cables, no use.
I've tried unplugging the SSD and connecting one of my regular drives - no change, still reboots after post.

The computer is completely unusable now, since it just keeps rebooting. And yet on my very first startups there were no problems at all, apart from it not accepting my 5870 card.

I've even gone so far as to remove it completely from the cabinet to rule out short-circuits somewhere in the cabinet. RIght now it's lying exposed on the table, safely on non-conductive surface, and it still just endlessly reboots after post. BIOS works fine, everything beyond that is reboot limbo.

Any ideas?


The SSD firmware is upgraded to the latest version (000F), I did this from DOS before installing windows on it.

ANd the motherboard firmware is upgraded to the latest version as well, 3801, which I also did before installing windows.

More about : asus p8z68 rebooting

!