Sign in with
Sign up | Sign in
Your question

Phenom 965 BE extremely hot on load.

Tags:
Last response: in CPUs
Share
September 10, 2012 5:58:51 PM

Hey people,

I've recently build my own PC but I've got some issues with my CPU.

It stays fine at idle I suppose, it ranges between 31 - 36 celsius, depending on my room's tempature really. Which is fine I guess.

Though when running prime95 for half an hour it gets up to 58 - 61 celsius, which is way to high considering I replaced the stock cooler with a Hyper TX3 EVO and re-applied the thermal paste with the paste that came with it.

I really don't know what's causing this, It's running at stock speed and I wanted to OC this cpu but from these temps I guess I shouldn't even think about that yet.

I think my airflow is decent, I manually set my fans on 100% speed when running prime95 and I felt inside the case and they're working well.

Could it possibly be that I didn't apply the thermal paste correctly? I don't know how hot my cooling block should get, but it doesn't feel hot considering I can still touch, though when I put off Prime95 the CPU gets back to 40 celsius within seconds so I guess it is doing it's work properly.

I have the feeling my heatsink isn't absorbing heat, but I have no idea really, I had even worse temps with the stock cooler on it but I messed the termal paste up on that really bad because I couldn't figure out how to lock it on and I took it off a couple times. :kaola: 

Thanks in advance.
September 10, 2012 7:02:46 PM

cruzi said:
Hey people,

I've recently build my own PC but I've got some issues with my CPU.

It stays fine at idle I suppose, it ranges between 31 - 36 celsius, depending on my room's tempature really. Which is fine I guess.

Though when running prime95 for half an hour it gets up to 58 - 61 celsius, which is way to high considering I replaced the stock cooler with a Hyper TX3 EVO and re-applied the thermal paste with the paste that came with it.

I really don't know what's causing this, It's running at stock speed and I wanted to OC this cpu but from these temps I guess I shouldn't even think about that yet.

I think my airflow is decent, I manually set my fans on 100% speed when running prime95 and I felt inside the case and they're working well.

Could it possibly be that I didn't apply the thermal paste correctly? I don't know how hot my cooling block should get, but it doesn't feel hot considering I can still touch, though when I put off Prime95 the CPU gets back to 40 celsius within seconds so I guess it is doing it's work properly.

I have the feeling my heatsink isn't absorbing heat, but I have no idea really, I had even worse temps with the stock cooler on it but I messed the termal paste up on that really bad because I couldn't figure out how to lock it on and I took it off a couple times. :kaola: 

Thanks in advance.


Prime 95 can bring ANY CPU to it's knees and as for those temps, they're quite normal for AMD CPU's under loads. My Athlon 6000+ averages at 45C at idle and 65-70 load, it never goes above 70, even in PRIME95.
a c 101 à CPUs
September 10, 2012 7:13:34 PM

Ya, prime is using 100% of all cores, it's going to work any system harder than it normally will be worked.

What most people don't realize either is that thermal paste needs to cure and you don't get a good seed between it until that curing time. Up to hundreds of hours with things like AS5. Putting too much thermal paste can be a problem, but considering your stock temps seems decent before prime, and Phenom's are a higher TDP chip, so that's going to result in higher temps at full tilt.
a b à CPUs
September 10, 2012 7:25:33 PM

63C isn't high.
!