Sign in with
Sign up | Sign in
Your question

Weird PSU / Motherboard problem.

Tags:
  • Power Supplies
  • Motherboards
  • Components
Last response: in Components
Share
September 10, 2012 6:49:04 PM

Hello guys, after a little bit of help and advice on what i could be doing wrong here.

Started building my new pc today and wanted to use my power supply from my old pc. Its an OCZ 600 sxs. So the power supply works 100% with my old build.

When i hooked up my new build i couldn't get any power on boot up at all. The only sign of life was the green LED on the mobo was illuminated. I removed all components and removed the motherboard from the case and tried with just the cpu / heatsink and ram. Still no joy. Out of curiosity i tried a random old psu i had, and it booted up first time no problems.

Now the only difference i see between both supplies is my OCZ has the 8 pins eatx12v whereas the lower end power supply has only the 4. I tried different variations of plugging in the 8 pins on my OCZ which included only plugging in the CPU1 and had no luck whatsoever.

My old mother board only had a 4 pin connecter and the OCZ works fine with this.

Am i missing something like some kind of jumper setting or something else really stupid ? Its been a while since i built my last pc and things have changed a bit :) 

The mother board im using is a P8Z77-V LK.

Any help would be greatly appreciated.

More about : weird psu motherboard problem

a c 162 ) Power supply
a c 495 V Motherboard
September 11, 2012 8:21:07 PM

I can't think of anything you are missing to do. If the OCZ works on the old board, and the new board works with the old PSU, there should be no reason the OCZ shouldn't work with the new board. The only thing I can think of, is that the CPU1 and/or CPU2 connectors are not making secure contact with the contacts in the +12V CPU power header. Are you inserting the CPU1/2 connectors far enough into the header socket that the locking clip is engaging?
!