Sign in with
Sign up | Sign in
Your question

Computer Freezes while playing games- HELP!

Last response: in Systems
Share
May 21, 2012 5:57:52 PM

So I have a homebuilt computer that I built for school. I barely ever use it because it freezes. It takes about 30 minutes to freeze. Now I have searched other threads to see what the possible problem could be. Overheating was the general consensus.

OS: Windows 7 Professional 64-bit
Processor: Intel i5-2400 3.1 GHz
RAM: 2 sticks of 4 GB Crucial (8 GB)
MOBO: MSI H67MA-E35
Power Supply: Apevia 600w "Dark Side Power"
Video Card: NVIDIA GeForce 9800 GT
Case: Apevia X-Dreamer3

I have put new thermal compound on both my CPU and GPU. When I monitored the temperature as the system froze the GPU was at 57 C and the CPU was at 53 C. These number are not terribly high which is why I think it is something else. Please help. I don't know what to do anymore.
May 21, 2012 6:22:22 PM

Those temps aren't really high enough to cause the computer to freeze.

I would try updating your BIOS version if you haven't done so already, I'm not sure if this will help, but its worth a try.
May 21, 2012 6:24:13 PM

I already updated my BIOS, and i just checked to see my CPU temp in the BIOS. It said 77 C. I don't know why the difference in the readings.
Related resources
May 21, 2012 6:31:22 PM

My southbridge was overheating causing system freeze inside of games. then I would have to manual reboot. once I re thermal pasted it and put a 120mm fan above it and I havn't had a system hang.
a b B Homebuilt system
May 21, 2012 6:50:59 PM

The freezing would make me think RAM unless a consistent amount of time passes each time it freezes.

57C is not that high, but just to put it into perspective, this is as high as my CPU (in my signature) gets during a 3-hour session of Battlefield 3. Are you using a stock cooler? Either way 57C is not some sort of max temp that would cause your CPU to shut down.

If you can, boot into windows, click on the windows button, and then type Windows Memory in the search box. Click on the Windows Memory Diagnostic tool that appears and then click restart when prompted. Let the memory diagnostic run and let us know the result.
May 21, 2012 7:20:41 PM

I have a stock cooler. I ran the memory diagnostic twice, both times it said that no memory errors were detected. :(  Like i said in my last post. BIOS said that my CPU was idling at 77 degrees. I don't know why the difference in temps but i feel like i should trust my BIOS
a b B Homebuilt system
May 21, 2012 7:35:02 PM

there are some thing you can do. if you think your mb bios temps are right i would check that the heat sink all the way down and the pins locked. (i dont like the intel stock coolers because of those plastic legs). myself i swap it out with a 212 or clone cooler from new egg if it would fit in your case. if not i look at a cooler with a metal back plate. if the system passes memtest i would download hardware monitor and prime95 or intel burn in. with hardware monitor running watch the temps but also the ps voltage when you start running the burn in. if the system locks durning this test then your looking at the cpu or ram issue. if it passes then i look into pathmarks or another gpu burn in test. to see if the gpu locking the system up. the last test is simple if you have a volt meter. you want to watch the voltage output of your power supply from the mb atx plug. there nly three main test point and there marked on your ps.. the 12v leg the 5v and 3.3v leg. one end of the probe going to be on a ground wire. if under load one of the legs is not holding you should see it. it might not drop to 0 but see if it drops below the atx power supply spec. if you dont have a meter see if someone has another ps to see if the error stop.
a b B Homebuilt system
May 21, 2012 7:40:40 PM

gbmaruggi said:
I have a stock cooler. I ran the memory diagnostic twice, both times it said that no memory errors were detected. :(  Like i said in my last post. BIOS said that my CPU was idling at 77 degrees. I don't know why the difference in temps but i feel like i should trust my BIOS

Ah yeah. 77C in the BIOS is not good. Seems like the cooler's not quite mounted correctly.
May 21, 2012 9:11:04 PM

I took off the cooler and put it back on. One of the pegs wasn't put in all the way. BIOS said 52C. Tried playing diablo3. still froze :(  Would a new fan help?
May 21, 2012 9:21:29 PM

I just was sitting and monitoring the temp while in BIOS and the system froze again. In the BIOS. I have no idea what the problem is now.
a b B Homebuilt system
May 22, 2012 9:08:02 AM

If the system is freezing in the BIOS, you have a serious low-level problem.

Smorizio offered a good suggestion for making sure you have a cooler mounted correctly: get one that is not stock that can screw down rather than one that has to be forced through the holes of the motherboard. The incorrect amount of force or uneveness when mounting can and has already caused you a serious problem with the stock cooler. The push-pin stock coolers are such a bad design. If you don't apply the right amount of pressure (which is entirely hard to judge) you could end up with the situation you already had by which one of the pins wasn't all the way through or you could end up applying too much pressure and breaking your motherboard and/or cpu.

A hyper 212 plus at $30 might be worth the trouble. At least that way, we can minimize the possibility of the cooler being mounted incorrectly.

Other than that, I would try booting up with a single RAM module in the A0 or A1 slot (or depending whichever the motherboard manual suggests with 1 module) and see if you get a lock up with one or the other (or both).
!