Sign in with
Sign up | Sign in
Your question

New system unstable during prime95, furmark, GW2

Tags:
Last response: in CPUs
Share
September 12, 2012 3:40:32 PM

Hello,

Not sure where to post, so apologies if I'm in the wrong category. A few weeks ago I built a new gaming system (first build), and before I tried playing Guild Wars 2, I thought my system was running just fine. My components are the following:

CPU: Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo)
MB: GIGABYTE GA-Z77M-D3H-MVP
GPU: EVGA SuperClocked 02G-P4-3662-KR GeForce GTX 660 Ti 2GB
RAM: CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
PSU: Thermaltake TR2 RX 750W Bronze W0382RU
Heatsink/Fan: COOLER MASTER Hyper 212 Plus
SSD: Kingston HyperX 3K SH103S3B/120G 2.5" 120GB SATA III
HDD: Hitachi GST Deskstar 7K1000.C 0F10383 1TB 7200 RPM
DVD: LITE-ON Black 12X BD-ROM 16X DVD-ROM 48X CD-ROM SATA Internal Internal 12X Blu-ray Combo Model
OS: Microsoft Windows 7 Home Premium SP1 64-bit
Case: Rosewill BLACKHAWK Gaming ATX Mid Tower
Monitor: Using a 32" Vizio 1080p HDTV

When I first tried to play, after getting through character selection and pressing play, my computer froze a few seconds in, with keyboard/mouse also losing power, so I had to hard reset. After that I decided to test my system with Furmark, Prime95, and MemTest86+ (forgot exact order of things). With Furmark, the first time I ran the 1080p benchmark, it got to 65% before it froze and knocked power from keyboard/mouse (same thing as with GW2) so had to hard reset. Second time the benchmark finished but only scored in the 1800s with avg 30fps. The one time I've tried running Prime95 blend test overnight, the next morning I found computer had restarted itself so not sure what happened. I ran MemTest86+ with all sticks in overnight and it made it through 6 passes without problems. After GW2 tech support suggested some tweaks, the game ran a minute or two instead of seconds, but still froze.

I ran the RealTemp sensor test that uses Prime95 small FFT once to check CPU and temps and I believe the cores ranged from 65-73 during full load. Whenever the computer has frozen during GW2 or Furmark testing the GPU temp has at most been about 60. I thought maybe I might have a faulty GPU so I switched it out with Asus Radeon HD 7870 just in case, but it also froze during Furmark bench testing (I tried once 1080p once 720p froze both times, second time I just left it frozen and went to do something else, when I came back the computer had restarted itself), so I guess it's not the card.

I've made sure all my drivers are up to date, as well as updating windows. None of my temps have been excessive so I don't think it's a heat issue. I really have no idea what to do/check next and am getting pretty frustrated. Not sure if I need to try different PSU or Mobo or what. Any suggestions/ideas anyone??

Thanks!
a b à CPUs
September 12, 2012 4:51:53 PM

Since you didn't mention it, I have to ask. Did you set your RAM manually in your BIOS? Often times the RAM voltage needs a little bump up when occupying 4+ DIMM slots to gain stability.
m
0
l
September 12, 2012 5:06:26 PM

No, I left all the voltage settings at default. When I checked the DRAM Voltage setting it was at 1.5V, which should be what my RAM uses so I thought it would be fine. I don't know much about tweaking voltage or anything like that, so I have no idea what I should try changing it to. I won't be able to change anything until later since I'm at work, but what would you suggest trying?
m
0
l
Related resources
a b à CPUs
September 12, 2012 5:34:17 PM

I suggest manually configuring your RAM to the specs shown on the packaging or on the sticker affixed to the side of each module, but increase your DRAM voltage by ~.1, since the max Intel recommends is 1.65V.

Also try changing the command rate to 2T and ensure you're using unganged mode, too.
m
0
l
September 13, 2012 1:26:07 AM

So when I was looking at reviews of my RAM on newegg I noticed a lot of people mention their mobos defaulted the memory frequency to 1333MHz even though the RAM is 1600MHz, and changing that in bios usually solved whatever problems they might have had. Well, the only way I was able to change that was to turn on XMP so that it will use 1600MHz instead. Unfortunately just doing that didn't seem to help. When I tried running Furmark bench test again it froze pretty quickly.

I can't seem to change the DRAM voltage for some reason, it's just stuck on Auto and set at 1.500V. When I look under PC Health Status it says Dram Voltage is 1.524V though. I did check the command rate and it is auto set at 2. I'm supposed to be able to tweak all those memory settings if I set the Dram Timing Selectable as Quick or Expert but it seems like no matter what I have there, all the details are stuck on Auto and I can't change things. Not sure what I should do now....
m
0
l
September 13, 2012 1:43:27 AM

Hmm seems like changing the RAM frequency to 1600 makes things worse somehow. This time even the RealTemp Prime95 Small FFT sensor test froze pretty quickly. Just what is going on with my system....
m
0
l
a b à CPUs
September 13, 2012 7:23:47 PM

1600 MHz is an overclocked setting; you must manually set your BIOS to use this frequency. Your BIOS has a feature to lock the CPU ratio. The CPU ratio is multiplier times the FSB. CPU and RAM share the FSB, so in theory, if the CPU ratio is locked, that means you can't change the RAM frequency either, because doing so will change the CPU ratio. However, since I'm not too familiar with your BIOS, I can't be sure.

If you can't adjust all of the settings in your BIOS, I'd contact Gigabyte tech support.
m
0
l
a b à CPUs
September 13, 2012 8:23:31 PM

Do you have another PSU to swap out and test out with ?
m
0
l
September 13, 2012 11:34:14 PM

I finally realized how to change my BIOS settings, kind of stupid on my part. Anyway I did try the slight voltage increase T_T suggested to no avail. After trying a few other tweaks with no success, I finally decided it's probably either a mobo or psu problem, so I swung by Fry's and picked up both. Tried the psu first since that would be the much easier fix, and it looks like that was the problem after all! I must have gotten a defective one. The Furmark benchtests run fine now, as does GW2. I'll run Prime95 tonight to check that as well, but things are looking good now. Thanks to both of your for your replies!
m
0
l
a b à CPUs
September 15, 2012 2:20:17 AM

Glad to see its running smooth. What PSU did you end up choosing to replace it ? Just a FYI that Thermaltake TR2 RX PSU is not a quality unit.
m
0
l
September 15, 2012 7:24:37 AM

I ended up getting the Corsair Professional Series AX750. It's working superbly!
m
0
l
a b à CPUs
September 15, 2012 1:45:17 PM

Good choice that's a nice unit.
m
0
l
!