Sign in with
Sign up | Sign in
Your question

How do you fix dancing red pixels?

Last response: in Graphics & Displays
Share
March 22, 2012 2:19:31 AM

Today my daughter spilled liquid near my tower, after cleaning up the spill I checked out the inside of the computer very carefully but found no evidence of liquid inside or even on the tower. When I powered the pc back on though the computer booted, I could hear the windows load sound, but my monitor never showed a picture. I tried turning the computer on once more but nothing happened, so I opened and reseated all the components in the pc. I tried again, but nothing happened. I changed the hdmi port I was using and tried again, and I got a picture. But there were red pixels flashing all over the dark areas of the screen. The graphics card I was using is a geforce GTX 265. I figured the card was dead so I went and bought a galaxy GT 520 installed and booted with no red pixels or problems. I should note though that I use a dvi to hdmi connection adapter to connect to the GTX 265 and with the GT 520 I was able to connect directly to an hdmi port. I thought that I had confirmed that the GTX 265 was dying so I went and bought an EVGA GTX 550ti installed and booted to find the red pixels were back, though not nearly as bad as the GTX 265. I'm totally not sure what to do at this point.



the Image are the specs of my computer. If you guys need anymore info please ask, I'll do my best to respond correctly.

More about : fix dancing red pixels

March 22, 2012 11:32:15 PM

redappleorigin said:
Today my daughter spilled liquid near my tower, after cleaning up the spill I checked out the inside of the computer very carefully but found no evidence of liquid inside or even on the tower. When I powered the pc back on though the computer booted, I could hear the windows load sound, but my monitor never showed a picture. I tried turning the computer on once more but nothing happened, so I opened and reseated all the components in the pc. I tried again, but nothing happened. I changed the hdmi port I was using and tried again, and I got a picture. But there were red pixels flashing all over the dark areas of the screen. The graphics card I was using is a geforce GTX 265. I figured the card was dead so I went and bought a galaxy GT 520 installed and booted with no red pixels or problems. I should note though that I use a dvi to hdmi connection adapter to connect to the GTX 265 and with the GT 520 I was able to connect directly to an hdmi port. I thought that I had confirmed that the GTX 265 was dying so I went and bought an EVGA GTX 550ti installed and booted to find the red pixels were back, though not nearly as bad as the GTX 265. I'm totally not sure what to do at this point.

http://img252.imageshack.us/img252/4030/computerspecsf.png

the Image are the specs of my computer. If you guys need anymore info please ask, I'll do my best to respond correctly.


Okay so I did a bit more work on my pc and decided to try a new dvi to hdmi converter. It completely fixed the problem for 40 dollars, I found a dvi to hdmi adapter at walmart for 17 dollars so I might try that. Either way it was way cheaper than buying a new graphics card.
m
0
l
!