Sign in with
Sign up | Sign in
Your question
Solved

Can not find Hard drive to boot

Last response: in CPUs
Share
September 13, 2012 8:14:26 PM

Hello,Gateway Fx6000series,Vista, Message:CD-ROM Boot Priority...No Medium
Reboot and Select proper Boot device
or Insert Boot Media in selected Boot device
Tried:Going to bios settings and the first boot says [CD/DVD:p O-HL-DT-ST], this is the only option I am given, restarted with disabled, and
enabled and both sends me back to the black reboot screen except with slightly different wording.The bios has only the CD/DVD listed for boot no hard drive so switching the order is not an option unless there is another list I am not finding. Also tried several reboots and tried to get into safe mode no luck,tried resetting everything to deafults as well. Called gateway support and got yelled at from some guy from India with a really strong accent about corrupting my computer with anti-virus programs I have used for over 3 years and kept updated. I do a nightly regimen, 1.full virus scan, 2.disk cleanup,3.defrag. Scans were clean fell asleep during the defrag as usual, desktop went to screen saver, woke up this morning did my normal hit the space bar to wake up the pc, power button flashing like usual, 2 minutes later power button light is off, pc didn't wake up. shrugged it off rebooted comp. and here we are.Geek squad wants to charge over $200 fee just to get started. Gateway sent me to Iyogi tech support to come out for $140...and yes saw the old post for this same problem but they never got it resolved so I'm trying again. Sorry if I got the wrong categories.

More about : find hard drive boot

Best solution

a b à CPUs
September 13, 2012 8:27:52 PM

Open your case. Turn on your system. Do you hear the hard drive spinning? If so, switch the SATA cable from the cd drive to the hard drive. If this works, either your SATA cable is bad, or the port on the motherboard are. Move the SATA cable to another port. If that doesn't help, replace the cable. If this doesn't work, you may have a dead hard drive.
Share
September 18, 2012 3:12:53 AM

Best answer selected by Lyresa.
m
0
l
!