Sign in with
Sign up | Sign in
Your question
Closed

Sabertooth 990fx CPU led no POST

Tags:
Last response: in CPUs
Share
September 14, 2012 3:15:01 PM

Hello everyone, I recently tried changing my bios settings to somewhat match this thread http://www.tomshardware.com/forum/270200-29-recommended....
My setup is:

RAM: 1 x G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-14900CL9D-8GBSR

CPU: AMD FX-6100 Zambezi 3.3GHz Socket AM3+ 95W Six-Core Desktop Processor FD6100WMGUSBX

Board:ASUS Sabertooth 990FX AM3+ AMD 990FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS

GPU: gtx 550ti

My problem is that after changing my settings I had problems with my ram that i was trying to fix by changing the timings, etc. Well after getting to post and restarting a couple times I could not get to POST and my CPU LED came on and will not go away. My RAM LED is also constantly flashing. My board is one of the older boards but it is updated to the newest bios.

Is it a bad board or possibly a bad processor?
a c 109 à CPUs
September 14, 2012 3:18:26 PM

Turn off the board, take out the lithium battery out of the board for 5-10 minutes and put it back in shiny side up.
Score
0
September 14, 2012 3:19:40 PM

Already tried clearing CMOS with the battery and jumper but no luck.
Score
0
Related resources
a c 152 à CPUs
September 14, 2012 3:22:48 PM

Clearing the BIOS should have set everything back to factory settings. Did you do anything else like flash the BIOS?
Score
0
September 14, 2012 3:25:53 PM

I've heard some people complain that this board has problems resetting to the original settings. No, no flashing, all that was changed was bios settings.
Score
0
a c 109 à CPUs
September 14, 2012 3:27:58 PM

It could be bad ram.
Score
0
September 14, 2012 3:31:30 PM

Tried with both of my sticks. Well everything was working fine before I changed my settings. Was browsing the web and playing games but after the change poof.
Score
0
September 14, 2012 5:28:00 PM

Anyone got any ideas?
Score
0
!