Sign in with
Sign up | Sign in
Your question

New build won't fire up

Last response: in Systems
Share
May 23, 2012 11:15:33 PM

Hi folks,

Just got done installing a new mb, CPU combo in an older P4 I had. I doubt the hardware matters, but it's a Gigabyte GA-H61M-DS2 mb with an Intel G530. It's a lower end dual core that I'm planning to use as a media server.

Anyhow... I put everything together, fired her up and I get (almost) nothing. I say almost because once in a while the power supply will turn on for a split second, then power back down. After that I'll hit the power button 20 more times, nothing.. then maybe it'll power back on for a split second again. This power supply is a standard ATX and was working fine 20 minutes ago when I took the old mb out of the case.

I also tried jumping the power switch and that has the same results. So I'm pretty sure my power supply is fine, and my switch is fine and so that only leaves the mb or CPU. Anything else I'm missing?

I'm fairly savvy with PC builds... I'm typically building a machine once every year or two.

Any help?

More about : build fire

May 23, 2012 11:41:52 PM

OK... got a bit further. I pulled another old PW out of a retired P4 and plugged her in. This power supply only has 20 pins. I have to admit, I wasn't quite sure what the extra 4 pins are for... but I thought to myself, what the hell, it can't get worse. So I fired it up, 4 less pins on the main power supply connector and it worked! Whoa.... nice.

Strange thing - the power supply I stuck in there is some crappy, no name brand. The power supply I wanted to use was a nice, high end Zalman. I find it really hard to believe that the Zalman fried in the 20 minutes I was swapping the motherboard out.

So two final questions...

Could there be some other kind of compatibility issue with the Zalman?

And can I run with a 20 pin power connector when the mb takes 24? Will that hurt anything?
m
0
l
!