Sign in with
Sign up | Sign in
Your question

Random Black screens but Computer still runs

Last response: in CPUs
Share
September 14, 2012 9:26:07 PM

Hey
I have an Asus Rampage II Mobo with 12 GB DDR3 Ram
I7 920 CPU
Gigabyte 7850 2 GB Vid card
3 x HDD (all Sata2 with total 2 TB HDD)
Define R3 Silent Case (white)
Noctua NH-D14 fan.
1200W PSU (Thermaltake)(brand new)
Win 7 64

I can run anything on it. But occassionally the Video card will just black out and i can hear the computer running still but "signal lost" it says on the screen?
What could possbly be wrong?
The vid card is brand new.
a b à CPUs
September 14, 2012 9:38:39 PM

Sounds like the monitor cable might be loose from its connection on one of the two ends.
September 14, 2012 9:40:51 PM

Nope. Checked. And both secured firmly. Both to the Monitor and to the Video card.
Related resources
a b à CPUs
September 14, 2012 9:46:47 PM

Run the computer in safe mode and try to get the problem to happen again.

If it doesn't, then it could be driver related.
September 14, 2012 9:48:08 PM

Well i hve the newest driver. Installed last night and the error even happened after..
And how do u play a 3D intensive game in safe mode? 99% of my games are mmos.
a b à CPUs
September 14, 2012 10:02:32 PM

Does the problem only happen during gaming?

This sort of problem usually isn't just while gaming.
September 14, 2012 10:03:48 PM

Well so far it has only happened during gaming. I game a lot. When the computer Idles i havent seen it happen.
a b à CPUs
September 14, 2012 10:04:43 PM

Can you borrow a different video card from somewhere?
!