Sign in with
Sign up | Sign in
Your question

Catalyst Control Center problem!

Last response: in Graphics & Displays
Share
March 23, 2012 10:28:01 AM

So i just built a new PC, and i am using the AMD Radeon XFX DD 6870 graphics card. I installed all the drivers and CCC, and it wouldnt work. When installing the whole suite package with everything or whatever it was almost done, and my computer would blue screen for some reason? But it still look as if it installed correctly. But CCC wouldnt work, so i tried installing it again and this time it worked and CCC worked fine. But now randomly, its stopped working again. When i try to open CCC it says this "Command Line Interface has stopped working" so now it wont open up on startup, and i want it to. But CCC will open perfectly fine if i run it as administrator. If i go to the file location of CCC in my Program Files and open it there it works fine? But i want it to be able to open on startup.

How do i fix this?

This is the error info..

"Command Line Interface has stopped working"
Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: cli.exe
Problem Signature 02: 2.0.0.0
Problem Signature 03: 49ef8e4a
Problem Signature 04: mscorlib
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4e1539fa
Problem Signature 07: 20c8
Problem Signature 08: 143
Problem Signature 09: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB
March 23, 2012 2:24:03 PM

If you think it might be a problem with permissions, then you could uninstall CCC (do a complete uninstallation of all AMD products then use DriverSweeper if need be (unless of course, you have an AMD motherboard)) and re-install CCC on another hdd or a different directory than C:\program or C:\program (x86).
m
0
l
!