quicktime & real player running at startup

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Here's what I want to do:
I want to get Quicktime and RealPlayer to not start at all until I want them
to. I don't want them to start at bootup and sit there all the time.

I know this is a problem with these players and I've seen lots of complaints
on the net about it, but I haven't seen any fixes. I don't want to
uninstall them because I do use them sometimes.

Ideas?
kp
6 answers Last reply
More about quicktime real player running startup
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Open the programs.
    Carefully look through the options.
    Uncheck the items that load them at boot.
    Most likely the people that you saw complaining did not look for this
    relatively simple solution.

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar/


    "kp" <campmhaha@go.com> wrote in message
    news:OqaHOXp9EHA.2788@TK2MSFTNGP10.phx.gbl...
    > Here's what I want to do:
    > I want to get Quicktime and RealPlayer to not start at all until I want
    > them to. I don't want them to start at bootup and sit there all the time.
    >
    > I know this is a problem with these players and I've seen lots of
    > complaints on the net about it, but I haven't seen any fixes. I don't
    > want to uninstall them because I do use them sometimes.
    >
    > Ideas?
    > kp
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    realplay.exe
    [[System Tray icon for RealPlayer. If you subsequently start RealPlayer
    manually it adds itself back to the start-up list. You can stop this from
    happening by right-clicking on the tray icon and disabling SmartCenter via
    Preferences]]

    --
    Hope this helps. Let us know.
    Wes

    In news:OqaHOXp9EHA.2788@TK2MSFTNGP10.phx.gbl,
    kp <campmhaha@go.com> hunted and pecked:
    > Here's what I want to do:
    > I want to get Quicktime and RealPlayer to not start at all until I
    > want them to. I don't want them to start at bootup and sit there all
    > the time.
    >
    > I know this is a problem with these players and I've seen lots of
    > complaints on the net about it, but I haven't seen any fixes. I
    > don't want to uninstall them because I do use them sometimes.
    >
    > Ideas?
    > kp
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Have a look at what starts via msconfig -

    Go to start menu, click run, type msconfig and look at the startup menu.
    You should be able to uncheck the items that refer to Realplayer and
    QuickTime starting up...
    You will need to reboot to make sure they are not starting up...

    Cheers


    "kp" <campmhaha@go.com> wrote in message
    news:OqaHOXp9EHA.2788@TK2MSFTNGP10.phx.gbl...
    > Here's what I want to do:
    > I want to get Quicktime and RealPlayer to not start at all until I want
    > them to. I don't want them to start at bootup and sit there all the time.
    >
    > I know this is a problem with these players and I've seen lots of
    > complaints on the net about it, but I haven't seen any fixes. I don't
    > want to uninstall them because I do use them sometimes.
    >
    > Ideas?
    > kp
    >
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I've tried all these solutions in the past. I've disabled them with msconfig
    and with the program's preferences. But they persist in reloading next time
    I boot up.

    thanks for the suggestions anyway.
    kp

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:erMRfgq9EHA.3640@tk2msftngp13.phx.gbl...
    > realplay.exe
    > [[System Tray icon for RealPlayer. If you subsequently start RealPlayer
    > manually it adds itself back to the start-up list. You can stop this from
    > happening by right-clicking on the tray icon and disabling SmartCenter via
    > Preferences]]
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:OqaHOXp9EHA.2788@TK2MSFTNGP10.phx.gbl,
    > kp <campmhaha@go.com> hunted and pecked:
    >> Here's what I want to do:
    >> I want to get Quicktime and RealPlayer to not start at all until I
    >> want them to. I don't want them to start at bootup and sit there all
    >> the time.
    >>
    >> I know this is a problem with these players and I've seen lots of
    >> complaints on the net about it, but I haven't seen any fixes. I
    >> don't want to uninstall them because I do use them sometimes.
    >>
    >> Ideas?
    >> kp
    >
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    As you have discovered, some programs recreate the start-up in MSCONFIG if
    you disable there.
    That is another reason why MSCONFIG is not suitable as a permanent fix.

    Go through the programs settings again to attempt to locate what you may
    have missed.

    If the programs are still starting after disable them in the program, you
    are missing something.
    Do you have two versions installed and only disabled the start-up in one and
    not the other?

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar/


    "kp" <campmhaha@go.com> wrote in message
    news:OdPJIox9EHA.1300@TK2MSFTNGP14.phx.gbl...
    > I've tried all these solutions in the past. I've disabled them with
    > msconfig and with the program's preferences. But they persist in reloading
    > next time I boot up.
    >
    > thanks for the suggestions anyway.
    > kp
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    KP
    I use Start-up CLp and it allows you to choose what starts, after 12
    months I have had no problems.


    "Jupiter Jones [MVP]" <jones_jupiter@hotnomail.com> wrote in message
    news:OVieVq09EHA.3120@TK2MSFTNGP12.phx.gbl...
    > As you have discovered, some programs recreate the start-up in MSCONFIG if
    > you disable there.
    > That is another reason why MSCONFIG is not suitable as a permanent fix.
    >
    > Go through the programs settings again to attempt to locate what you may
    > have missed.
    >
    > If the programs are still starting after disable them in the program, you
    > are missing something.
    > Do you have two versions installed and only disabled the start-up in one
    > and not the other?
    >
    > --
    > Jupiter Jones [MVP]
    > http://www3.telus.net/dandemar/
    >
    >
    > "kp" <campmhaha@go.com> wrote in message
    > news:OdPJIox9EHA.1300@TK2MSFTNGP14.phx.gbl...
    >> I've tried all these solutions in the past. I've disabled them with
    >> msconfig and with the program's preferences. But they persist in
    >> reloading next time I boot up.
    >>
    >> thanks for the suggestions anyway.
    >> kp
    >
    >
Ask a new question

Read More

Configuration Quicktime Customization Windows XP