Colored Background on desktop Icons

Archived from groups: microsoft.public.windowsxp.customize (More info?)

For some reason, the icons on my desktop have a colored background. How do I
get rid of it. I have already tried to use a default theme, and this problem
still occurs. Please help.
4 answers Last reply
More about colored background desktop icons
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    You need to access the PERFORMANCE settings on CONTROL PANEL.. place a check
    mark beside 'use drop shadows for icons on the desktop'..

    --
    Mike Hall
    MVP - Windows Shell/user


    "Meghan" <Meghan@discussions.microsoft.com> wrote in message
    news:C537BDD0-477B-4A06-8AC6-477468885739@microsoft.com...
    > For some reason, the icons on my desktop have a colored background. How
    > do I
    > get rid of it. I have already tried to use a default theme, and this
    > problem
    > still occurs. Please help.
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I tried that and nothing changed. Thanks for your help.


    "Mike Hall" wrote:

    > You need to access the PERFORMANCE settings on CONTROL PANEL.. place a check
    > mark beside 'use drop shadows for icons on the desktop'..
    >
    > --
    > Mike Hall
    > MVP - Windows Shell/user
    >
    >
    >
    > "Meghan" <Meghan@discussions.microsoft.com> wrote in message
    > news:C537BDD0-477B-4A06-8AC6-477468885739@microsoft.com...
    > > For some reason, the icons on my desktop have a colored background. How
    > > do I
    > > get rid of it. I have already tried to use a default theme, and this
    > > problem
    > > still occurs. Please help.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi Meghan,

    Checkpoints to consider:

    1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on desktop"

    2) Right click on My Computer >> Properties >> Advanced tab >> Settings under 'Performance' >> check
    "Use drop shadows for icon labels on desktop".


    --

    Anando
    Microsoft MVP- Windows Shell/User
    Microsoft Certified Professional
    http://www.microsoft.com/mvp
    http://www.mvps.org

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Meghan" <Meghan@discussions.microsoft.com> wrote in message
    news:C537BDD0-477B-4A06-8AC6-477468885739@microsoft.com...
    > For some reason, the icons on my desktop have a colored background. How do I
    > get rid of it. I have already tried to use a default theme, and this problem
    > still occurs. Please help.
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    right-click the desktop, point to Arrange Icons By and make sure that Lock Web Items
    on Desktop is un-checked

    "Meghan" <Meghan@discussions.microsoft.com> wrote in message
    news:E239E772-CAB9-409D-A3E9-8935AB238F51@microsoft.com...
    >I tried that and nothing changed. Thanks for your help.
    >
    >
    >
    > "Mike Hall" wrote:
    >
    >> You need to access the PERFORMANCE settings on CONTROL PANEL.. place a check
    >> mark beside 'use drop shadows for icons on the desktop'..
    >>
    >> --
    >> Mike Hall
    >> MVP - Windows Shell/user
    >>
    >>
    >>
    >> "Meghan" <Meghan@discussions.microsoft.com> wrote in message
    >> news:C537BDD0-477B-4A06-8AC6-477468885739@microsoft.com...
    >> > For some reason, the icons on my desktop have a colored background. How
    >> > do I
    >> > get rid of it. I have already tried to use a default theme, and this
    >> > problem
    >> > still occurs. Please help.
    >>
    >>
    >>
Ask a new question

Read More

Configuration Microsoft Customization Desktop Icons Windows XP