Sign in with
Sign up | Sign in
Your question

IP Address Conflict?

Last response: in Networking
Share
June 1, 2011 4:13:18 PM

Hello, all

Ok, here where I work we are having an issue with IP Address conflicts. We are not sure exactly why, though. We have only had it happen 2-3 times so far, but this has been over the past week or so, and we would like to get it resolved. Here is what is happening:

Last week we were getting an "IP Address conflict" message on one of our computers. It had recieved 192.168.3.112 from our DCHP server, so we switched it to a static IP address up beyond our DHCP range. We then tried pinging the address with the conflict, but got nothing. We figured it was some device that had a static address, so on the DHCP server we reserved it to a non-existent mac address so it wouldn't hand that one out again. This wasn't a problem, since it was an isolated incident. Since then we have tried periodically pinging 192.168.3.112 to see if there is actually a device using that address, but have gotten no replies.

Since then we have had another one or two times where this has happened, but with different IP addresses. We went around and checked a couple of different wireless routers that we had deployed, but the DHCP had been disabled on all of them (but then again, the issue came up just recently, while the routers have been out there for months).

So, anybody have any ideas of how to track down the reason for these issues? Like previously stated, we have been unable to get any responses from pinging the conflicting IP address.

Thanks!

More about : address conflict

June 1, 2011 4:24:26 PM


Can you not see the device in the router's settings and if necessary, disallow it and wait to see who complains?


June 1, 2011 4:49:01 PM

Well, the thing is, is that we can't even ping the IP address that is having the conflict... we disable it on the computer reporting the issue, then try to ping that IP address to see what other device has it, but don't get a ping... We are not sure what device it is, so I don't think there would be a way to disable it.

EDIT: Some additional information that just came up. On one of the other computers that had a problem: It got handed a new IP address today, but we have been keeping an eye on its old one (192.168.3.138). We just checked in the DHCP server, and it's showing that there is a device that is holding that lease, but it doesn't show a hostname or anything... following this currently... Oh, and also, the IP doesn't consistently ping. Sometimes it won't ping at all, other times the first of the 4 attempts will time out, the then the other 3 will get a response.
EDIT2: Ok, have determined what the mac address is, and it turns out it's an Apple device. We went around and checked all of the ones we can think of (not very many), and none have that mac address... trying to find a way to determine its location. (Also, it could be a device that just picked up the unused ip address... it may not even be involved with the ip conflict).
June 2, 2011 6:59:24 AM


Two possibilities - one is that a single machine is connecting twice, once cabled and once wireless - and the second is that you might only be looking for a Plug and Pray device.


!