Sign in with
Sign up | Sign in
Your question

Games go to windowed mode

Last response: in Graphics & Displays
Share
March 23, 2012 9:20:58 PM

Hi all,i have just built a new pc,a Z68 platform with a Sapphire 7950 OC Edtion. Now i have had two games,Dirt 2 and F1 2011 revert to windowed mode as i am playing the games. My native resolution is 1900x1200,i play with vsync on as i suffer screan tear. I have gone into properties and selected "Run game maximized" but i still have the taskbar at the bottom and a bar at the top of the screen while i am playing. I have clicked the maximize tab in the top right hand corner but nothing happens. If anyone can shed any light on why my pc is doing this,it would be greatly appriciated.

More about : games windowed mode

March 23, 2012 10:43:58 PM

See if you can find the were your saved in game settings is located (some do have this) where you can manually enable full screed mode as well other settings. An example of this is skyrim. My documents, my games then look for the folder for the game saves for both of these games and then look for the text file.
March 26, 2012 6:22:24 PM

Hi,thanks for your reply. I have located a folder titled "System",i have opedned that and found Hardware_settings_config and found that full screen is set to "False" but i cannot edit it. I cannot see any read me files,so how do i change this "False" to "True"
Many thanks
Related resources
March 26, 2012 6:51:32 PM

If it is just a text file you can edit it in notepad by typing True.
March 26, 2012 8:06:43 PM

I opened the file with notepad,made the changes but it wont let me save unless its a different name,so all i did was add a s on the end of config but then i could save the file but not to the same location as the file i was editing. I may try and re-installing it.
Thank you very much for your help,it much appriciated.
March 31, 2012 1:25:16 PM

Solved,all i had to do was press Alt+Enter and now the games play full screen :) 
!