Sign in with
Sign up | Sign in
Your question

No Sound at All

Last response: in Components
Share
September 15, 2012 9:05:50 PM

Hi everyone,

Just sent my secondary computer to a shop to replace the gpu, started using it today and noticed it doesn´t have audio :cry: 

Neither on the front panel nor the rear, I only use phones so I only connect the jacks.



I´m using vista 32 bits and when I click on the speaked icon in the right botom , i open a reporoduction tab, where it lists::

- NVIDIA HDMI OUTPUT Port 0
- NVIDIA HDMI OUTPUT Port 1
- Realtek HDMI Output which seem to be working, and says procesing.






however I don´t use hdmi to connect to the monitor nor the audio, only headphones jack, so i go to control panel, hardware manager, and on the sound video and games controller there a :

ASUSTeK LNA Tiger Hybrid Captur Device, which I believe is the one for audio jack, but it doesn´t appear on the sound devices.


:cry:  :cry:  :cry: 



Can anyone please please help me?

More about : sound

September 15, 2012 9:39:24 PM

Try just disabling it. You can right click and hit disable. If that is causing a problem that should fix it.
m
0
l
September 16, 2012 9:24:07 AM

Many thanks raideinn, im going to disable it right now.
Will post if it worked.
my monitor is a samsung syncmaster 206 bw with no sound system like speakers etc, and it doesnt have hdmi, i get the feeling sound is going through hdmi, which i don't have connected.

If i disable it asustek should take over and send sound through the headphones?
m
0
l
Related resources
September 16, 2012 10:36:51 AM

I doen't think you need to disable anything, but to enable the right one. :) 
Right click on the speaker symbol in the task bar and goto playback devices while a CD or something with sound. From the moving bars you will se witch device is the standard device at the moment. Just ckick on the device you want to use (should be "speakers") and set it as the standard device.
m
0
l
September 16, 2012 12:20:41 PM

noidea_77 said:
I doen't think you need to disable anything, but to enable the right one. :) 
Right click on the speaker symbol in the task bar and goto playback devices while a CD or something with sound. From the moving bars you will se witch device is the standard device at the moment. Just ckick on the device you want to use (should be "speakers") and set it as the standard device.


There doesn't appear one as speakers, but i dont have speakers only a headphone jack connected.... However the bars you mentioned, move on the realtek hdmi. Going to re check if i did everything right
m
0
l
September 16, 2012 1:05:20 PM

Speakers or headphone doesn't matter. It means the analog output. realtek hdmi is the digital output, so it's the wrong one.
m
0
l
September 16, 2012 8:23:12 PM

Go to Control Panel\Hardware and Sound and click sound.

Play a song and look through right click on each one and press "Enable" till you find the correct working audio device(hear music).

There should just be one that says Speakers(High Definition Audio Device) or something along those lines for the motherboards audio.
m
0
l
!