Sign in with
Sign up | Sign in
Your question

Problems with windows 7 64 bit internet!!!

Last response: in Networking
Share
June 1, 2011 10:21:04 PM

Hello im starting this thread because i tried everything . The problem is that i cant browse with my browsers (mozzila,chrome,int.exp.,opera).First thing i tried to do is fix my modem but its fine because i can connect via my laptop perfectly .My internet is not always blocked .I disabeled firewall , deleted norton with norton removal(aldo i wasnt sure have i ever installed it ) , i unistaled my free antivirus called "Avira anti vir".Then i installed bit defender 2011 . I tried spy bot search and destroy , also i tried malware bytes in safe mode.Didnt help .Do any of you know a solution to this ??? :S
June 2, 2011 2:44:14 AM

OK, back up just a little: do you connect with a cable or wireless? Did this happen all at once? What error do you get when you try to use a browser?

Now, just for fun, open up a command prompt and try this:
ping 209.204.174.207

Let me know it it times out.
June 4, 2011 12:47:34 PM

PhilFrisbie said:
OK, back up just a little: do you connect with a cable or wireless? Did this happen all at once? What error do you get when you try to use a browser?

Now, just for fun, open up a command prompt and try this:
ping 209.204.174.207

Let me know it it times out.


Hey , thanks for reply . On my pc im using ethernet cable but on my laptop i use wireless and it works fine .
I know cable is fine because i changed it several times , all 5 of them cant be broken .

Here are results from cmd : Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Sandro>ping 209.204.174.207

Pinging 209.204.174.207 with 32 bytes of data:
Reply from 209.204.174.207: bytes=32 time=429ms TTL=239
Reply from 209.204.174.207: bytes=32 time=625ms TTL=239
Reply from 209.204.174.207: bytes=32 time=282ms TTL=239
Reply from 209.204.174.207: bytes=32 time=517ms TTL=239

Ping statistics for 209.204.174.207:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 282ms, Maximum = 625ms, Average = 463ms
---------------------------------------------------------------------
My laptop works fine on full internet speed , but my pc its just lags like hell .Sometimes i get an error that says "Connection lost " or "Unable to connect " :D 

Related resources
June 4, 2011 1:15:49 PM

These are the results in safe mode :
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\Sandro>ping 209.204.174.207

Pinging 209.204.174.207 with 32 bytes of data:
Reply from 209.204.174.207: bytes=32 time=197ms TTL=239
Reply from 209.204.174.207: bytes=32 time=198ms TTL=239
Reply from 209.204.174.207: bytes=32 time=198ms TTL=239
Reply from 209.204.174.207: bytes=32 time=199ms TTL=239

Ping statistics for 209.204.174.207:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 197ms, Maximum = 199ms, Average = 198ms
June 5, 2011 12:50:26 PM

Since you can ping out to the Internet the issue is not with connectivity but with DNS. Post the results of ipconfig /all from a command prompt.

Look at the difference between what works and what does not work.

Kenzo
June 8, 2011 5:59:26 PM

Hey guys after 3 week of sudden slow speed i found out what is causing the problem .
It was <<qos packet scheduler<< .When i disabled it , everything started working fine :D 
September 20, 2011 5:36:17 AM

sandrolee123123 said:
Hey guys after 3 week of sudden slow speed i found out what is causing the problem .
It was <<qos packet scheduler<< .When i disabled it , everything started working fine :D 


hello..

i have the same problem.. how did you disable qos packet scheduler?? never heard of that before..
please give me a quick answer on snusole@gmail.com
thanks
Ole - norway
!