Sign in with
Sign up | Sign in
Your question

I disabled my number of proseccers and now i can't run my computer

Last response: in CPUs
Share
September 16, 2012 1:28:06 PM

Alright, so i changed my number of processers to 1 to be able to run scarface the world is yours, so i saw some lags in my computer and ignored it, today i thought it was it, i tried to change it to two, i couldn't see it, i tried googling this or something, first thing i saw was something like "disable the number of procssers box" i disabled it, restarted my computer and I CAN'T RUN IT?!! i get 2 options, 1- start up fix and 2 start windows normally, i clicked normally first, didn't work, clicked startup fix, started somethings up and now it cant, it says i need to insert some CD/DVD or something, AND I DON'T HAVE IT!! i click start windows normally and it would just crash, give you that blue screen or whatever, PLEASE!!!! HELP!! ME!
a b à CPUs
September 16, 2012 1:33:57 PM

Can you boot into safe mode? Hit F8 at startup until you get the menu, select Startup win Safe Mode. I think you can also try "last known good configuration"
m
0
l
Related resources
!