IE Browser To Preview on Right

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Anyway to get the IE Browser to Preview (searched items) on the right side
while all your found links remain listed on the left. This is one of the
features I liked better with Windows 2000, but can't do so since going to
WindowsXP.

Thanks
25 answers Last reply
More about browser preview right
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    JCO,
    Have you clicked the LOWER Favorites button on your IE browser on the
    main toolbar?
    --
    Burt
    The Old Alaskan
    MVP's listed on TECKPAGE
    http://www.cvinternet.net/~smokydog
    http://www.cvinternet.net/~smokydog/teckpage.htm

    " JCO" <joliviero@hotmail.com> wrote in message
    news:z3nFd.13334$ig7.269@trnddc04...
    > Anyway to get the IE Browser to Preview (searched items) on the right side
    > while all your found links remain listed on the left. This is one of the
    > features I liked better with Windows 2000, but can't do so since going to
    > WindowsXP.
    >
    > Thanks
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    If you're using http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    click the Search button. Results will show in the right hand pane.

    To reset Internet Explorer settings
    If you installed another Web browser after installing Internet
    Explorer and Internet Tools, some of your Internet Explorer settings
    may have changed. You can reset your Internet Explorer settings to
    their original defaults, including your home page and search pages,
    and choice of default browser, without changing your other browser's
    settings.
    1.. On the Tools menu, click Internet Options.
    2.. Click the Programs tab.
    3.. Click the Reset Web Settings button.

    Web Settings button
    [[Click this to reset the default Internet Explorer settings for your home
    and search pages, and prompt to make Internet Explorer your default browser.
    Note: This only resets these settings if you have installed another Web
    browser after installing Internet Explorer and Internet Tools, and that
    browser has changed the default settings.]]
    --
    Hope this helps. Let us know.
    Wes

    In news:z3nFd.13334$ig7.269@trnddc04,
    JCO <joliviero@hotmail.com> hunted and pecked:
    > Anyway to get the IE Browser to Preview (searched items) on the right
    > side while all your found links remain listed on the left. This is
    > one of the features I liked better with Windows 2000, but can't do so
    > since going to WindowsXP.
    >
    > Thanks
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    It is still set up as default. Nothing has been customized. When I reset
    to default, it does the same.
    I'm just not happy with XP's way of doing the Search, when you press the
    search button (that splits the screen). The old method, W2K, use to keep
    your links on the left and the different pages on the right. Now, all the
    links show up on the right (which I find dumb because you always have to use
    your back button to get back). Also, when you use the back button, you
    loose the search that was on the right side.

    The tried to make it more sophisticated... messed it up.


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > If you're using
    http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > click the Search button. Results will show in the right hand pane.
    >
    > To reset Internet Explorer settings
    > If you installed another Web browser after installing Internet
    > Explorer and Internet Tools, some of your Internet Explorer settings
    > may have changed. You can reset your Internet Explorer settings to
    > their original defaults, including your home page and search pages,
    > and choice of default browser, without changing your other browser's
    > settings.
    > 1.. On the Tools menu, click Internet Options.
    > 2.. Click the Programs tab.
    > 3.. Click the Reset Web Settings button.
    >
    > Web Settings button
    > [[Click this to reset the default Internet Explorer settings for your home
    > and search pages, and prompt to make Internet Explorer your default
    browser.
    > Note: This only resets these settings if you have installed another Web
    > browser after installing Internet Explorer and Internet Tools, and that
    > browser has changed the default settings.]]
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:z3nFd.13334$ig7.269@trnddc04,
    > JCO <joliviero@hotmail.com> hunted and pecked:
    > > Anyway to get the IE Browser to Preview (searched items) on the right
    > > side while all your found links remain listed on the left. This is
    > > one of the features I liked better with Windows 2000, but can't do so
    > > since going to WindowsXP.
    > >
    > > Thanks
    >
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Are you searching from the Address bar? When you click the Search button on
    the top toolbar (the magnifying glass) does the Search Toolbar open as a
    left hand pane?

    The light bulb just came on. Are you using Classic Search?

    To disable the Search Companion feature and use the Classic Internet Search
    feature from Internet Explorer 5.0:
    1. In Internet Explorer, click the Search button on the toolbar.
    2. Click Change Preferences, and then click Change Internet search behavior.
    3. Click With Classic Internet Search, and then click OK.
    4. Restart Internet Explorer for the changes to take effect.

    How to Change the Internet Search Behavior of Your Browser in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;303210

    Use Internet Explorer Classic Search
    http://www.theeldergeek.com/using_internet_explorer_classic_search.htm

    Using the Internet Explorer Classic Search
    http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search

    Use Classic Search in Explorer
    This tweak allows you to disable the new Search Assistant and use the
    traditional search interface in Explorer.
    http://www.winguides.com/registry/display.php/1067/

    Use TweakUI...
    In Windows XP, how can I revert to the good old search window that I used in
    Windows 2000?
    http://www.petri.co.il/restore_classic_search_in_windows_xp.htm


    --
    Hope this helps. Let us know.
    Wes

    In news:KNIFd.11760$u47.505@trnddc09,
    JCO <joliviero@hotmail.com> hunted and pecked:
    > It is still set up as default. Nothing has been customized. When I
    > reset to default, it does the same.
    > I'm just not happy with XP's way of doing the Search, when you press
    > the search button (that splits the screen). The old method, W2K, use
    > to keep your links on the left and the different pages on the right.
    > Now, all the links show up on the right (which I find dumb because
    > you always have to use your back button to get back). Also, when you
    > use the back button, you loose the search that was on the right side.
    >
    > The tried to make it more sophisticated... messed it up.
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >> If you're using
    > http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >> click the Search button. Results will show in the right hand pane.
    >>
    >> To reset Internet Explorer settings
    >> If you installed another Web browser after installing Internet
    >> Explorer and Internet Tools, some of your Internet Explorer settings
    >> may have changed. You can reset your Internet Explorer settings to
    >> their original defaults, including your home page and search pages,
    >> and choice of default browser, without changing your other browser's
    >> settings.
    >> 1.. On the Tools menu, click Internet Options.
    >> 2.. Click the Programs tab.
    >> 3.. Click the Reset Web Settings button.
    >>
    >> Web Settings button
    >> [[Click this to reset the default Internet Explorer settings for
    >> your home and search pages, and prompt to make Internet Explorer
    >> your default browser. Note: This only resets these settings if you
    >> have installed another Web browser after installing Internet
    >> Explorer and Internet Tools, and that browser has changed the
    >> default settings.]] --
    >> Hope this helps. Let us know.
    >> Wes
    >>
    >> In news:z3nFd.13334$ig7.269@trnddc04,
    >> JCO <joliviero@hotmail.com> hunted and pecked:
    >>> Anyway to get the IE Browser to Preview (searched items) on the
    >>> right side while all your found links remain listed on the left.
    >>> This is one of the features I liked better with Windows 2000, but
    >>> can't do so since going to WindowsXP.
    >>>
    >>> Thanks
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I will give that a try.
    I'm hitting the Search button from the toolbar. That's the one I like
    because it gives you a split screen.
    That is why I want the "Found Links" on the left and the websites on the
    right.

    I will get back to you on the effects of the Classic Search

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    > Are you searching from the Address bar? When you click the Search button
    on
    > the top toolbar (the magnifying glass) does the Search Toolbar open as a
    > left hand pane?
    >
    > The light bulb just came on. Are you using Classic Search?
    >
    > To disable the Search Companion feature and use the Classic Internet
    Search
    > feature from Internet Explorer 5.0:
    > 1. In Internet Explorer, click the Search button on the toolbar.
    > 2. Click Change Preferences, and then click Change Internet search
    behavior.
    > 3. Click With Classic Internet Search, and then click OK.
    > 4. Restart Internet Explorer for the changes to take effect.
    >
    > How to Change the Internet Search Behavior of Your Browser in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >
    > Use Internet Explorer Classic Search
    > http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >
    > Using the Internet Explorer Classic Search
    > http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >
    > Use Classic Search in Explorer
    > This tweak allows you to disable the new Search Assistant and use the
    > traditional search interface in Explorer.
    > http://www.winguides.com/registry/display.php/1067/
    >
    > Use TweakUI...
    > In Windows XP, how can I revert to the good old search window that I used
    in
    > Windows 2000?
    > http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:KNIFd.11760$u47.505@trnddc09,
    > JCO <joliviero@hotmail.com> hunted and pecked:
    > > It is still set up as default. Nothing has been customized. When I
    > > reset to default, it does the same.
    > > I'm just not happy with XP's way of doing the Search, when you press
    > > the search button (that splits the screen). The old method, W2K, use
    > > to keep your links on the left and the different pages on the right.
    > > Now, all the links show up on the right (which I find dumb because
    > > you always have to use your back button to get back). Also, when you
    > > use the back button, you loose the search that was on the right side.
    > >
    > > The tried to make it more sophisticated... messed it up.
    > >
    > >
    > > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > > news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > >> If you're using
    > > http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > >> click the Search button. Results will show in the right hand pane.
    > >>
    > >> To reset Internet Explorer settings
    > >> If you installed another Web browser after installing Internet
    > >> Explorer and Internet Tools, some of your Internet Explorer settings
    > >> may have changed. You can reset your Internet Explorer settings to
    > >> their original defaults, including your home page and search pages,
    > >> and choice of default browser, without changing your other browser's
    > >> settings.
    > >> 1.. On the Tools menu, click Internet Options.
    > >> 2.. Click the Programs tab.
    > >> 3.. Click the Reset Web Settings button.
    > >>
    > >> Web Settings button
    > >> [[Click this to reset the default Internet Explorer settings for
    > >> your home and search pages, and prompt to make Internet Explorer
    > >> your default browser. Note: This only resets these settings if you
    > >> have installed another Web browser after installing Internet
    > >> Explorer and Internet Tools, and that browser has changed the
    > >> default settings.]] --
    > >> Hope this helps. Let us know.
    > >> Wes
    > >>
    > >> In news:z3nFd.13334$ig7.269@trnddc04,
    > >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>> Anyway to get the IE Browser to Preview (searched items) on the
    > >>> right side while all your found links remain listed on the left.
    > >>> This is one of the features I liked better with Windows 2000, but
    > >>> can't do so since going to WindowsXP.
    > >>>
    > >>> Thanks
    >
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Okay now I have a new problem, not sure if I should repost this.
    On one computer, I changed the Internet search to "Classic". This works!
    Yeah, this is what I wanted.
    I like the classic search better because all the links stay on the left side
    while the web pages are displayed on the right.

    Now for the bad news.
    I did this on another machine and now the search is blank. I can't select
    customize either, because it brings up a blank page. How can I fix this?


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    > Are you searching from the Address bar? When you click the Search button
    on
    > the top toolbar (the magnifying glass) does the Search Toolbar open as a
    > left hand pane?
    >
    > The light bulb just came on. Are you using Classic Search?
    >
    > To disable the Search Companion feature and use the Classic Internet
    Search
    > feature from Internet Explorer 5.0:
    > 1. In Internet Explorer, click the Search button on the toolbar.
    > 2. Click Change Preferences, and then click Change Internet search
    behavior.
    > 3. Click With Classic Internet Search, and then click OK.
    > 4. Restart Internet Explorer for the changes to take effect.
    >
    > How to Change the Internet Search Behavior of Your Browser in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >
    > Use Internet Explorer Classic Search
    > http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >
    > Using the Internet Explorer Classic Search
    > http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >
    > Use Classic Search in Explorer
    > This tweak allows you to disable the new Search Assistant and use the
    > traditional search interface in Explorer.
    > http://www.winguides.com/registry/display.php/1067/
    >
    > Use TweakUI...
    > In Windows XP, how can I revert to the good old search window that I used
    in
    > Windows 2000?
    > http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:KNIFd.11760$u47.505@trnddc09,
    > JCO <joliviero@hotmail.com> hunted and pecked:
    > > It is still set up as default. Nothing has been customized. When I
    > > reset to default, it does the same.
    > > I'm just not happy with XP's way of doing the Search, when you press
    > > the search button (that splits the screen). The old method, W2K, use
    > > to keep your links on the left and the different pages on the right.
    > > Now, all the links show up on the right (which I find dumb because
    > > you always have to use your back button to get back). Also, when you
    > > use the back button, you loose the search that was on the right side.
    > >
    > > The tried to make it more sophisticated... messed it up.
    > >
    > >
    > > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > > news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > >> If you're using
    > > http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > >> click the Search button. Results will show in the right hand pane.
    > >>
    > >> To reset Internet Explorer settings
    > >> If you installed another Web browser after installing Internet
    > >> Explorer and Internet Tools, some of your Internet Explorer settings
    > >> may have changed. You can reset your Internet Explorer settings to
    > >> their original defaults, including your home page and search pages,
    > >> and choice of default browser, without changing your other browser's
    > >> settings.
    > >> 1.. On the Tools menu, click Internet Options.
    > >> 2.. Click the Programs tab.
    > >> 3.. Click the Reset Web Settings button.
    > >>
    > >> Web Settings button
    > >> [[Click this to reset the default Internet Explorer settings for
    > >> your home and search pages, and prompt to make Internet Explorer
    > >> your default browser. Note: This only resets these settings if you
    > >> have installed another Web browser after installing Internet
    > >> Explorer and Internet Tools, and that browser has changed the
    > >> default settings.]] --
    > >> Hope this helps. Let us know.
    > >> Wes
    > >>
    > >> In news:z3nFd.13334$ig7.269@trnddc04,
    > >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>> Anyway to get the IE Browser to Preview (searched items) on the
    > >>> right side while all your found links remain listed on the left.
    > >>> This is one of the features I liked better with Windows 2000, but
    > >>> can't do so since going to WindowsXP.
    > >>>
    > >>> Thanks
    >
  7. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    SWAG. Have you scanned that machine for virus and scumware?

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:HCbHd.6466$HT6.221@trnddc04,
    JCO <joliviero@hotmail.com> hunted and pecked:
    > Okay now I have a new problem, not sure if I should repost this.
    > On one computer, I changed the Internet search to "Classic". This
    > works! Yeah, this is what I wanted.
    > I like the classic search better because all the links stay on the
    > left side while the web pages are displayed on the right.
    >
    > Now for the bad news.
    > I did this on another machine and now the search is blank. I can't
    > select customize either, because it brings up a blank page. How can
    > I fix this?
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >> Are you searching from the Address bar? When you click the Search
    >> button on the top toolbar (the magnifying glass) does the Search
    >> Toolbar open as a left hand pane?
    >>
    >> The light bulb just came on. Are you using Classic Search?
    >>
    >> To disable the Search Companion feature and use the Classic Internet
    >> Search feature from Internet Explorer 5.0:
    >> 1. In Internet Explorer, click the Search button on the toolbar.
    >> 2. Click Change Preferences, and then click Change Internet search
    >> behavior.
    >> 3. Click With Classic Internet Search, and then click OK.
    >> 4. Restart Internet Explorer for the changes to take effect.
    >>
    >> How to Change the Internet Search Behavior of Your Browser in
    >> Windows XP
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >>
    >> Use Internet Explorer Classic Search
    >> http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >>
    >> Using the Internet Explorer Classic Search
    >> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >>
    >> Use Classic Search in Explorer
    >> This tweak allows you to disable the new Search Assistant and use the
    >> traditional search interface in Explorer.
    >> http://www.winguides.com/registry/display.php/1067/
    >>
    >> Use TweakUI...
    >> In Windows XP, how can I revert to the good old search window that I
    >> used in Windows 2000?
    >> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >>
    >>
    >> --
    >> Hope this helps. Let us know.
    >> Wes
    >>
    >> In news:KNIFd.11760$u47.505@trnddc09,
    >> JCO <joliviero@hotmail.com> hunted and pecked:
    >>> It is still set up as default. Nothing has been customized. When I
    >>> reset to default, it does the same.
    >>> I'm just not happy with XP's way of doing the Search, when you press
    >>> the search button (that splits the screen). The old method, W2K,
    >>> use to keep your links on the left and the different pages on the
    >>> right. Now, all the links show up on the right (which I find dumb
    >>> because you always have to use your back button to get back).
    >>> Also, when you use the back button, you loose the search that was
    >>> on the right side.
    >>>
    >>> The tried to make it more sophisticated... messed it up.
    >>>
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >>>> If you're using
    >>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >>>> click the Search button. Results will show in the right hand pane.
    >>>>
    >>>> To reset Internet Explorer settings
    >>>> If you installed another Web browser after installing Internet
    >>>> Explorer and Internet Tools, some of your Internet Explorer
    >>>> settings may have changed. You can reset your Internet Explorer
    >>>> settings to their original defaults, including your home page and
    >>>> search pages, and choice of default browser, without changing your
    >>>> other browser's settings.
    >>>> 1.. On the Tools menu, click Internet Options.
    >>>> 2.. Click the Programs tab.
    >>>> 3.. Click the Reset Web Settings button.
    >>>>
    >>>> Web Settings button
    >>>> [[Click this to reset the default Internet Explorer settings for
    >>>> your home and search pages, and prompt to make Internet Explorer
    >>>> your default browser. Note: This only resets these settings if you
    >>>> have installed another Web browser after installing Internet
    >>>> Explorer and Internet Tools, and that browser has changed the
    >>>> default settings.]] --
    >>>> Hope this helps. Let us know.
    >>>> Wes
    >>>>
    >>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>> Anyway to get the IE Browser to Preview (searched items) on the
    >>>>> right side while all your found links remain listed on the left.
    >>>>> This is one of the features I liked better with Windows 2000, but
    >>>>> can't do so since going to WindowsXP.
    >>>>>
    >>>>> Thanks
  8. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I don't have any of those issues.
    I'm well protected and routinely take care of those things. Something
    simply corrupted when I changed the browser to Classic mode and I can't get
    it back

    Thanks

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    > SWAG. Have you scanned that machine for virus and scumware?
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:HCbHd.6466$HT6.221@trnddc04,
    > JCO <joliviero@hotmail.com> hunted and pecked:
    > > Okay now I have a new problem, not sure if I should repost this.
    > > On one computer, I changed the Internet search to "Classic". This
    > > works! Yeah, this is what I wanted.
    > > I like the classic search better because all the links stay on the
    > > left side while the web pages are displayed on the right.
    > >
    > > Now for the bad news.
    > > I did this on another machine and now the search is blank. I can't
    > > select customize either, because it brings up a blank page. How can
    > > I fix this?
    > >
    > >
    > > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > > news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    > >> Are you searching from the Address bar? When you click the Search
    > >> button on the top toolbar (the magnifying glass) does the Search
    > >> Toolbar open as a left hand pane?
    > >>
    > >> The light bulb just came on. Are you using Classic Search?
    > >>
    > >> To disable the Search Companion feature and use the Classic Internet
    > >> Search feature from Internet Explorer 5.0:
    > >> 1. In Internet Explorer, click the Search button on the toolbar.
    > >> 2. Click Change Preferences, and then click Change Internet search
    > >> behavior.
    > >> 3. Click With Classic Internet Search, and then click OK.
    > >> 4. Restart Internet Explorer for the changes to take effect.
    > >>
    > >> How to Change the Internet Search Behavior of Your Browser in
    > >> Windows XP
    > >> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    > >>
    > >> Use Internet Explorer Classic Search
    > >> http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    > >>
    > >> Using the Internet Explorer Classic Search
    > >> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    > >>
    > >> Use Classic Search in Explorer
    > >> This tweak allows you to disable the new Search Assistant and use the
    > >> traditional search interface in Explorer.
    > >> http://www.winguides.com/registry/display.php/1067/
    > >>
    > >> Use TweakUI...
    > >> In Windows XP, how can I revert to the good old search window that I
    > >> used in Windows 2000?
    > >> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    > >>
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >> Wes
    > >>
    > >> In news:KNIFd.11760$u47.505@trnddc09,
    > >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>> It is still set up as default. Nothing has been customized. When I
    > >>> reset to default, it does the same.
    > >>> I'm just not happy with XP's way of doing the Search, when you press
    > >>> the search button (that splits the screen). The old method, W2K,
    > >>> use to keep your links on the left and the different pages on the
    > >>> right. Now, all the links show up on the right (which I find dumb
    > >>> because you always have to use your back button to get back).
    > >>> Also, when you use the back button, you loose the search that was
    > >>> on the right side.
    > >>>
    > >>> The tried to make it more sophisticated... messed it up.
    > >>>
    > >>>
    > >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > >>>> If you're using
    > >>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > >>>> click the Search button. Results will show in the right hand pane.
    > >>>>
    > >>>> To reset Internet Explorer settings
    > >>>> If you installed another Web browser after installing Internet
    > >>>> Explorer and Internet Tools, some of your Internet Explorer
    > >>>> settings may have changed. You can reset your Internet Explorer
    > >>>> settings to their original defaults, including your home page and
    > >>>> search pages, and choice of default browser, without changing your
    > >>>> other browser's settings.
    > >>>> 1.. On the Tools menu, click Internet Options.
    > >>>> 2.. Click the Programs tab.
    > >>>> 3.. Click the Reset Web Settings button.
    > >>>>
    > >>>> Web Settings button
    > >>>> [[Click this to reset the default Internet Explorer settings for
    > >>>> your home and search pages, and prompt to make Internet Explorer
    > >>>> your default browser. Note: This only resets these settings if you
    > >>>> have installed another Web browser after installing Internet
    > >>>> Explorer and Internet Tools, and that browser has changed the
    > >>>> default settings.]] --
    > >>>> Hope this helps. Let us know.
    > >>>> Wes
    > >>>>
    > >>>> In news:z3nFd.13334$ig7.269@trnddc04,
    > >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>>>> Anyway to get the IE Browser to Preview (searched items) on the
    > >>>>> right side while all your found links remain listed on the left.
    > >>>>> This is one of the features I liked better with Windows 2000, but
    > >>>>> can't do so since going to WindowsXP.
    > >>>>>
    > >>>>> Thanks
  9. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Reset IE Search engine to defaults
    http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch

    History pane in Internet Explorer is blank; View and Search buttons are
    missing
    http://www.winxptutor.com/historyblank.htm

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:fBjHd.11035$Os6.7679@trnddc08,
    JCO <joliviero@hotmail.com> hunted and pecked:
    > I don't have any of those issues.
    > I'm well protected and routinely take care of those things. Something
    > simply corrupted when I changed the browser to Classic mode and I
    > can't get it back
    >
    > Thanks
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >> SWAG. Have you scanned that machine for virus and scumware?
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:HCbHd.6466$HT6.221@trnddc04,
    >> JCO <joliviero@hotmail.com> hunted and pecked:
    >>> Okay now I have a new problem, not sure if I should repost this.
    >>> On one computer, I changed the Internet search to "Classic". This
    >>> works! Yeah, this is what I wanted.
    >>> I like the classic search better because all the links stay on the
    >>> left side while the web pages are displayed on the right.
    >>>
    >>> Now for the bad news.
    >>> I did this on another machine and now the search is blank. I can't
    >>> select customize either, because it brings up a blank page. How can
    >>> I fix this?
    >>>
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >>>> Are you searching from the Address bar? When you click the Search
    >>>> button on the top toolbar (the magnifying glass) does the Search
    >>>> Toolbar open as a left hand pane?
    >>>>
    >>>> The light bulb just came on. Are you using Classic Search?
    >>>>
    >>>> To disable the Search Companion feature and use the Classic
    >>>> Internet Search feature from Internet Explorer 5.0:
    >>>> 1. In Internet Explorer, click the Search button on the toolbar.
    >>>> 2. Click Change Preferences, and then click Change Internet search
    >>>> behavior.
    >>>> 3. Click With Classic Internet Search, and then click OK.
    >>>> 4. Restart Internet Explorer for the changes to take effect.
    >>>>
    >>>> How to Change the Internet Search Behavior of Your Browser in
    >>>> Windows XP
    >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >>>>
    >>>> Use Internet Explorer Classic Search
    >>>> http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >>>>
    >>>> Using the Internet Explorer Classic Search
    >>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >>>>
    >>>> Use Classic Search in Explorer
    >>>> This tweak allows you to disable the new Search Assistant and use
    >>>> the traditional search interface in Explorer.
    >>>> http://www.winguides.com/registry/display.php/1067/
    >>>>
    >>>> Use TweakUI...
    >>>> In Windows XP, how can I revert to the good old search window that
    >>>> I used in Windows 2000?
    >>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >>>>
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>> Wes
    >>>>
    >>>> In news:KNIFd.11760$u47.505@trnddc09,
    >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>> It is still set up as default. Nothing has been customized.
    >>>>> When I reset to default, it does the same.
    >>>>> I'm just not happy with XP's way of doing the Search, when you
    >>>>> press the search button (that splits the screen). The old
    >>>>> method, W2K, use to keep your links on the left and the different
    >>>>> pages on the right. Now, all the links show up on the right
    >>>>> (which I find dumb because you always have to use your back
    >>>>> button to get back).
    >>>>> Also, when you use the back button, you loose the search that was
    >>>>> on the right side.
    >>>>>
    >>>>> The tried to make it more sophisticated... messed it up.
    >>>>>
    >>>>>
    >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >>>>>> If you're using
    >>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >>>>>> click the Search button. Results will show in the right hand
    >>>>>> pane.
    >>>>>>
    >>>>>> To reset Internet Explorer settings
    >>>>>> If you installed another Web browser after installing Internet
    >>>>>> Explorer and Internet Tools, some of your Internet Explorer
    >>>>>> settings may have changed. You can reset your Internet Explorer
    >>>>>> settings to their original defaults, including your home page and
    >>>>>> search pages, and choice of default browser, without changing
    >>>>>> your other browser's settings.
    >>>>>> 1.. On the Tools menu, click Internet Options.
    >>>>>> 2.. Click the Programs tab.
    >>>>>> 3.. Click the Reset Web Settings button.
    >>>>>>
    >>>>>> Web Settings button
    >>>>>> [[Click this to reset the default Internet Explorer settings for
    >>>>>> your home and search pages, and prompt to make Internet Explorer
    >>>>>> your default browser. Note: This only resets these settings if
    >>>>>> you have installed another Web browser after installing Internet
    >>>>>> Explorer and Internet Tools, and that browser has changed the
    >>>>>> default settings.]] --
    >>>>>> Hope this helps. Let us know.
    >>>>>> Wes
    >>>>>>
    >>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>> Anyway to get the IE Browser to Preview (searched items) on the
    >>>>>>> right side while all your found links remain listed on the left.
    >>>>>>> This is one of the features I liked better with Windows 2000,
    >>>>>>> but can't do so since going to WindowsXP.
    >>>>>>>
    >>>>>>> Thanks
  10. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    This has to do with third party software. More info is needed. Start by
    running:

    Windows XP Startup Programs Tracker
    http://www.kellys-korner-xp.com/xp_u.htm#xp_util

    --
    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    > Reset IE Search engine to defaults
    > http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >
    > History pane in Internet Explorer is blank; View and Search buttons are
    > missing
    > http://www.winxptutor.com/historyblank.htm
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:fBjHd.11035$Os6.7679@trnddc08,
    > JCO <joliviero@hotmail.com> hunted and pecked:
    >> I don't have any of those issues.
    >> I'm well protected and routinely take care of those things. Something
    >> simply corrupted when I changed the browser to Classic mode and I
    >> can't get it back
    >>
    >> Thanks
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >>> SWAG. Have you scanned that machine for virus and scumware?
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:HCbHd.6466$HT6.221@trnddc04,
    >>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>> Okay now I have a new problem, not sure if I should repost this.
    >>>> On one computer, I changed the Internet search to "Classic". This
    >>>> works! Yeah, this is what I wanted.
    >>>> I like the classic search better because all the links stay on the
    >>>> left side while the web pages are displayed on the right.
    >>>>
    >>>> Now for the bad news.
    >>>> I did this on another machine and now the search is blank. I can't
    >>>> select customize either, because it brings up a blank page. How can
    >>>> I fix this?
    >>>>
    >>>>
    >>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >>>>> Are you searching from the Address bar? When you click the Search
    >>>>> button on the top toolbar (the magnifying glass) does the Search
    >>>>> Toolbar open as a left hand pane?
    >>>>>
    >>>>> The light bulb just came on. Are you using Classic Search?
    >>>>>
    >>>>> To disable the Search Companion feature and use the Classic
    >>>>> Internet Search feature from Internet Explorer 5.0:
    >>>>> 1. In Internet Explorer, click the Search button on the toolbar.
    >>>>> 2. Click Change Preferences, and then click Change Internet search
    >>>>> behavior.
    >>>>> 3. Click With Classic Internet Search, and then click OK.
    >>>>> 4. Restart Internet Explorer for the changes to take effect.
    >>>>>
    >>>>> How to Change the Internet Search Behavior of Your Browser in
    >>>>> Windows XP
    >>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >>>>>
    >>>>> Use Internet Explorer Classic Search
    >>>>> http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >>>>>
    >>>>> Using the Internet Explorer Classic Search
    >>>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >>>>>
    >>>>> Use Classic Search in Explorer
    >>>>> This tweak allows you to disable the new Search Assistant and use
    >>>>> the traditional search interface in Explorer.
    >>>>> http://www.winguides.com/registry/display.php/1067/
    >>>>>
    >>>>> Use TweakUI...
    >>>>> In Windows XP, how can I revert to the good old search window that
    >>>>> I used in Windows 2000?
    >>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >>>>>
    >>>>>
    >>>>> --
    >>>>> Hope this helps. Let us know.
    >>>>> Wes
    >>>>>
    >>>>> In news:KNIFd.11760$u47.505@trnddc09,
    >>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>> It is still set up as default. Nothing has been customized.
    >>>>>> When I reset to default, it does the same.
    >>>>>> I'm just not happy with XP's way of doing the Search, when you
    >>>>>> press the search button (that splits the screen). The old
    >>>>>> method, W2K, use to keep your links on the left and the different
    >>>>>> pages on the right. Now, all the links show up on the right
    >>>>>> (which I find dumb because you always have to use your back
    >>>>>> button to get back).
    >>>>>> Also, when you use the back button, you loose the search that was
    >>>>>> on the right side.
    >>>>>>
    >>>>>> The tried to make it more sophisticated... messed it up.
    >>>>>>
    >>>>>>
    >>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >>>>>>> If you're using
    >>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >>>>>>> click the Search button. Results will show in the right hand
    >>>>>>> pane.
    >>>>>>>
    >>>>>>> To reset Internet Explorer settings
    >>>>>>> If you installed another Web browser after installing Internet
    >>>>>>> Explorer and Internet Tools, some of your Internet Explorer
    >>>>>>> settings may have changed. You can reset your Internet Explorer
    >>>>>>> settings to their original defaults, including your home page and
    >>>>>>> search pages, and choice of default browser, without changing
    >>>>>>> your other browser's settings.
    >>>>>>> 1.. On the Tools menu, click Internet Options.
    >>>>>>> 2.. Click the Programs tab.
    >>>>>>> 3.. Click the Reset Web Settings button.
    >>>>>>>
    >>>>>>> Web Settings button
    >>>>>>> [[Click this to reset the default Internet Explorer settings for
    >>>>>>> your home and search pages, and prompt to make Internet Explorer
    >>>>>>> your default browser. Note: This only resets these settings if
    >>>>>>> you have installed another Web browser after installing Internet
    >>>>>>> Explorer and Internet Tools, and that browser has changed the
    >>>>>>> default settings.]] --
    >>>>>>> Hope this helps. Let us know.
    >>>>>>> Wes
    >>>>>>>
    >>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>> Anyway to get the IE Browser to Preview (searched items) on the
    >>>>>>>> right side while all your found links remain listed on the left.
    >>>>>>>> This is one of the features I liked better with Windows 2000,
    >>>>>>>> but can't do so since going to WindowsXP.
    >>>>>>>>
    >>>>>>>> Thanks
    >
  11. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    My problem has been resolved.
    Thanks for your help.

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    > Reset IE Search engine to defaults
    > http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >
    > History pane in Internet Explorer is blank; View and Search buttons are
    > missing
    > http://www.winxptutor.com/historyblank.htm
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:fBjHd.11035$Os6.7679@trnddc08,
    > JCO <joliviero@hotmail.com> hunted and pecked:
    > > I don't have any of those issues.
    > > I'm well protected and routinely take care of those things. Something
    > > simply corrupted when I changed the browser to Classic mode and I
    > > can't get it back
    > >
    > > Thanks
    > >
    > > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > > news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    > >> SWAG. Have you scanned that machine for virus and scumware?
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >>
    > >> Wes
    > >> MS-MVP Windows Shell/User
    > >>
    > >> In news:HCbHd.6466$HT6.221@trnddc04,
    > >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>> Okay now I have a new problem, not sure if I should repost this.
    > >>> On one computer, I changed the Internet search to "Classic". This
    > >>> works! Yeah, this is what I wanted.
    > >>> I like the classic search better because all the links stay on the
    > >>> left side while the web pages are displayed on the right.
    > >>>
    > >>> Now for the bad news.
    > >>> I did this on another machine and now the search is blank. I can't
    > >>> select customize either, because it brings up a blank page. How can
    > >>> I fix this?
    > >>>
    > >>>
    > >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    > >>>> Are you searching from the Address bar? When you click the Search
    > >>>> button on the top toolbar (the magnifying glass) does the Search
    > >>>> Toolbar open as a left hand pane?
    > >>>>
    > >>>> The light bulb just came on. Are you using Classic Search?
    > >>>>
    > >>>> To disable the Search Companion feature and use the Classic
    > >>>> Internet Search feature from Internet Explorer 5.0:
    > >>>> 1. In Internet Explorer, click the Search button on the toolbar.
    > >>>> 2. Click Change Preferences, and then click Change Internet search
    > >>>> behavior.
    > >>>> 3. Click With Classic Internet Search, and then click OK.
    > >>>> 4. Restart Internet Explorer for the changes to take effect.
    > >>>>
    > >>>> How to Change the Internet Search Behavior of Your Browser in
    > >>>> Windows XP
    > >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    > >>>>
    > >>>> Use Internet Explorer Classic Search
    > >>>>
    http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    > >>>>
    > >>>> Using the Internet Explorer Classic Search
    > >>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    > >>>>
    > >>>> Use Classic Search in Explorer
    > >>>> This tweak allows you to disable the new Search Assistant and use
    > >>>> the traditional search interface in Explorer.
    > >>>> http://www.winguides.com/registry/display.php/1067/
    > >>>>
    > >>>> Use TweakUI...
    > >>>> In Windows XP, how can I revert to the good old search window that
    > >>>> I used in Windows 2000?
    > >>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    > >>>>
    > >>>>
    > >>>> --
    > >>>> Hope this helps. Let us know.
    > >>>> Wes
    > >>>>
    > >>>> In news:KNIFd.11760$u47.505@trnddc09,
    > >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>>>> It is still set up as default. Nothing has been customized.
    > >>>>> When I reset to default, it does the same.
    > >>>>> I'm just not happy with XP's way of doing the Search, when you
    > >>>>> press the search button (that splits the screen). The old
    > >>>>> method, W2K, use to keep your links on the left and the different
    > >>>>> pages on the right. Now, all the links show up on the right
    > >>>>> (which I find dumb because you always have to use your back
    > >>>>> button to get back).
    > >>>>> Also, when you use the back button, you loose the search that was
    > >>>>> on the right side.
    > >>>>>
    > >>>>> The tried to make it more sophisticated... messed it up.
    > >>>>>
    > >>>>>
    > >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > >>>>>> If you're using
    > >>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > >>>>>> click the Search button. Results will show in the right hand
    > >>>>>> pane.
    > >>>>>>
    > >>>>>> To reset Internet Explorer settings
    > >>>>>> If you installed another Web browser after installing Internet
    > >>>>>> Explorer and Internet Tools, some of your Internet Explorer
    > >>>>>> settings may have changed. You can reset your Internet Explorer
    > >>>>>> settings to their original defaults, including your home page and
    > >>>>>> search pages, and choice of default browser, without changing
    > >>>>>> your other browser's settings.
    > >>>>>> 1.. On the Tools menu, click Internet Options.
    > >>>>>> 2.. Click the Programs tab.
    > >>>>>> 3.. Click the Reset Web Settings button.
    > >>>>>>
    > >>>>>> Web Settings button
    > >>>>>> [[Click this to reset the default Internet Explorer settings for
    > >>>>>> your home and search pages, and prompt to make Internet Explorer
    > >>>>>> your default browser. Note: This only resets these settings if
    > >>>>>> you have installed another Web browser after installing Internet
    > >>>>>> Explorer and Internet Tools, and that browser has changed the
    > >>>>>> default settings.]] --
    > >>>>>> Hope this helps. Let us know.
    > >>>>>> Wes
    > >>>>>>
    > >>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    > >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>>>>>> Anyway to get the IE Browser to Preview (searched items) on the
    > >>>>>>> right side while all your found links remain listed on the left.
    > >>>>>>> This is one of the features I liked better with Windows 2000,
    > >>>>>>> but can't do so since going to WindowsXP.
    > >>>>>>>
    > >>>>>>> Thanks
    >
  12. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Glad to hear it, which step helped?

    --
    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    " JCO" <joliviero@hotmail.com> wrote in message
    news:2zbId.10823$ef6.10686@trnddc07...
    > My problem has been resolved.
    > Thanks for your help.
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    >> Reset IE Search engine to defaults
    >> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >>
    >> History pane in Internet Explorer is blank; View and Search buttons are
    >> missing
    >> http://www.winxptutor.com/historyblank.htm
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:fBjHd.11035$Os6.7679@trnddc08,
    >> JCO <joliviero@hotmail.com> hunted and pecked:
    >> > I don't have any of those issues.
    >> > I'm well protected and routinely take care of those things. Something
    >> > simply corrupted when I changed the browser to Classic mode and I
    >> > can't get it back
    >> >
    >> > Thanks
    >> >
    >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> > news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >> >> SWAG. Have you scanned that machine for virus and scumware?
    >> >>
    >> >> --
    >> >> Hope this helps. Let us know.
    >> >>
    >> >> Wes
    >> >> MS-MVP Windows Shell/User
    >> >>
    >> >> In news:HCbHd.6466$HT6.221@trnddc04,
    >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >>> Okay now I have a new problem, not sure if I should repost this.
    >> >>> On one computer, I changed the Internet search to "Classic". This
    >> >>> works! Yeah, this is what I wanted.
    >> >>> I like the classic search better because all the links stay on the
    >> >>> left side while the web pages are displayed on the right.
    >> >>>
    >> >>> Now for the bad news.
    >> >>> I did this on another machine and now the search is blank. I can't
    >> >>> select customize either, because it brings up a blank page. How can
    >> >>> I fix this?
    >> >>>
    >> >>>
    >> >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> >>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >> >>>> Are you searching from the Address bar? When you click the Search
    >> >>>> button on the top toolbar (the magnifying glass) does the Search
    >> >>>> Toolbar open as a left hand pane?
    >> >>>>
    >> >>>> The light bulb just came on. Are you using Classic Search?
    >> >>>>
    >> >>>> To disable the Search Companion feature and use the Classic
    >> >>>> Internet Search feature from Internet Explorer 5.0:
    >> >>>> 1. In Internet Explorer, click the Search button on the toolbar.
    >> >>>> 2. Click Change Preferences, and then click Change Internet search
    >> >>>> behavior.
    >> >>>> 3. Click With Classic Internet Search, and then click OK.
    >> >>>> 4. Restart Internet Explorer for the changes to take effect.
    >> >>>>
    >> >>>> How to Change the Internet Search Behavior of Your Browser in
    >> >>>> Windows XP
    >> >>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >> >>>>
    >> >>>> Use Internet Explorer Classic Search
    >> >>>>
    > http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >> >>>>
    >> >>>> Using the Internet Explorer Classic Search
    >> >>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >> >>>>
    >> >>>> Use Classic Search in Explorer
    >> >>>> This tweak allows you to disable the new Search Assistant and use
    >> >>>> the traditional search interface in Explorer.
    >> >>>> http://www.winguides.com/registry/display.php/1067/
    >> >>>>
    >> >>>> Use TweakUI...
    >> >>>> In Windows XP, how can I revert to the good old search window that
    >> >>>> I used in Windows 2000?
    >> >>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >> >>>>
    >> >>>>
    >> >>>> --
    >> >>>> Hope this helps. Let us know.
    >> >>>> Wes
    >> >>>>
    >> >>>> In news:KNIFd.11760$u47.505@trnddc09,
    >> >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >>>>> It is still set up as default. Nothing has been customized.
    >> >>>>> When I reset to default, it does the same.
    >> >>>>> I'm just not happy with XP's way of doing the Search, when you
    >> >>>>> press the search button (that splits the screen). The old
    >> >>>>> method, W2K, use to keep your links on the left and the different
    >> >>>>> pages on the right. Now, all the links show up on the right
    >> >>>>> (which I find dumb because you always have to use your back
    >> >>>>> button to get back).
    >> >>>>> Also, when you use the back button, you loose the search that was
    >> >>>>> on the right side.
    >> >>>>>
    >> >>>>> The tried to make it more sophisticated... messed it up.
    >> >>>>>
    >> >>>>>
    >> >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> >>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >> >>>>>> If you're using
    >> >>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >> >>>>>> click the Search button. Results will show in the right hand
    >> >>>>>> pane.
    >> >>>>>>
    >> >>>>>> To reset Internet Explorer settings
    >> >>>>>> If you installed another Web browser after installing Internet
    >> >>>>>> Explorer and Internet Tools, some of your Internet Explorer
    >> >>>>>> settings may have changed. You can reset your Internet Explorer
    >> >>>>>> settings to their original defaults, including your home page and
    >> >>>>>> search pages, and choice of default browser, without changing
    >> >>>>>> your other browser's settings.
    >> >>>>>> 1.. On the Tools menu, click Internet Options.
    >> >>>>>> 2.. Click the Programs tab.
    >> >>>>>> 3.. Click the Reset Web Settings button.
    >> >>>>>>
    >> >>>>>> Web Settings button
    >> >>>>>> [[Click this to reset the default Internet Explorer settings for
    >> >>>>>> your home and search pages, and prompt to make Internet Explorer
    >> >>>>>> your default browser. Note: This only resets these settings if
    >> >>>>>> you have installed another Web browser after installing Internet
    >> >>>>>> Explorer and Internet Tools, and that browser has changed the
    >> >>>>>> default settings.]] --
    >> >>>>>> Hope this helps. Let us know.
    >> >>>>>> Wes
    >> >>>>>>
    >> >>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >> >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >>>>>>> Anyway to get the IE Browser to Preview (searched items) on the
    >> >>>>>>> right side while all your found links remain listed on the left.
    >> >>>>>>> This is one of the features I liked better with Windows 2000,
    >> >>>>>>> but can't do so since going to WindowsXP.
    >> >>>>>>>
    >> >>>>>>> Thanks
    >>
    >
    >
  13. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Your welcome. How was it resolved?

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:2zbId.10823$ef6.10686@trnddc07,
    JCO <joliviero@hotmail.com> hunted and pecked:
    > My problem has been resolved.
    > Thanks for your help.
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    >> Reset IE Search engine to defaults
    >> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >>
    >> History pane in Internet Explorer is blank; View and Search buttons
    >> are missing
    >> http://www.winxptutor.com/historyblank.htm
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:fBjHd.11035$Os6.7679@trnddc08,
    >> JCO <joliviero@hotmail.com> hunted and pecked:
    >>> I don't have any of those issues.
    >>> I'm well protected and routinely take care of those things.
    >>> Something simply corrupted when I changed the browser to Classic
    >>> mode and I can't get it back
    >>>
    >>> Thanks
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >>>> SWAG. Have you scanned that machine for virus and scumware?
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:HCbHd.6466$HT6.221@trnddc04,
    >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>> Okay now I have a new problem, not sure if I should repost this.
    >>>>> On one computer, I changed the Internet search to "Classic". This
    >>>>> works! Yeah, this is what I wanted.
    >>>>> I like the classic search better because all the links stay on the
    >>>>> left side while the web pages are displayed on the right.
    >>>>>
    >>>>> Now for the bad news.
    >>>>> I did this on another machine and now the search is blank. I
    >>>>> can't select customize either, because it brings up a blank page.
    >>>>> How can I fix this?
    >>>>>
    >>>>>
    >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >>>>>> Are you searching from the Address bar? When you click the
    >>>>>> Search button on the top toolbar (the magnifying glass) does the
    >>>>>> Search Toolbar open as a left hand pane?
    >>>>>>
    >>>>>> The light bulb just came on. Are you using Classic Search?
    >>>>>>
    >>>>>> To disable the Search Companion feature and use the Classic
    >>>>>> Internet Search feature from Internet Explorer 5.0:
    >>>>>> 1. In Internet Explorer, click the Search button on the toolbar.
    >>>>>> 2. Click Change Preferences, and then click Change Internet
    >>>>>> search behavior.
    >>>>>> 3. Click With Classic Internet Search, and then click OK.
    >>>>>> 4. Restart Internet Explorer for the changes to take effect.
    >>>>>>
    >>>>>> How to Change the Internet Search Behavior of Your Browser in
    >>>>>> Windows XP
    >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >>>>>>
    >>>>>> Use Internet Explorer Classic Search
    >>>>>>
    > http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >>>>>>
    >>>>>> Using the Internet Explorer Classic Search
    >>>>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >>>>>>
    >>>>>> Use Classic Search in Explorer
    >>>>>> This tweak allows you to disable the new Search Assistant and use
    >>>>>> the traditional search interface in Explorer.
    >>>>>> http://www.winguides.com/registry/display.php/1067/
    >>>>>>
    >>>>>> Use TweakUI...
    >>>>>> In Windows XP, how can I revert to the good old search window
    >>>>>> that I used in Windows 2000?
    >>>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >>>>>>
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>> Wes
    >>>>>>
    >>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>> It is still set up as default. Nothing has been customized.
    >>>>>>> When I reset to default, it does the same.
    >>>>>>> I'm just not happy with XP's way of doing the Search, when you
    >>>>>>> press the search button (that splits the screen). The old
    >>>>>>> method, W2K, use to keep your links on the left and the
    >>>>>>> different pages on the right. Now, all the links show up on the
    >>>>>>> right (which I find dumb because you always have to use your
    >>>>>>> back button to get back).
    >>>>>>> Also, when you use the back button, you loose the search that
    >>>>>>> was on the right side.
    >>>>>>>
    >>>>>>> The tried to make it more sophisticated... messed it up.
    >>>>>>>
    >>>>>>>
    >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >>>>>>>> If you're using
    >>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >>>>>>>> click the Search button. Results will show in the right hand
    >>>>>>>> pane.
    >>>>>>>>
    >>>>>>>> To reset Internet Explorer settings
    >>>>>>>> If you installed another Web browser after installing Internet
    >>>>>>>> Explorer and Internet Tools, some of your Internet Explorer
    >>>>>>>> settings may have changed. You can reset your Internet Explorer
    >>>>>>>> settings to their original defaults, including your home page
    >>>>>>>> and search pages, and choice of default browser, without
    >>>>>>>> changing your other browser's settings.
    >>>>>>>> 1.. On the Tools menu, click Internet Options.
    >>>>>>>> 2.. Click the Programs tab.
    >>>>>>>> 3.. Click the Reset Web Settings button.
    >>>>>>>>
    >>>>>>>> Web Settings button
    >>>>>>>> [[Click this to reset the default Internet Explorer settings
    >>>>>>>> for your home and search pages, and prompt to make Internet
    >>>>>>>> Explorer your default browser. Note: This only resets these
    >>>>>>>> settings if you have installed another Web browser after
    >>>>>>>> installing Internet Explorer and Internet Tools, and that
    >>>>>>>> browser has changed the default settings.]] --
    >>>>>>>> Hope this helps. Let us know.
    >>>>>>>> Wes
    >>>>>>>>
    >>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>> Anyway to get the IE Browser to Preview (searched items) on
    >>>>>>>>> the right side while all your found links remain listed on
    >>>>>>>>> the left. This is one of the features I liked better with
    >>>>>>>>> Windows 2000, but can't do so since going to WindowsXP.
    >>>>>>>>>
    >>>>>>>>> Thanks
  14. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    A Microsoft Rep sent me a registry fix. I clicked it and it restored my
    registry to the way I wanted it.
    Thanks.

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    > Your welcome. How was it resolved?
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:2zbId.10823$ef6.10686@trnddc07,
    > JCO <joliviero@hotmail.com> hunted and pecked:
    > > My problem has been resolved.
    > > Thanks for your help.
    > >
    > > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > > news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    > >> Reset IE Search engine to defaults
    > >> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    > >>
    > >> History pane in Internet Explorer is blank; View and Search buttons
    > >> are missing
    > >> http://www.winxptutor.com/historyblank.htm
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >>
    > >> Wes
    > >> MS-MVP Windows Shell/User
    > >>
    > >> In news:fBjHd.11035$Os6.7679@trnddc08,
    > >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>> I don't have any of those issues.
    > >>> I'm well protected and routinely take care of those things.
    > >>> Something simply corrupted when I changed the browser to Classic
    > >>> mode and I can't get it back
    > >>>
    > >>> Thanks
    > >>>
    > >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    > >>>> SWAG. Have you scanned that machine for virus and scumware?
    > >>>>
    > >>>> --
    > >>>> Hope this helps. Let us know.
    > >>>>
    > >>>> Wes
    > >>>> MS-MVP Windows Shell/User
    > >>>>
    > >>>> In news:HCbHd.6466$HT6.221@trnddc04,
    > >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>>>> Okay now I have a new problem, not sure if I should repost this.
    > >>>>> On one computer, I changed the Internet search to "Classic". This
    > >>>>> works! Yeah, this is what I wanted.
    > >>>>> I like the classic search better because all the links stay on the
    > >>>>> left side while the web pages are displayed on the right.
    > >>>>>
    > >>>>> Now for the bad news.
    > >>>>> I did this on another machine and now the search is blank. I
    > >>>>> can't select customize either, because it brings up a blank page.
    > >>>>> How can I fix this?
    > >>>>>
    > >>>>>
    > >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    > >>>>>> Are you searching from the Address bar? When you click the
    > >>>>>> Search button on the top toolbar (the magnifying glass) does the
    > >>>>>> Search Toolbar open as a left hand pane?
    > >>>>>>
    > >>>>>> The light bulb just came on. Are you using Classic Search?
    > >>>>>>
    > >>>>>> To disable the Search Companion feature and use the Classic
    > >>>>>> Internet Search feature from Internet Explorer 5.0:
    > >>>>>> 1. In Internet Explorer, click the Search button on the toolbar.
    > >>>>>> 2. Click Change Preferences, and then click Change Internet
    > >>>>>> search behavior.
    > >>>>>> 3. Click With Classic Internet Search, and then click OK.
    > >>>>>> 4. Restart Internet Explorer for the changes to take effect.
    > >>>>>>
    > >>>>>> How to Change the Internet Search Behavior of Your Browser in
    > >>>>>> Windows XP
    > >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    > >>>>>>
    > >>>>>> Use Internet Explorer Classic Search
    > >>>>>>
    > > http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    > >>>>>>
    > >>>>>> Using the Internet Explorer Classic Search
    > >>>>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    > >>>>>>
    > >>>>>> Use Classic Search in Explorer
    > >>>>>> This tweak allows you to disable the new Search Assistant and use
    > >>>>>> the traditional search interface in Explorer.
    > >>>>>> http://www.winguides.com/registry/display.php/1067/
    > >>>>>>
    > >>>>>> Use TweakUI...
    > >>>>>> In Windows XP, how can I revert to the good old search window
    > >>>>>> that I used in Windows 2000?
    > >>>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    > >>>>>>
    > >>>>>>
    > >>>>>> --
    > >>>>>> Hope this helps. Let us know.
    > >>>>>> Wes
    > >>>>>>
    > >>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    > >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>>>>>> It is still set up as default. Nothing has been customized.
    > >>>>>>> When I reset to default, it does the same.
    > >>>>>>> I'm just not happy with XP's way of doing the Search, when you
    > >>>>>>> press the search button (that splits the screen). The old
    > >>>>>>> method, W2K, use to keep your links on the left and the
    > >>>>>>> different pages on the right. Now, all the links show up on the
    > >>>>>>> right (which I find dumb because you always have to use your
    > >>>>>>> back button to get back).
    > >>>>>>> Also, when you use the back button, you loose the search that
    > >>>>>>> was on the right side.
    > >>>>>>>
    > >>>>>>> The tried to make it more sophisticated... messed it up.
    > >>>>>>>
    > >>>>>>>
    > >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > >>>>>>>> If you're using
    > >>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > >>>>>>>> click the Search button. Results will show in the right hand
    > >>>>>>>> pane.
    > >>>>>>>>
    > >>>>>>>> To reset Internet Explorer settings
    > >>>>>>>> If you installed another Web browser after installing Internet
    > >>>>>>>> Explorer and Internet Tools, some of your Internet Explorer
    > >>>>>>>> settings may have changed. You can reset your Internet Explorer
    > >>>>>>>> settings to their original defaults, including your home page
    > >>>>>>>> and search pages, and choice of default browser, without
    > >>>>>>>> changing your other browser's settings.
    > >>>>>>>> 1.. On the Tools menu, click Internet Options.
    > >>>>>>>> 2.. Click the Programs tab.
    > >>>>>>>> 3.. Click the Reset Web Settings button.
    > >>>>>>>>
    > >>>>>>>> Web Settings button
    > >>>>>>>> [[Click this to reset the default Internet Explorer settings
    > >>>>>>>> for your home and search pages, and prompt to make Internet
    > >>>>>>>> Explorer your default browser. Note: This only resets these
    > >>>>>>>> settings if you have installed another Web browser after
    > >>>>>>>> installing Internet Explorer and Internet Tools, and that
    > >>>>>>>> browser has changed the default settings.]] --
    > >>>>>>>> Hope this helps. Let us know.
    > >>>>>>>> Wes
    > >>>>>>>>
    > >>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    > >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >>>>>>>>> Anyway to get the IE Browser to Preview (searched items) on
    > >>>>>>>>> the right side while all your found links remain listed on
    > >>>>>>>>> the left. This is one of the features I liked better with
    > >>>>>>>>> Windows 2000, but can't do so since going to WindowsXP.
    > >>>>>>>>>
    > >>>>>>>>> Thanks
  15. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Glad to hear it. Keep having fun.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:6%QId.10505$J6.6916@trnddc02,
    JCO <joliviero@hotmail.com> hunted and pecked:
    > A Microsoft Rep sent me a registry fix. I clicked it and it restored
    > my registry to the way I wanted it.
    > Thanks.
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    >> Your welcome. How was it resolved?
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:2zbId.10823$ef6.10686@trnddc07,
    >> JCO <joliviero@hotmail.com> hunted and pecked:
    >>> My problem has been resolved.
    >>> Thanks for your help.
    >>>
    >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>> news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    >>>> Reset IE Search engine to defaults
    >>>> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >>>>
    >>>> History pane in Internet Explorer is blank; View and Search buttons
    >>>> are missing
    >>>> http://www.winxptutor.com/historyblank.htm
    >>>>
    >>>> --
    >>>> Hope this helps. Let us know.
    >>>>
    >>>> Wes
    >>>> MS-MVP Windows Shell/User
    >>>>
    >>>> In news:fBjHd.11035$Os6.7679@trnddc08,
    >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>> I don't have any of those issues.
    >>>>> I'm well protected and routinely take care of those things.
    >>>>> Something simply corrupted when I changed the browser to Classic
    >>>>> mode and I can't get it back
    >>>>>
    >>>>> Thanks
    >>>>>
    >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >>>>>> SWAG. Have you scanned that machine for virus and scumware?
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>>
    >>>>>> Wes
    >>>>>> MS-MVP Windows Shell/User
    >>>>>>
    >>>>>> In news:HCbHd.6466$HT6.221@trnddc04,
    >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>> Okay now I have a new problem, not sure if I should repost this.
    >>>>>>> On one computer, I changed the Internet search to "Classic".
    >>>>>>> This works! Yeah, this is what I wanted.
    >>>>>>> I like the classic search better because all the links stay on
    >>>>>>> the left side while the web pages are displayed on the right.
    >>>>>>>
    >>>>>>> Now for the bad news.
    >>>>>>> I did this on another machine and now the search is blank. I
    >>>>>>> can't select customize either, because it brings up a blank
    >>>>>>> page. How can I fix this?
    >>>>>>>
    >>>>>>>
    >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >>>>>>>> Are you searching from the Address bar? When you click the
    >>>>>>>> Search button on the top toolbar (the magnifying glass) does
    >>>>>>>> the Search Toolbar open as a left hand pane?
    >>>>>>>>
    >>>>>>>> The light bulb just came on. Are you using Classic Search?
    >>>>>>>>
    >>>>>>>> To disable the Search Companion feature and use the Classic
    >>>>>>>> Internet Search feature from Internet Explorer 5.0:
    >>>>>>>> 1. In Internet Explorer, click the Search button on the
    >>>>>>>> toolbar.
    >>>>>>>> 2. Click Change Preferences, and then click Change Internet
    >>>>>>>> search behavior.
    >>>>>>>> 3. Click With Classic Internet Search, and then click OK.
    >>>>>>>> 4. Restart Internet Explorer for the changes to take effect.
    >>>>>>>>
    >>>>>>>> How to Change the Internet Search Behavior of Your Browser in
    >>>>>>>> Windows XP
    >>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >>>>>>>>
    >>>>>>>> Use Internet Explorer Classic Search
    >>>>>>>>
    >>> http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >>>>>>>>
    >>>>>>>> Using the Internet Explorer Classic Search
    >>>>>>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >>>>>>>>
    >>>>>>>> Use Classic Search in Explorer
    >>>>>>>> This tweak allows you to disable the new Search Assistant and
    >>>>>>>> use the traditional search interface in Explorer.
    >>>>>>>> http://www.winguides.com/registry/display.php/1067/
    >>>>>>>>
    >>>>>>>> Use TweakUI...
    >>>>>>>> In Windows XP, how can I revert to the good old search window
    >>>>>>>> that I used in Windows 2000?
    >>>>>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >>>>>>>>
    >>>>>>>>
    >>>>>>>> --
    >>>>>>>> Hope this helps. Let us know.
    >>>>>>>> Wes
    >>>>>>>>
    >>>>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>> It is still set up as default. Nothing has been customized.
    >>>>>>>>> When I reset to default, it does the same.
    >>>>>>>>> I'm just not happy with XP's way of doing the Search, when you
    >>>>>>>>> press the search button (that splits the screen). The old
    >>>>>>>>> method, W2K, use to keep your links on the left and the
    >>>>>>>>> different pages on the right. Now, all the links show up on
    >>>>>>>>> the right (which I find dumb because you always have to use
    >>>>>>>>> your back button to get back).
    >>>>>>>>> Also, when you use the back button, you loose the search that
    >>>>>>>>> was on the right side.
    >>>>>>>>>
    >>>>>>>>> The tried to make it more sophisticated... messed it up.
    >>>>>>>>>
    >>>>>>>>>
    >>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >>>>>>>>>> If you're using
    >>>>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >>>>>>>>>> click the Search button. Results will show in the right hand
    >>>>>>>>>> pane.
    >>>>>>>>>>
    >>>>>>>>>> To reset Internet Explorer settings
    >>>>>>>>>> If you installed another Web browser after installing
    >>>>>>>>>> Internet Explorer and Internet Tools, some of your Internet
    >>>>>>>>>> Explorer settings may have changed. You can reset your
    >>>>>>>>>> Internet Explorer settings to their original defaults,
    >>>>>>>>>> including your home page and search pages, and choice of
    >>>>>>>>>> default browser, without changing your other browser's
    >>>>>>>>>> settings.
    >>>>>>>>>> 1.. On the Tools menu, click Internet Options.
    >>>>>>>>>> 2.. Click the Programs tab.
    >>>>>>>>>> 3.. Click the Reset Web Settings button.
    >>>>>>>>>>
    >>>>>>>>>> Web Settings button
    >>>>>>>>>> [[Click this to reset the default Internet Explorer settings
    >>>>>>>>>> for your home and search pages, and prompt to make Internet
    >>>>>>>>>> Explorer your default browser. Note: This only resets these
    >>>>>>>>>> settings if you have installed another Web browser after
    >>>>>>>>>> installing Internet Explorer and Internet Tools, and that
    >>>>>>>>>> browser has changed the default settings.]] --
    >>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>> Wes
    >>>>>>>>>>
    >>>>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>> Anyway to get the IE Browser to Preview (searched items) on
    >>>>>>>>>>> the right side while all your found links remain listed on
    >>>>>>>>>>> the left. This is one of the features I liked better with
    >>>>>>>>>>> Windows 2000, but can't do so since going to WindowsXP.
    >>>>>>>>>>>
    >>>>>>>>>>> Thanks
  16. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    What was the edit?

    --
    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    " JCO" <joliviero@hotmail.com> wrote in message
    news:6%QId.10505$J6.6916@trnddc02...
    >A Microsoft Rep sent me a registry fix. I clicked it and it restored my
    > registry to the way I wanted it.
    > Thanks.
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    >> Your welcome. How was it resolved?
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:2zbId.10823$ef6.10686@trnddc07,
    >> JCO <joliviero@hotmail.com> hunted and pecked:
    >> > My problem has been resolved.
    >> > Thanks for your help.
    >> >
    >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> > news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    >> >> Reset IE Search engine to defaults
    >> >> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >> >>
    >> >> History pane in Internet Explorer is blank; View and Search buttons
    >> >> are missing
    >> >> http://www.winxptutor.com/historyblank.htm
    >> >>
    >> >> --
    >> >> Hope this helps. Let us know.
    >> >>
    >> >> Wes
    >> >> MS-MVP Windows Shell/User
    >> >>
    >> >> In news:fBjHd.11035$Os6.7679@trnddc08,
    >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >>> I don't have any of those issues.
    >> >>> I'm well protected and routinely take care of those things.
    >> >>> Something simply corrupted when I changed the browser to Classic
    >> >>> mode and I can't get it back
    >> >>>
    >> >>> Thanks
    >> >>>
    >> >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> >>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >> >>>> SWAG. Have you scanned that machine for virus and scumware?
    >> >>>>
    >> >>>> --
    >> >>>> Hope this helps. Let us know.
    >> >>>>
    >> >>>> Wes
    >> >>>> MS-MVP Windows Shell/User
    >> >>>>
    >> >>>> In news:HCbHd.6466$HT6.221@trnddc04,
    >> >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >>>>> Okay now I have a new problem, not sure if I should repost this.
    >> >>>>> On one computer, I changed the Internet search to "Classic". This
    >> >>>>> works! Yeah, this is what I wanted.
    >> >>>>> I like the classic search better because all the links stay on the
    >> >>>>> left side while the web pages are displayed on the right.
    >> >>>>>
    >> >>>>> Now for the bad news.
    >> >>>>> I did this on another machine and now the search is blank. I
    >> >>>>> can't select customize either, because it brings up a blank page.
    >> >>>>> How can I fix this?
    >> >>>>>
    >> >>>>>
    >> >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> >>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >> >>>>>> Are you searching from the Address bar? When you click the
    >> >>>>>> Search button on the top toolbar (the magnifying glass) does the
    >> >>>>>> Search Toolbar open as a left hand pane?
    >> >>>>>>
    >> >>>>>> The light bulb just came on. Are you using Classic Search?
    >> >>>>>>
    >> >>>>>> To disable the Search Companion feature and use the Classic
    >> >>>>>> Internet Search feature from Internet Explorer 5.0:
    >> >>>>>> 1. In Internet Explorer, click the Search button on the toolbar.
    >> >>>>>> 2. Click Change Preferences, and then click Change Internet
    >> >>>>>> search behavior.
    >> >>>>>> 3. Click With Classic Internet Search, and then click OK.
    >> >>>>>> 4. Restart Internet Explorer for the changes to take effect.
    >> >>>>>>
    >> >>>>>> How to Change the Internet Search Behavior of Your Browser in
    >> >>>>>> Windows XP
    >> >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >> >>>>>>
    >> >>>>>> Use Internet Explorer Classic Search
    >> >>>>>>
    >> > http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >> >>>>>>
    >> >>>>>> Using the Internet Explorer Classic Search
    >> >>>>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >> >>>>>>
    >> >>>>>> Use Classic Search in Explorer
    >> >>>>>> This tweak allows you to disable the new Search Assistant and use
    >> >>>>>> the traditional search interface in Explorer.
    >> >>>>>> http://www.winguides.com/registry/display.php/1067/
    >> >>>>>>
    >> >>>>>> Use TweakUI...
    >> >>>>>> In Windows XP, how can I revert to the good old search window
    >> >>>>>> that I used in Windows 2000?
    >> >>>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >> >>>>>>
    >> >>>>>>
    >> >>>>>> --
    >> >>>>>> Hope this helps. Let us know.
    >> >>>>>> Wes
    >> >>>>>>
    >> >>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    >> >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >>>>>>> It is still set up as default. Nothing has been customized.
    >> >>>>>>> When I reset to default, it does the same.
    >> >>>>>>> I'm just not happy with XP's way of doing the Search, when you
    >> >>>>>>> press the search button (that splits the screen). The old
    >> >>>>>>> method, W2K, use to keep your links on the left and the
    >> >>>>>>> different pages on the right. Now, all the links show up on the
    >> >>>>>>> right (which I find dumb because you always have to use your
    >> >>>>>>> back button to get back).
    >> >>>>>>> Also, when you use the back button, you loose the search that
    >> >>>>>>> was on the right side.
    >> >>>>>>>
    >> >>>>>>> The tried to make it more sophisticated... messed it up.
    >> >>>>>>>
    >> >>>>>>>
    >> >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> >>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >> >>>>>>>> If you're using
    >> >>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >> >>>>>>>> click the Search button. Results will show in the right hand
    >> >>>>>>>> pane.
    >> >>>>>>>>
    >> >>>>>>>> To reset Internet Explorer settings
    >> >>>>>>>> If you installed another Web browser after installing Internet
    >> >>>>>>>> Explorer and Internet Tools, some of your Internet Explorer
    >> >>>>>>>> settings may have changed. You can reset your Internet Explorer
    >> >>>>>>>> settings to their original defaults, including your home page
    >> >>>>>>>> and search pages, and choice of default browser, without
    >> >>>>>>>> changing your other browser's settings.
    >> >>>>>>>> 1.. On the Tools menu, click Internet Options.
    >> >>>>>>>> 2.. Click the Programs tab.
    >> >>>>>>>> 3.. Click the Reset Web Settings button.
    >> >>>>>>>>
    >> >>>>>>>> Web Settings button
    >> >>>>>>>> [[Click this to reset the default Internet Explorer settings
    >> >>>>>>>> for your home and search pages, and prompt to make Internet
    >> >>>>>>>> Explorer your default browser. Note: This only resets these
    >> >>>>>>>> settings if you have installed another Web browser after
    >> >>>>>>>> installing Internet Explorer and Internet Tools, and that
    >> >>>>>>>> browser has changed the default settings.]] --
    >> >>>>>>>> Hope this helps. Let us know.
    >> >>>>>>>> Wes
    >> >>>>>>>>
    >> >>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >> >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >>>>>>>>> Anyway to get the IE Browser to Preview (searched items) on
    >> >>>>>>>>> the right side while all your found links remain listed on
    >> >>>>>>>>> the left. This is one of the features I liked better with
    >> >>>>>>>>> Windows 2000, but can't do so since going to WindowsXP.
    >> >>>>>>>>>
    >> >>>>>>>>> Thanks
    >
    >
  17. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    The guy gave me a link and it downloaded. I opened it and it contains 47
    lines of code (registry edits).
    I have it saved and can send it to your personal email account if need be.
    Remember, this edit makes my browser function like it did when running
    Windows 2000 (which I prefer). This would be the same as if you went to
    Search>Customize>Select Classic Search.

    "Kelly" <kelly@mvps.org> wrote in message
    news:OKhmPE4AFHA.3700@tk2msftngp13.phx.gbl...
    > What was the edit?
    >
    > --
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > " JCO" <joliviero@hotmail.com> wrote in message
    > news:6%QId.10505$J6.6916@trnddc02...
    > >A Microsoft Rep sent me a registry fix. I clicked it and it restored my
    > > registry to the way I wanted it.
    > > Thanks.
    > >
    > > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > > news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    > >> Your welcome. How was it resolved?
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >>
    > >> Wes
    > >> MS-MVP Windows Shell/User
    > >>
    > >> In news:2zbId.10823$ef6.10686@trnddc07,
    > >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> > My problem has been resolved.
    > >> > Thanks for your help.
    > >> >
    > >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> > news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    > >> >> Reset IE Search engine to defaults
    > >> >> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    > >> >>
    > >> >> History pane in Internet Explorer is blank; View and Search buttons
    > >> >> are missing
    > >> >> http://www.winxptutor.com/historyblank.htm
    > >> >>
    > >> >> --
    > >> >> Hope this helps. Let us know.
    > >> >>
    > >> >> Wes
    > >> >> MS-MVP Windows Shell/User
    > >> >>
    > >> >> In news:fBjHd.11035$Os6.7679@trnddc08,
    > >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >>> I don't have any of those issues.
    > >> >>> I'm well protected and routinely take care of those things.
    > >> >>> Something simply corrupted when I changed the browser to Classic
    > >> >>> mode and I can't get it back
    > >> >>>
    > >> >>> Thanks
    > >> >>>
    > >> >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    > >> >>>> SWAG. Have you scanned that machine for virus and scumware?
    > >> >>>>
    > >> >>>> --
    > >> >>>> Hope this helps. Let us know.
    > >> >>>>
    > >> >>>> Wes
    > >> >>>> MS-MVP Windows Shell/User
    > >> >>>>
    > >> >>>> In news:HCbHd.6466$HT6.221@trnddc04,
    > >> >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >>>>> Okay now I have a new problem, not sure if I should repost this.
    > >> >>>>> On one computer, I changed the Internet search to "Classic".
    This
    > >> >>>>> works! Yeah, this is what I wanted.
    > >> >>>>> I like the classic search better because all the links stay on
    the
    > >> >>>>> left side while the web pages are displayed on the right.
    > >> >>>>>
    > >> >>>>> Now for the bad news.
    > >> >>>>> I did this on another machine and now the search is blank. I
    > >> >>>>> can't select customize either, because it brings up a blank page.
    > >> >>>>> How can I fix this?
    > >> >>>>>
    > >> >>>>>
    > >> >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    > >> >>>>>> Are you searching from the Address bar? When you click the
    > >> >>>>>> Search button on the top toolbar (the magnifying glass) does the
    > >> >>>>>> Search Toolbar open as a left hand pane?
    > >> >>>>>>
    > >> >>>>>> The light bulb just came on. Are you using Classic Search?
    > >> >>>>>>
    > >> >>>>>> To disable the Search Companion feature and use the Classic
    > >> >>>>>> Internet Search feature from Internet Explorer 5.0:
    > >> >>>>>> 1. In Internet Explorer, click the Search button on the toolbar.
    > >> >>>>>> 2. Click Change Preferences, and then click Change Internet
    > >> >>>>>> search behavior.
    > >> >>>>>> 3. Click With Classic Internet Search, and then click OK.
    > >> >>>>>> 4. Restart Internet Explorer for the changes to take effect.
    > >> >>>>>>
    > >> >>>>>> How to Change the Internet Search Behavior of Your Browser in
    > >> >>>>>> Windows XP
    > >> >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    > >> >>>>>>
    > >> >>>>>> Use Internet Explorer Classic Search
    > >> >>>>>>
    > >> >
    http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    > >> >>>>>>
    > >> >>>>>> Using the Internet Explorer Classic Search
    > >> >>>>>>
    http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    > >> >>>>>>
    > >> >>>>>> Use Classic Search in Explorer
    > >> >>>>>> This tweak allows you to disable the new Search Assistant and
    use
    > >> >>>>>> the traditional search interface in Explorer.
    > >> >>>>>> http://www.winguides.com/registry/display.php/1067/
    > >> >>>>>>
    > >> >>>>>> Use TweakUI...
    > >> >>>>>> In Windows XP, how can I revert to the good old search window
    > >> >>>>>> that I used in Windows 2000?
    > >> >>>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    > >> >>>>>>
    > >> >>>>>>
    > >> >>>>>> --
    > >> >>>>>> Hope this helps. Let us know.
    > >> >>>>>> Wes
    > >> >>>>>>
    > >> >>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    > >> >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >>>>>>> It is still set up as default. Nothing has been customized.
    > >> >>>>>>> When I reset to default, it does the same.
    > >> >>>>>>> I'm just not happy with XP's way of doing the Search, when you
    > >> >>>>>>> press the search button (that splits the screen). The old
    > >> >>>>>>> method, W2K, use to keep your links on the left and the
    > >> >>>>>>> different pages on the right. Now, all the links show up on the
    > >> >>>>>>> right (which I find dumb because you always have to use your
    > >> >>>>>>> back button to get back).
    > >> >>>>>>> Also, when you use the back button, you loose the search that
    > >> >>>>>>> was on the right side.
    > >> >>>>>>>
    > >> >>>>>>> The tried to make it more sophisticated... messed it up.
    > >> >>>>>>>
    > >> >>>>>>>
    > >> >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > >> >>>>>>>> If you're using
    > >> >>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > >> >>>>>>>> click the Search button. Results will show in the right hand
    > >> >>>>>>>> pane.
    > >> >>>>>>>>
    > >> >>>>>>>> To reset Internet Explorer settings
    > >> >>>>>>>> If you installed another Web browser after installing Internet
    > >> >>>>>>>> Explorer and Internet Tools, some of your Internet Explorer
    > >> >>>>>>>> settings may have changed. You can reset your Internet
    Explorer
    > >> >>>>>>>> settings to their original defaults, including your home page
    > >> >>>>>>>> and search pages, and choice of default browser, without
    > >> >>>>>>>> changing your other browser's settings.
    > >> >>>>>>>> 1.. On the Tools menu, click Internet Options.
    > >> >>>>>>>> 2.. Click the Programs tab.
    > >> >>>>>>>> 3.. Click the Reset Web Settings button.
    > >> >>>>>>>>
    > >> >>>>>>>> Web Settings button
    > >> >>>>>>>> [[Click this to reset the default Internet Explorer settings
    > >> >>>>>>>> for your home and search pages, and prompt to make Internet
    > >> >>>>>>>> Explorer your default browser. Note: This only resets these
    > >> >>>>>>>> settings if you have installed another Web browser after
    > >> >>>>>>>> installing Internet Explorer and Internet Tools, and that
    > >> >>>>>>>> browser has changed the default settings.]] --
    > >> >>>>>>>> Hope this helps. Let us know.
    > >> >>>>>>>> Wes
    > >> >>>>>>>>
    > >> >>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    > >> >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >>>>>>>>> Anyway to get the IE Browser to Preview (searched items) on
    > >> >>>>>>>>> the right side while all your found links remain listed on
    > >> >>>>>>>>> the left. This is one of the features I liked better with
    > >> >>>>>>>>> Windows 2000, but can't do so since going to WindowsXP.
    > >> >>>>>>>>>
    > >> >>>>>>>>> Thanks
    > >
    > >
    >
    >
  18. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I found it... for anybody that wants to keep as a tool!

    Try Restore Search
    http://www.kellys-korner-xp.com/regs_edits/RestoreSearch2.REG


    "Kelly" <kelly@mvps.org> wrote in message
    news:OKhmPE4AFHA.3700@tk2msftngp13.phx.gbl...
    > What was the edit?
    >
    > --
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > " JCO" <joliviero@hotmail.com> wrote in message
    > news:6%QId.10505$J6.6916@trnddc02...
    > >A Microsoft Rep sent me a registry fix. I clicked it and it restored my
    > > registry to the way I wanted it.
    > > Thanks.
    > >
    > > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > > news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    > >> Your welcome. How was it resolved?
    > >>
    > >> --
    > >> Hope this helps. Let us know.
    > >>
    > >> Wes
    > >> MS-MVP Windows Shell/User
    > >>
    > >> In news:2zbId.10823$ef6.10686@trnddc07,
    > >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> > My problem has been resolved.
    > >> > Thanks for your help.
    > >> >
    > >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> > news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    > >> >> Reset IE Search engine to defaults
    > >> >> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    > >> >>
    > >> >> History pane in Internet Explorer is blank; View and Search buttons
    > >> >> are missing
    > >> >> http://www.winxptutor.com/historyblank.htm
    > >> >>
    > >> >> --
    > >> >> Hope this helps. Let us know.
    > >> >>
    > >> >> Wes
    > >> >> MS-MVP Windows Shell/User
    > >> >>
    > >> >> In news:fBjHd.11035$Os6.7679@trnddc08,
    > >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >>> I don't have any of those issues.
    > >> >>> I'm well protected and routinely take care of those things.
    > >> >>> Something simply corrupted when I changed the browser to Classic
    > >> >>> mode and I can't get it back
    > >> >>>
    > >> >>> Thanks
    > >> >>>
    > >> >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    > >> >>>> SWAG. Have you scanned that machine for virus and scumware?
    > >> >>>>
    > >> >>>> --
    > >> >>>> Hope this helps. Let us know.
    > >> >>>>
    > >> >>>> Wes
    > >> >>>> MS-MVP Windows Shell/User
    > >> >>>>
    > >> >>>> In news:HCbHd.6466$HT6.221@trnddc04,
    > >> >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >>>>> Okay now I have a new problem, not sure if I should repost this.
    > >> >>>>> On one computer, I changed the Internet search to "Classic".
    This
    > >> >>>>> works! Yeah, this is what I wanted.
    > >> >>>>> I like the classic search better because all the links stay on
    the
    > >> >>>>> left side while the web pages are displayed on the right.
    > >> >>>>>
    > >> >>>>> Now for the bad news.
    > >> >>>>> I did this on another machine and now the search is blank. I
    > >> >>>>> can't select customize either, because it brings up a blank page.
    > >> >>>>> How can I fix this?
    > >> >>>>>
    > >> >>>>>
    > >> >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    > >> >>>>>> Are you searching from the Address bar? When you click the
    > >> >>>>>> Search button on the top toolbar (the magnifying glass) does the
    > >> >>>>>> Search Toolbar open as a left hand pane?
    > >> >>>>>>
    > >> >>>>>> The light bulb just came on. Are you using Classic Search?
    > >> >>>>>>
    > >> >>>>>> To disable the Search Companion feature and use the Classic
    > >> >>>>>> Internet Search feature from Internet Explorer 5.0:
    > >> >>>>>> 1. In Internet Explorer, click the Search button on the toolbar.
    > >> >>>>>> 2. Click Change Preferences, and then click Change Internet
    > >> >>>>>> search behavior.
    > >> >>>>>> 3. Click With Classic Internet Search, and then click OK.
    > >> >>>>>> 4. Restart Internet Explorer for the changes to take effect.
    > >> >>>>>>
    > >> >>>>>> How to Change the Internet Search Behavior of Your Browser in
    > >> >>>>>> Windows XP
    > >> >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    > >> >>>>>>
    > >> >>>>>> Use Internet Explorer Classic Search
    > >> >>>>>>
    > >> >
    http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    > >> >>>>>>
    > >> >>>>>> Using the Internet Explorer Classic Search
    > >> >>>>>>
    http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    > >> >>>>>>
    > >> >>>>>> Use Classic Search in Explorer
    > >> >>>>>> This tweak allows you to disable the new Search Assistant and
    use
    > >> >>>>>> the traditional search interface in Explorer.
    > >> >>>>>> http://www.winguides.com/registry/display.php/1067/
    > >> >>>>>>
    > >> >>>>>> Use TweakUI...
    > >> >>>>>> In Windows XP, how can I revert to the good old search window
    > >> >>>>>> that I used in Windows 2000?
    > >> >>>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    > >> >>>>>>
    > >> >>>>>>
    > >> >>>>>> --
    > >> >>>>>> Hope this helps. Let us know.
    > >> >>>>>> Wes
    > >> >>>>>>
    > >> >>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    > >> >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >>>>>>> It is still set up as default. Nothing has been customized.
    > >> >>>>>>> When I reset to default, it does the same.
    > >> >>>>>>> I'm just not happy with XP's way of doing the Search, when you
    > >> >>>>>>> press the search button (that splits the screen). The old
    > >> >>>>>>> method, W2K, use to keep your links on the left and the
    > >> >>>>>>> different pages on the right. Now, all the links show up on the
    > >> >>>>>>> right (which I find dumb because you always have to use your
    > >> >>>>>>> back button to get back).
    > >> >>>>>>> Also, when you use the back button, you loose the search that
    > >> >>>>>>> was on the right side.
    > >> >>>>>>>
    > >> >>>>>>> The tried to make it more sophisticated... messed it up.
    > >> >>>>>>>
    > >> >>>>>>>
    > >> >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > >> >>>>>>>> If you're using
    > >> >>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > >> >>>>>>>> click the Search button. Results will show in the right hand
    > >> >>>>>>>> pane.
    > >> >>>>>>>>
    > >> >>>>>>>> To reset Internet Explorer settings
    > >> >>>>>>>> If you installed another Web browser after installing Internet
    > >> >>>>>>>> Explorer and Internet Tools, some of your Internet Explorer
    > >> >>>>>>>> settings may have changed. You can reset your Internet
    Explorer
    > >> >>>>>>>> settings to their original defaults, including your home page
    > >> >>>>>>>> and search pages, and choice of default browser, without
    > >> >>>>>>>> changing your other browser's settings.
    > >> >>>>>>>> 1.. On the Tools menu, click Internet Options.
    > >> >>>>>>>> 2.. Click the Programs tab.
    > >> >>>>>>>> 3.. Click the Reset Web Settings button.
    > >> >>>>>>>>
    > >> >>>>>>>> Web Settings button
    > >> >>>>>>>> [[Click this to reset the default Internet Explorer settings
    > >> >>>>>>>> for your home and search pages, and prompt to make Internet
    > >> >>>>>>>> Explorer your default browser. Note: This only resets these
    > >> >>>>>>>> settings if you have installed another Web browser after
    > >> >>>>>>>> installing Internet Explorer and Internet Tools, and that
    > >> >>>>>>>> browser has changed the default settings.]] --
    > >> >>>>>>>> Hope this helps. Let us know.
    > >> >>>>>>>> Wes
    > >> >>>>>>>>
    > >> >>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    > >> >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >>>>>>>>> Anyway to get the IE Browser to Preview (searched items) on
    > >> >>>>>>>>> the right side while all your found links remain listed on
    > >> >>>>>>>>> the left. This is one of the features I liked better with
    > >> >>>>>>>>> Windows 2000, but can't do so since going to WindowsXP.
    > >> >>>>>>>>>
    > >> >>>>>>>>> Thanks
    > >
    > >
    >
    >
  19. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Thanks for the feedback and glad it helped. That is my edit. :o)

    --
    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    " JCO" <joliviero@hotmail.com> wrote in message
    news:1DaKd.1132$lg5.595@trnddc06...
    >I found it... for anybody that wants to keep as a tool!
    >
    > Try Restore Search
    > http://www.kellys-korner-xp.com/regs_edits/RestoreSearch2.REG
    >
    >
    >
    > "Kelly" <kelly@mvps.org> wrote in message
    > news:OKhmPE4AFHA.3700@tk2msftngp13.phx.gbl...
    >> What was the edit?
    >>
    >> --
    >> All the Best,
    >> Kelly (MS-MVP)
    >>
    >> Troubleshooting Windows XP
    >> http://www.kellys-korner-xp.com
    >>
    >>
    >> " JCO" <joliviero@hotmail.com> wrote in message
    >> news:6%QId.10505$J6.6916@trnddc02...
    >> >A Microsoft Rep sent me a registry fix. I clicked it and it restored my
    >> > registry to the way I wanted it.
    >> > Thanks.
    >> >
    >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> > news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    >> >> Your welcome. How was it resolved?
    >> >>
    >> >> --
    >> >> Hope this helps. Let us know.
    >> >>
    >> >> Wes
    >> >> MS-MVP Windows Shell/User
    >> >>
    >> >> In news:2zbId.10823$ef6.10686@trnddc07,
    >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >> > My problem has been resolved.
    >> >> > Thanks for your help.
    >> >> >
    >> >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> >> > news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    >> >> >> Reset IE Search engine to defaults
    >> >> >> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >> >> >>
    >> >> >> History pane in Internet Explorer is blank; View and Search buttons
    >> >> >> are missing
    >> >> >> http://www.winxptutor.com/historyblank.htm
    >> >> >>
    >> >> >> --
    >> >> >> Hope this helps. Let us know.
    >> >> >>
    >> >> >> Wes
    >> >> >> MS-MVP Windows Shell/User
    >> >> >>
    >> >> >> In news:fBjHd.11035$Os6.7679@trnddc08,
    >> >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >> >>> I don't have any of those issues.
    >> >> >>> I'm well protected and routinely take care of those things.
    >> >> >>> Something simply corrupted when I changed the browser to Classic
    >> >> >>> mode and I can't get it back
    >> >> >>>
    >> >> >>> Thanks
    >> >> >>>
    >> >> >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> >> >>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >> >> >>>> SWAG. Have you scanned that machine for virus and scumware?
    >> >> >>>>
    >> >> >>>> --
    >> >> >>>> Hope this helps. Let us know.
    >> >> >>>>
    >> >> >>>> Wes
    >> >> >>>> MS-MVP Windows Shell/User
    >> >> >>>>
    >> >> >>>> In news:HCbHd.6466$HT6.221@trnddc04,
    >> >> >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >> >>>>> Okay now I have a new problem, not sure if I should repost this.
    >> >> >>>>> On one computer, I changed the Internet search to "Classic".
    > This
    >> >> >>>>> works! Yeah, this is what I wanted.
    >> >> >>>>> I like the classic search better because all the links stay on
    > the
    >> >> >>>>> left side while the web pages are displayed on the right.
    >> >> >>>>>
    >> >> >>>>> Now for the bad news.
    >> >> >>>>> I did this on another machine and now the search is blank. I
    >> >> >>>>> can't select customize either, because it brings up a blank
    >> >> >>>>> page.
    >> >> >>>>> How can I fix this?
    >> >> >>>>>
    >> >> >>>>>
    >> >> >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> >> >>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >> >> >>>>>> Are you searching from the Address bar? When you click the
    >> >> >>>>>> Search button on the top toolbar (the magnifying glass) does
    >> >> >>>>>> the
    >> >> >>>>>> Search Toolbar open as a left hand pane?
    >> >> >>>>>>
    >> >> >>>>>> The light bulb just came on. Are you using Classic Search?
    >> >> >>>>>>
    >> >> >>>>>> To disable the Search Companion feature and use the Classic
    >> >> >>>>>> Internet Search feature from Internet Explorer 5.0:
    >> >> >>>>>> 1. In Internet Explorer, click the Search button on the
    >> >> >>>>>> toolbar.
    >> >> >>>>>> 2. Click Change Preferences, and then click Change Internet
    >> >> >>>>>> search behavior.
    >> >> >>>>>> 3. Click With Classic Internet Search, and then click OK.
    >> >> >>>>>> 4. Restart Internet Explorer for the changes to take effect.
    >> >> >>>>>>
    >> >> >>>>>> How to Change the Internet Search Behavior of Your Browser in
    >> >> >>>>>> Windows XP
    >> >> >>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >> >> >>>>>>
    >> >> >>>>>> Use Internet Explorer Classic Search
    >> >> >>>>>>
    >> >> >
    > http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >> >> >>>>>>
    >> >> >>>>>> Using the Internet Explorer Classic Search
    >> >> >>>>>>
    > http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >> >> >>>>>>
    >> >> >>>>>> Use Classic Search in Explorer
    >> >> >>>>>> This tweak allows you to disable the new Search Assistant and
    > use
    >> >> >>>>>> the traditional search interface in Explorer.
    >> >> >>>>>> http://www.winguides.com/registry/display.php/1067/
    >> >> >>>>>>
    >> >> >>>>>> Use TweakUI...
    >> >> >>>>>> In Windows XP, how can I revert to the good old search window
    >> >> >>>>>> that I used in Windows 2000?
    >> >> >>>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >> >> >>>>>>
    >> >> >>>>>>
    >> >> >>>>>> --
    >> >> >>>>>> Hope this helps. Let us know.
    >> >> >>>>>> Wes
    >> >> >>>>>>
    >> >> >>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    >> >> >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >> >>>>>>> It is still set up as default. Nothing has been customized.
    >> >> >>>>>>> When I reset to default, it does the same.
    >> >> >>>>>>> I'm just not happy with XP's way of doing the Search, when you
    >> >> >>>>>>> press the search button (that splits the screen). The old
    >> >> >>>>>>> method, W2K, use to keep your links on the left and the
    >> >> >>>>>>> different pages on the right. Now, all the links show up on
    >> >> >>>>>>> the
    >> >> >>>>>>> right (which I find dumb because you always have to use your
    >> >> >>>>>>> back button to get back).
    >> >> >>>>>>> Also, when you use the back button, you loose the search that
    >> >> >>>>>>> was on the right side.
    >> >> >>>>>>>
    >> >> >>>>>>> The tried to make it more sophisticated... messed it up.
    >> >> >>>>>>>
    >> >> >>>>>>>
    >> >> >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> >> >>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >> >> >>>>>>>> If you're using
    >> >> >>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >> >> >>>>>>>> click the Search button. Results will show in the right hand
    >> >> >>>>>>>> pane.
    >> >> >>>>>>>>
    >> >> >>>>>>>> To reset Internet Explorer settings
    >> >> >>>>>>>> If you installed another Web browser after installing
    >> >> >>>>>>>> Internet
    >> >> >>>>>>>> Explorer and Internet Tools, some of your Internet Explorer
    >> >> >>>>>>>> settings may have changed. You can reset your Internet
    > Explorer
    >> >> >>>>>>>> settings to their original defaults, including your home page
    >> >> >>>>>>>> and search pages, and choice of default browser, without
    >> >> >>>>>>>> changing your other browser's settings.
    >> >> >>>>>>>> 1.. On the Tools menu, click Internet Options.
    >> >> >>>>>>>> 2.. Click the Programs tab.
    >> >> >>>>>>>> 3.. Click the Reset Web Settings button.
    >> >> >>>>>>>>
    >> >> >>>>>>>> Web Settings button
    >> >> >>>>>>>> [[Click this to reset the default Internet Explorer settings
    >> >> >>>>>>>> for your home and search pages, and prompt to make Internet
    >> >> >>>>>>>> Explorer your default browser. Note: This only resets these
    >> >> >>>>>>>> settings if you have installed another Web browser after
    >> >> >>>>>>>> installing Internet Explorer and Internet Tools, and that
    >> >> >>>>>>>> browser has changed the default settings.]] --
    >> >> >>>>>>>> Hope this helps. Let us know.
    >> >> >>>>>>>> Wes
    >> >> >>>>>>>>
    >> >> >>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >> >> >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >> >> >>>>>>>>> Anyway to get the IE Browser to Preview (searched items) on
    >> >> >>>>>>>>> the right side while all your found links remain listed on
    >> >> >>>>>>>>> the left. This is one of the features I liked better with
    >> >> >>>>>>>>> Windows 2000, but can't do so since going to WindowsXP.
    >> >> >>>>>>>>>
    >> >> >>>>>>>>> Thanks
    >> >
    >> >
    >>
    >>
    >
    >
  20. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    You ought to talk to the guy that runs that site, Kelly. Looks like he
    knows a lot. *eg*

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:u9I15HRBFHA.2584@TK2MSFTNGP09.phx.gbl,
    Kelly <kelly@mvps.org> hunted and pecked:
    > Thanks for the feedback and glad it helped. That is my edit. :o)
    >
    > --
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > " JCO" <joliviero@hotmail.com> wrote in message
    > news:1DaKd.1132$lg5.595@trnddc06...
    >> I found it... for anybody that wants to keep as a tool!
    >>
    >> Try Restore Search
    >> http://www.kellys-korner-xp.com/regs_edits/RestoreSearch2.REG
    >>
    >>
    >>
    >> "Kelly" <kelly@mvps.org> wrote in message
    >> news:OKhmPE4AFHA.3700@tk2msftngp13.phx.gbl...
    >>> What was the edit?
    >>>
    >>> --
    >>> All the Best,
    >>> Kelly (MS-MVP)
    >>>
    >>> Troubleshooting Windows XP
    >>> http://www.kellys-korner-xp.com
    >>>
    >>>
    >>> " JCO" <joliviero@hotmail.com> wrote in message
    >>> news:6%QId.10505$J6.6916@trnddc02...
    >>>> A Microsoft Rep sent me a registry fix. I clicked it and it
    >>>> restored my registry to the way I wanted it.
    >>>> Thanks.
    >>>>
    >>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>> news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    >>>>> Your welcome. How was it resolved?
    >>>>>
    >>>>> --
    >>>>> Hope this helps. Let us know.
    >>>>>
    >>>>> Wes
    >>>>> MS-MVP Windows Shell/User
    >>>>>
    >>>>> In news:2zbId.10823$ef6.10686@trnddc07,
    >>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>> My problem has been resolved.
    >>>>>> Thanks for your help.
    >>>>>>
    >>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>> news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    >>>>>>> Reset IE Search engine to defaults
    >>>>>>> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >>>>>>>
    >>>>>>> History pane in Internet Explorer is blank; View and Search
    >>>>>>> buttons are missing
    >>>>>>> http://www.winxptutor.com/historyblank.htm
    >>>>>>>
    >>>>>>> --
    >>>>>>> Hope this helps. Let us know.
    >>>>>>>
    >>>>>>> Wes
    >>>>>>> MS-MVP Windows Shell/User
    >>>>>>>
    >>>>>>> In news:fBjHd.11035$Os6.7679@trnddc08,
    >>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>> I don't have any of those issues.
    >>>>>>>> I'm well protected and routinely take care of those things.
    >>>>>>>> Something simply corrupted when I changed the browser to
    >>>>>>>> Classic mode and I can't get it back
    >>>>>>>>
    >>>>>>>> Thanks
    >>>>>>>>
    >>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >>>>>>>>> SWAG. Have you scanned that machine for virus and scumware?
    >>>>>>>>>
    >>>>>>>>> --
    >>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>
    >>>>>>>>> Wes
    >>>>>>>>> MS-MVP Windows Shell/User
    >>>>>>>>>
    >>>>>>>>> In news:HCbHd.6466$HT6.221@trnddc04,
    >>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>> Okay now I have a new problem, not sure if I should repost
    >>>>>>>>>> this. On one computer, I changed the Internet search to
    >>>>>>>>>> "Classic". This works! Yeah, this is what I wanted.
    >>>>>>>>>> I like the classic search better because all the links stay
    >>>>>>>>>> on the left side while the web pages are displayed on the
    >>>>>>>>>> right.
    >>>>>>>>>>
    >>>>>>>>>> Now for the bad news.
    >>>>>>>>>> I did this on another machine and now the search is blank.
    >>>>>>>>>> I can't select customize either, because it brings up a blank
    >>>>>>>>>> page.
    >>>>>>>>>> How can I fix this?
    >>>>>>>>>>
    >>>>>>>>>>
    >>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >>>>>>>>>>> Are you searching from the Address bar? When you click the
    >>>>>>>>>>> Search button on the top toolbar (the magnifying glass) does
    >>>>>>>>>>> the
    >>>>>>>>>>> Search Toolbar open as a left hand pane?
    >>>>>>>>>>>
    >>>>>>>>>>> The light bulb just came on. Are you using Classic Search?
    >>>>>>>>>>>
    >>>>>>>>>>> To disable the Search Companion feature and use the Classic
    >>>>>>>>>>> Internet Search feature from Internet Explorer 5.0:
    >>>>>>>>>>> 1. In Internet Explorer, click the Search button on the
    >>>>>>>>>>> toolbar.
    >>>>>>>>>>> 2. Click Change Preferences, and then click Change Internet
    >>>>>>>>>>> search behavior.
    >>>>>>>>>>> 3. Click With Classic Internet Search, and then click OK.
    >>>>>>>>>>> 4. Restart Internet Explorer for the changes to take effect.
    >>>>>>>>>>>
    >>>>>>>>>>> How to Change the Internet Search Behavior of Your Browser
    >>>>>>>>>>> in Windows XP
    >>>>>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >>>>>>>>>>>
    >>>>>>>>>>> Use Internet Explorer Classic Search
    >>>>>>>>>>>
    >>>>>>
    >> http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >>>>>>>>>>>
    >>>>>>>>>>> Using the Internet Explorer Classic Search
    >>>>>>>>>>>
    >> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >>>>>>>>>>>
    >>>>>>>>>>> Use Classic Search in Explorer
    >>>>>>>>>>> This tweak allows you to disable the new Search Assistant
    >>>>>>>>>>> and use the traditional search interface in Explorer.
    >>>>>>>>>>> http://www.winguides.com/registry/display.php/1067/
    >>>>>>>>>>>
    >>>>>>>>>>> Use TweakUI...
    >>>>>>>>>>> In Windows XP, how can I revert to the good old search
    >>>>>>>>>>> window that I used in Windows 2000?
    >>>>>>>>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>> --
    >>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>> Wes
    >>>>>>>>>>>
    >>>>>>>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    >>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>> It is still set up as default. Nothing has been
    >>>>>>>>>>>> customized. When I reset to default, it does the same.
    >>>>>>>>>>>> I'm just not happy with XP's way of doing the Search, when
    >>>>>>>>>>>> you press the search button (that splits the screen). The
    >>>>>>>>>>>> old method, W2K, use to keep your links on the left and the
    >>>>>>>>>>>> different pages on the right. Now, all the links show up on
    >>>>>>>>>>>> the
    >>>>>>>>>>>> right (which I find dumb because you always have to use
    >>>>>>>>>>>> your back button to get back).
    >>>>>>>>>>>> Also, when you use the back button, you loose the search
    >>>>>>>>>>>> that was on the right side.
    >>>>>>>>>>>>
    >>>>>>>>>>>> The tried to make it more sophisticated... messed it up.
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >>>>>>>>>>>>> If you're using
    >>>>>>>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >>>>>>>>>>>>> click the Search button. Results will show in the right
    >>>>>>>>>>>>> hand pane.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> To reset Internet Explorer settings
    >>>>>>>>>>>>> If you installed another Web browser after installing
    >>>>>>>>>>>>> Internet
    >>>>>>>>>>>>> Explorer and Internet Tools, some of your Internet
    >>>>>>>>>>>>> Explorer settings may have changed. You can reset your
    >>>>>>>>>>>>> Internet Explorer settings to their original defaults,
    >>>>>>>>>>>>> including your home page and search pages, and choice of
    >>>>>>>>>>>>> default browser, without changing your other browser's
    >>>>>>>>>>>>> settings.
    >>>>>>>>>>>>> 1.. On the Tools menu, click Internet Options.
    >>>>>>>>>>>>> 2.. Click the Programs tab.
    >>>>>>>>>>>>> 3.. Click the Reset Web Settings button.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Web Settings button
    >>>>>>>>>>>>> [[Click this to reset the default Internet Explorer
    >>>>>>>>>>>>> settings for your home and search pages, and prompt to
    >>>>>>>>>>>>> make Internet Explorer your default browser. Note: This
    >>>>>>>>>>>>> only resets these settings if you have installed another
    >>>>>>>>>>>>> Web browser after installing Internet Explorer and
    >>>>>>>>>>>>> Internet Tools, and that browser has changed the default
    >>>>>>>>>>>>> settings.]] --
    >>>>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>>>> Wes
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >>>>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>>>> Anyway to get the IE Browser to Preview (searched items)
    >>>>>>>>>>>>>> on the right side while all your found links remain
    >>>>>>>>>>>>>> listed on the left. This is one of the features I liked
    >>>>>>>>>>>>>> better with Windows 2000, but can't do so since going to
    >>>>>>>>>>>>>> WindowsXP.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> Thanks
  21. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Okay! Sorry I couldn't clarify that earlier.

    "Kelly" <kelly@mvps.org> wrote in message
    news:u9I15HRBFHA.2584@TK2MSFTNGP09.phx.gbl...
    > Thanks for the feedback and glad it helped. That is my edit. :o)
    >
    > --
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > " JCO" <joliviero@hotmail.com> wrote in message
    > news:1DaKd.1132$lg5.595@trnddc06...
    > >I found it... for anybody that wants to keep as a tool!
    > >
    > > Try Restore Search
    > > http://www.kellys-korner-xp.com/regs_edits/RestoreSearch2.REG
    > >
    > >
    > >
    > > "Kelly" <kelly@mvps.org> wrote in message
    > > news:OKhmPE4AFHA.3700@tk2msftngp13.phx.gbl...
    > >> What was the edit?
    > >>
    > >> --
    > >> All the Best,
    > >> Kelly (MS-MVP)
    > >>
    > >> Troubleshooting Windows XP
    > >> http://www.kellys-korner-xp.com
    > >>
    > >>
    > >> " JCO" <joliviero@hotmail.com> wrote in message
    > >> news:6%QId.10505$J6.6916@trnddc02...
    > >> >A Microsoft Rep sent me a registry fix. I clicked it and it restored
    my
    > >> > registry to the way I wanted it.
    > >> > Thanks.
    > >> >
    > >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> > news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    > >> >> Your welcome. How was it resolved?
    > >> >>
    > >> >> --
    > >> >> Hope this helps. Let us know.
    > >> >>
    > >> >> Wes
    > >> >> MS-MVP Windows Shell/User
    > >> >>
    > >> >> In news:2zbId.10823$ef6.10686@trnddc07,
    > >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> > My problem has been resolved.
    > >> >> > Thanks for your help.
    > >> >> >
    > >> >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >> > news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    > >> >> >> Reset IE Search engine to defaults
    > >> >> >> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    > >> >> >>
    > >> >> >> History pane in Internet Explorer is blank; View and Search
    buttons
    > >> >> >> are missing
    > >> >> >> http://www.winxptutor.com/historyblank.htm
    > >> >> >>
    > >> >> >> --
    > >> >> >> Hope this helps. Let us know.
    > >> >> >>
    > >> >> >> Wes
    > >> >> >> MS-MVP Windows Shell/User
    > >> >> >>
    > >> >> >> In news:fBjHd.11035$Os6.7679@trnddc08,
    > >> >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> >>> I don't have any of those issues.
    > >> >> >>> I'm well protected and routinely take care of those things.
    > >> >> >>> Something simply corrupted when I changed the browser to Classic
    > >> >> >>> mode and I can't get it back
    > >> >> >>>
    > >> >> >>> Thanks
    > >> >> >>>
    > >> >> >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >> >>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    > >> >> >>>> SWAG. Have you scanned that machine for virus and scumware?
    > >> >> >>>>
    > >> >> >>>> --
    > >> >> >>>> Hope this helps. Let us know.
    > >> >> >>>>
    > >> >> >>>> Wes
    > >> >> >>>> MS-MVP Windows Shell/User
    > >> >> >>>>
    > >> >> >>>> In news:HCbHd.6466$HT6.221@trnddc04,
    > >> >> >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> >>>>> Okay now I have a new problem, not sure if I should repost
    this.
    > >> >> >>>>> On one computer, I changed the Internet search to "Classic".
    > > This
    > >> >> >>>>> works! Yeah, this is what I wanted.
    > >> >> >>>>> I like the classic search better because all the links stay on
    > > the
    > >> >> >>>>> left side while the web pages are displayed on the right.
    > >> >> >>>>>
    > >> >> >>>>> Now for the bad news.
    > >> >> >>>>> I did this on another machine and now the search is blank. I
    > >> >> >>>>> can't select customize either, because it brings up a blank
    > >> >> >>>>> page.
    > >> >> >>>>> How can I fix this?
    > >> >> >>>>>
    > >> >> >>>>>
    > >> >> >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >> >>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    > >> >> >>>>>> Are you searching from the Address bar? When you click the
    > >> >> >>>>>> Search button on the top toolbar (the magnifying glass) does
    > >> >> >>>>>> the
    > >> >> >>>>>> Search Toolbar open as a left hand pane?
    > >> >> >>>>>>
    > >> >> >>>>>> The light bulb just came on. Are you using Classic Search?
    > >> >> >>>>>>
    > >> >> >>>>>> To disable the Search Companion feature and use the Classic
    > >> >> >>>>>> Internet Search feature from Internet Explorer 5.0:
    > >> >> >>>>>> 1. In Internet Explorer, click the Search button on the
    > >> >> >>>>>> toolbar.
    > >> >> >>>>>> 2. Click Change Preferences, and then click Change Internet
    > >> >> >>>>>> search behavior.
    > >> >> >>>>>> 3. Click With Classic Internet Search, and then click OK.
    > >> >> >>>>>> 4. Restart Internet Explorer for the changes to take effect.
    > >> >> >>>>>>
    > >> >> >>>>>> How to Change the Internet Search Behavior of Your Browser in
    > >> >> >>>>>> Windows XP
    > >> >> >>>>>>
    http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    > >> >> >>>>>>
    > >> >> >>>>>> Use Internet Explorer Classic Search
    > >> >> >>>>>>
    > >> >> >
    > > http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    > >> >> >>>>>>
    > >> >> >>>>>> Using the Internet Explorer Classic Search
    > >> >> >>>>>>
    > > http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    > >> >> >>>>>>
    > >> >> >>>>>> Use Classic Search in Explorer
    > >> >> >>>>>> This tweak allows you to disable the new Search Assistant and
    > > use
    > >> >> >>>>>> the traditional search interface in Explorer.
    > >> >> >>>>>> http://www.winguides.com/registry/display.php/1067/
    > >> >> >>>>>>
    > >> >> >>>>>> Use TweakUI...
    > >> >> >>>>>> In Windows XP, how can I revert to the good old search window
    > >> >> >>>>>> that I used in Windows 2000?
    > >> >> >>>>>>
    http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    > >> >> >>>>>>
    > >> >> >>>>>>
    > >> >> >>>>>> --
    > >> >> >>>>>> Hope this helps. Let us know.
    > >> >> >>>>>> Wes
    > >> >> >>>>>>
    > >> >> >>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    > >> >> >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> >>>>>>> It is still set up as default. Nothing has been customized.
    > >> >> >>>>>>> When I reset to default, it does the same.
    > >> >> >>>>>>> I'm just not happy with XP's way of doing the Search, when
    you
    > >> >> >>>>>>> press the search button (that splits the screen). The old
    > >> >> >>>>>>> method, W2K, use to keep your links on the left and the
    > >> >> >>>>>>> different pages on the right. Now, all the links show up on
    > >> >> >>>>>>> the
    > >> >> >>>>>>> right (which I find dumb because you always have to use your
    > >> >> >>>>>>> back button to get back).
    > >> >> >>>>>>> Also, when you use the back button, you loose the search
    that
    > >> >> >>>>>>> was on the right side.
    > >> >> >>>>>>>
    > >> >> >>>>>>> The tried to make it more sophisticated... messed it up.
    > >> >> >>>>>>>
    > >> >> >>>>>>>
    > >> >> >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >> >>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > >> >> >>>>>>>> If you're using
    > >> >> >>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > >> >> >>>>>>>> click the Search button. Results will show in the right
    hand
    > >> >> >>>>>>>> pane.
    > >> >> >>>>>>>>
    > >> >> >>>>>>>> To reset Internet Explorer settings
    > >> >> >>>>>>>> If you installed another Web browser after installing
    > >> >> >>>>>>>> Internet
    > >> >> >>>>>>>> Explorer and Internet Tools, some of your Internet Explorer
    > >> >> >>>>>>>> settings may have changed. You can reset your Internet
    > > Explorer
    > >> >> >>>>>>>> settings to their original defaults, including your home
    page
    > >> >> >>>>>>>> and search pages, and choice of default browser, without
    > >> >> >>>>>>>> changing your other browser's settings.
    > >> >> >>>>>>>> 1.. On the Tools menu, click Internet Options.
    > >> >> >>>>>>>> 2.. Click the Programs tab.
    > >> >> >>>>>>>> 3.. Click the Reset Web Settings button.
    > >> >> >>>>>>>>
    > >> >> >>>>>>>> Web Settings button
    > >> >> >>>>>>>> [[Click this to reset the default Internet Explorer
    settings
    > >> >> >>>>>>>> for your home and search pages, and prompt to make Internet
    > >> >> >>>>>>>> Explorer your default browser. Note: This only resets these
    > >> >> >>>>>>>> settings if you have installed another Web browser after
    > >> >> >>>>>>>> installing Internet Explorer and Internet Tools, and that
    > >> >> >>>>>>>> browser has changed the default settings.]] --
    > >> >> >>>>>>>> Hope this helps. Let us know.
    > >> >> >>>>>>>> Wes
    > >> >> >>>>>>>>
    > >> >> >>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    > >> >> >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> >>>>>>>>> Anyway to get the IE Browser to Preview (searched items)
    on
    > >> >> >>>>>>>>> the right side while all your found links remain listed on
    > >> >> >>>>>>>>> the left. This is one of the features I liked better with
    > >> >> >>>>>>>>> Windows 2000, but can't do so since going to WindowsXP.
    > >> >> >>>>>>>>>
    > >> >> >>>>>>>>> Thanks
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  22. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I got if form a guy named Frank (Frank Saunders, MS-MVP IE/OE
    <franksaunders@mvps.org>).
    It was on an different Newsgroup... more on IE Browsers.

    "Kelly" <kelly@mvps.org> wrote in message
    news:u9I15HRBFHA.2584@TK2MSFTNGP09.phx.gbl...
    > Thanks for the feedback and glad it helped. That is my edit. :o)
    >
    > --
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > " JCO" <joliviero@hotmail.com> wrote in message
    > news:1DaKd.1132$lg5.595@trnddc06...
    > >I found it... for anybody that wants to keep as a tool!
    > >
    > > Try Restore Search
    > > http://www.kellys-korner-xp.com/regs_edits/RestoreSearch2.REG
    > >
    > >
    > >
    > > "Kelly" <kelly@mvps.org> wrote in message
    > > news:OKhmPE4AFHA.3700@tk2msftngp13.phx.gbl...
    > >> What was the edit?
    > >>
    > >> --
    > >> All the Best,
    > >> Kelly (MS-MVP)
    > >>
    > >> Troubleshooting Windows XP
    > >> http://www.kellys-korner-xp.com
    > >>
    > >>
    > >> " JCO" <joliviero@hotmail.com> wrote in message
    > >> news:6%QId.10505$J6.6916@trnddc02...
    > >> >A Microsoft Rep sent me a registry fix. I clicked it and it restored
    my
    > >> > registry to the way I wanted it.
    > >> > Thanks.
    > >> >
    > >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> > news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    > >> >> Your welcome. How was it resolved?
    > >> >>
    > >> >> --
    > >> >> Hope this helps. Let us know.
    > >> >>
    > >> >> Wes
    > >> >> MS-MVP Windows Shell/User
    > >> >>
    > >> >> In news:2zbId.10823$ef6.10686@trnddc07,
    > >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> > My problem has been resolved.
    > >> >> > Thanks for your help.
    > >> >> >
    > >> >> > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >> > news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    > >> >> >> Reset IE Search engine to defaults
    > >> >> >> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    > >> >> >>
    > >> >> >> History pane in Internet Explorer is blank; View and Search
    buttons
    > >> >> >> are missing
    > >> >> >> http://www.winxptutor.com/historyblank.htm
    > >> >> >>
    > >> >> >> --
    > >> >> >> Hope this helps. Let us know.
    > >> >> >>
    > >> >> >> Wes
    > >> >> >> MS-MVP Windows Shell/User
    > >> >> >>
    > >> >> >> In news:fBjHd.11035$Os6.7679@trnddc08,
    > >> >> >> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> >>> I don't have any of those issues.
    > >> >> >>> I'm well protected and routinely take care of those things.
    > >> >> >>> Something simply corrupted when I changed the browser to Classic
    > >> >> >>> mode and I can't get it back
    > >> >> >>>
    > >> >> >>> Thanks
    > >> >> >>>
    > >> >> >>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >> >>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    > >> >> >>>> SWAG. Have you scanned that machine for virus and scumware?
    > >> >> >>>>
    > >> >> >>>> --
    > >> >> >>>> Hope this helps. Let us know.
    > >> >> >>>>
    > >> >> >>>> Wes
    > >> >> >>>> MS-MVP Windows Shell/User
    > >> >> >>>>
    > >> >> >>>> In news:HCbHd.6466$HT6.221@trnddc04,
    > >> >> >>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> >>>>> Okay now I have a new problem, not sure if I should repost
    this.
    > >> >> >>>>> On one computer, I changed the Internet search to "Classic".
    > > This
    > >> >> >>>>> works! Yeah, this is what I wanted.
    > >> >> >>>>> I like the classic search better because all the links stay on
    > > the
    > >> >> >>>>> left side while the web pages are displayed on the right.
    > >> >> >>>>>
    > >> >> >>>>> Now for the bad news.
    > >> >> >>>>> I did this on another machine and now the search is blank. I
    > >> >> >>>>> can't select customize either, because it brings up a blank
    > >> >> >>>>> page.
    > >> >> >>>>> How can I fix this?
    > >> >> >>>>>
    > >> >> >>>>>
    > >> >> >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >> >>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    > >> >> >>>>>> Are you searching from the Address bar? When you click the
    > >> >> >>>>>> Search button on the top toolbar (the magnifying glass) does
    > >> >> >>>>>> the
    > >> >> >>>>>> Search Toolbar open as a left hand pane?
    > >> >> >>>>>>
    > >> >> >>>>>> The light bulb just came on. Are you using Classic Search?
    > >> >> >>>>>>
    > >> >> >>>>>> To disable the Search Companion feature and use the Classic
    > >> >> >>>>>> Internet Search feature from Internet Explorer 5.0:
    > >> >> >>>>>> 1. In Internet Explorer, click the Search button on the
    > >> >> >>>>>> toolbar.
    > >> >> >>>>>> 2. Click Change Preferences, and then click Change Internet
    > >> >> >>>>>> search behavior.
    > >> >> >>>>>> 3. Click With Classic Internet Search, and then click OK.
    > >> >> >>>>>> 4. Restart Internet Explorer for the changes to take effect.
    > >> >> >>>>>>
    > >> >> >>>>>> How to Change the Internet Search Behavior of Your Browser in
    > >> >> >>>>>> Windows XP
    > >> >> >>>>>>
    http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    > >> >> >>>>>>
    > >> >> >>>>>> Use Internet Explorer Classic Search
    > >> >> >>>>>>
    > >> >> >
    > > http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    > >> >> >>>>>>
    > >> >> >>>>>> Using the Internet Explorer Classic Search
    > >> >> >>>>>>
    > > http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    > >> >> >>>>>>
    > >> >> >>>>>> Use Classic Search in Explorer
    > >> >> >>>>>> This tweak allows you to disable the new Search Assistant and
    > > use
    > >> >> >>>>>> the traditional search interface in Explorer.
    > >> >> >>>>>> http://www.winguides.com/registry/display.php/1067/
    > >> >> >>>>>>
    > >> >> >>>>>> Use TweakUI...
    > >> >> >>>>>> In Windows XP, how can I revert to the good old search window
    > >> >> >>>>>> that I used in Windows 2000?
    > >> >> >>>>>>
    http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    > >> >> >>>>>>
    > >> >> >>>>>>
    > >> >> >>>>>> --
    > >> >> >>>>>> Hope this helps. Let us know.
    > >> >> >>>>>> Wes
    > >> >> >>>>>>
    > >> >> >>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    > >> >> >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> >>>>>>> It is still set up as default. Nothing has been customized.
    > >> >> >>>>>>> When I reset to default, it does the same.
    > >> >> >>>>>>> I'm just not happy with XP's way of doing the Search, when
    you
    > >> >> >>>>>>> press the search button (that splits the screen). The old
    > >> >> >>>>>>> method, W2K, use to keep your links on the left and the
    > >> >> >>>>>>> different pages on the right. Now, all the links show up on
    > >> >> >>>>>>> the
    > >> >> >>>>>>> right (which I find dumb because you always have to use your
    > >> >> >>>>>>> back button to get back).
    > >> >> >>>>>>> Also, when you use the back button, you loose the search
    that
    > >> >> >>>>>>> was on the right side.
    > >> >> >>>>>>>
    > >> >> >>>>>>> The tried to make it more sophisticated... messed it up.
    > >> >> >>>>>>>
    > >> >> >>>>>>>
    > >> >> >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > >> >> >>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    > >> >> >>>>>>>> If you're using
    > >> >> >>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    > >> >> >>>>>>>> click the Search button. Results will show in the right
    hand
    > >> >> >>>>>>>> pane.
    > >> >> >>>>>>>>
    > >> >> >>>>>>>> To reset Internet Explorer settings
    > >> >> >>>>>>>> If you installed another Web browser after installing
    > >> >> >>>>>>>> Internet
    > >> >> >>>>>>>> Explorer and Internet Tools, some of your Internet Explorer
    > >> >> >>>>>>>> settings may have changed. You can reset your Internet
    > > Explorer
    > >> >> >>>>>>>> settings to their original defaults, including your home
    page
    > >> >> >>>>>>>> and search pages, and choice of default browser, without
    > >> >> >>>>>>>> changing your other browser's settings.
    > >> >> >>>>>>>> 1.. On the Tools menu, click Internet Options.
    > >> >> >>>>>>>> 2.. Click the Programs tab.
    > >> >> >>>>>>>> 3.. Click the Reset Web Settings button.
    > >> >> >>>>>>>>
    > >> >> >>>>>>>> Web Settings button
    > >> >> >>>>>>>> [[Click this to reset the default Internet Explorer
    settings
    > >> >> >>>>>>>> for your home and search pages, and prompt to make Internet
    > >> >> >>>>>>>> Explorer your default browser. Note: This only resets these
    > >> >> >>>>>>>> settings if you have installed another Web browser after
    > >> >> >>>>>>>> installing Internet Explorer and Internet Tools, and that
    > >> >> >>>>>>>> browser has changed the default settings.]] --
    > >> >> >>>>>>>> Hope this helps. Let us know.
    > >> >> >>>>>>>> Wes
    > >> >> >>>>>>>>
    > >> >> >>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    > >> >> >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    > >> >> >>>>>>>>> Anyway to get the IE Browser to Preview (searched items)
    on
    > >> >> >>>>>>>>> the right side while all your found links remain listed on
    > >> >> >>>>>>>>> the left. This is one of the features I liked better with
    > >> >> >>>>>>>>> Windows 2000, but can't do so since going to WindowsXP.
    > >> >> >>>>>>>>>
    > >> >> >>>>>>>>> Thanks
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  23. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Byte me, Wes. :o)

    --
    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%231oM3uaBFHA.1292@TK2MSFTNGP10.phx.gbl...
    > You ought to talk to the guy that runs that site, Kelly. Looks like he
    > knows a lot. *eg*
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:u9I15HRBFHA.2584@TK2MSFTNGP09.phx.gbl,
    > Kelly <kelly@mvps.org> hunted and pecked:
    >> Thanks for the feedback and glad it helped. That is my edit. :o)
    >>
    >> --
    >> All the Best,
    >> Kelly (MS-MVP)
    >>
    >> Troubleshooting Windows XP
    >> http://www.kellys-korner-xp.com
    >>
    >>
    >> " JCO" <joliviero@hotmail.com> wrote in message
    >> news:1DaKd.1132$lg5.595@trnddc06...
    >>> I found it... for anybody that wants to keep as a tool!
    >>>
    >>> Try Restore Search
    >>> http://www.kellys-korner-xp.com/regs_edits/RestoreSearch2.REG
    >>>
    >>>
    >>>
    >>> "Kelly" <kelly@mvps.org> wrote in message
    >>> news:OKhmPE4AFHA.3700@tk2msftngp13.phx.gbl...
    >>>> What was the edit?
    >>>>
    >>>> --
    >>>> All the Best,
    >>>> Kelly (MS-MVP)
    >>>>
    >>>> Troubleshooting Windows XP
    >>>> http://www.kellys-korner-xp.com
    >>>>
    >>>>
    >>>> " JCO" <joliviero@hotmail.com> wrote in message
    >>>> news:6%QId.10505$J6.6916@trnddc02...
    >>>>> A Microsoft Rep sent me a registry fix. I clicked it and it
    >>>>> restored my registry to the way I wanted it.
    >>>>> Thanks.
    >>>>>
    >>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>> news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    >>>>>> Your welcome. How was it resolved?
    >>>>>>
    >>>>>> --
    >>>>>> Hope this helps. Let us know.
    >>>>>>
    >>>>>> Wes
    >>>>>> MS-MVP Windows Shell/User
    >>>>>>
    >>>>>> In news:2zbId.10823$ef6.10686@trnddc07,
    >>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>> My problem has been resolved.
    >>>>>>> Thanks for your help.
    >>>>>>>
    >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>> news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    >>>>>>>> Reset IE Search engine to defaults
    >>>>>>>> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >>>>>>>>
    >>>>>>>> History pane in Internet Explorer is blank; View and Search
    >>>>>>>> buttons are missing
    >>>>>>>> http://www.winxptutor.com/historyblank.htm
    >>>>>>>>
    >>>>>>>> --
    >>>>>>>> Hope this helps. Let us know.
    >>>>>>>>
    >>>>>>>> Wes
    >>>>>>>> MS-MVP Windows Shell/User
    >>>>>>>>
    >>>>>>>> In news:fBjHd.11035$Os6.7679@trnddc08,
    >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>> I don't have any of those issues.
    >>>>>>>>> I'm well protected and routinely take care of those things.
    >>>>>>>>> Something simply corrupted when I changed the browser to
    >>>>>>>>> Classic mode and I can't get it back
    >>>>>>>>>
    >>>>>>>>> Thanks
    >>>>>>>>>
    >>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >>>>>>>>>> SWAG. Have you scanned that machine for virus and scumware?
    >>>>>>>>>>
    >>>>>>>>>> --
    >>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>
    >>>>>>>>>> Wes
    >>>>>>>>>> MS-MVP Windows Shell/User
    >>>>>>>>>>
    >>>>>>>>>> In news:HCbHd.6466$HT6.221@trnddc04,
    >>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>> Okay now I have a new problem, not sure if I should repost
    >>>>>>>>>>> this. On one computer, I changed the Internet search to
    >>>>>>>>>>> "Classic". This works! Yeah, this is what I wanted.
    >>>>>>>>>>> I like the classic search better because all the links stay
    >>>>>>>>>>> on the left side while the web pages are displayed on the
    >>>>>>>>>>> right.
    >>>>>>>>>>>
    >>>>>>>>>>> Now for the bad news.
    >>>>>>>>>>> I did this on another machine and now the search is blank.
    >>>>>>>>>>> I can't select customize either, because it brings up a blank
    >>>>>>>>>>> page.
    >>>>>>>>>>> How can I fix this?
    >>>>>>>>>>>
    >>>>>>>>>>>
    >>>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >>>>>>>>>>>> Are you searching from the Address bar? When you click the
    >>>>>>>>>>>> Search button on the top toolbar (the magnifying glass) does
    >>>>>>>>>>>> the
    >>>>>>>>>>>> Search Toolbar open as a left hand pane?
    >>>>>>>>>>>>
    >>>>>>>>>>>> The light bulb just came on. Are you using Classic Search?
    >>>>>>>>>>>>
    >>>>>>>>>>>> To disable the Search Companion feature and use the Classic
    >>>>>>>>>>>> Internet Search feature from Internet Explorer 5.0:
    >>>>>>>>>>>> 1. In Internet Explorer, click the Search button on the
    >>>>>>>>>>>> toolbar.
    >>>>>>>>>>>> 2. Click Change Preferences, and then click Change Internet
    >>>>>>>>>>>> search behavior.
    >>>>>>>>>>>> 3. Click With Classic Internet Search, and then click OK.
    >>>>>>>>>>>> 4. Restart Internet Explorer for the changes to take effect.
    >>>>>>>>>>>>
    >>>>>>>>>>>> How to Change the Internet Search Behavior of Your Browser
    >>>>>>>>>>>> in Windows XP
    >>>>>>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >>>>>>>>>>>>
    >>>>>>>>>>>> Use Internet Explorer Classic Search
    >>>>>>>>>>>>
    >>>>>>>
    >>> http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >>>>>>>>>>>>
    >>>>>>>>>>>> Using the Internet Explorer Classic Search
    >>>>>>>>>>>>
    >>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >>>>>>>>>>>>
    >>>>>>>>>>>> Use Classic Search in Explorer
    >>>>>>>>>>>> This tweak allows you to disable the new Search Assistant
    >>>>>>>>>>>> and use the traditional search interface in Explorer.
    >>>>>>>>>>>> http://www.winguides.com/registry/display.php/1067/
    >>>>>>>>>>>>
    >>>>>>>>>>>> Use TweakUI...
    >>>>>>>>>>>> In Windows XP, how can I revert to the good old search
    >>>>>>>>>>>> window that I used in Windows 2000?
    >>>>>>>>>>>> http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>> --
    >>>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>>> Wes
    >>>>>>>>>>>>
    >>>>>>>>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    >>>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>>> It is still set up as default. Nothing has been
    >>>>>>>>>>>>> customized. When I reset to default, it does the same.
    >>>>>>>>>>>>> I'm just not happy with XP's way of doing the Search, when
    >>>>>>>>>>>>> you press the search button (that splits the screen). The
    >>>>>>>>>>>>> old method, W2K, use to keep your links on the left and the
    >>>>>>>>>>>>> different pages on the right. Now, all the links show up on
    >>>>>>>>>>>>> the
    >>>>>>>>>>>>> right (which I find dumb because you always have to use
    >>>>>>>>>>>>> your back button to get back).
    >>>>>>>>>>>>> Also, when you use the back button, you loose the search
    >>>>>>>>>>>>> that was on the right side.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> The tried to make it more sophisticated... messed it up.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>>>>>> news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >>>>>>>>>>>>>> If you're using
    >>>>>>>>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >>>>>>>>>>>>>> click the Search button. Results will show in the right
    >>>>>>>>>>>>>> hand pane.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> To reset Internet Explorer settings
    >>>>>>>>>>>>>> If you installed another Web browser after installing
    >>>>>>>>>>>>>> Internet
    >>>>>>>>>>>>>> Explorer and Internet Tools, some of your Internet
    >>>>>>>>>>>>>> Explorer settings may have changed. You can reset your
    >>>>>>>>>>>>>> Internet Explorer settings to their original defaults,
    >>>>>>>>>>>>>> including your home page and search pages, and choice of
    >>>>>>>>>>>>>> default browser, without changing your other browser's
    >>>>>>>>>>>>>> settings.
    >>>>>>>>>>>>>> 1.. On the Tools menu, click Internet Options.
    >>>>>>>>>>>>>> 2.. Click the Programs tab.
    >>>>>>>>>>>>>> 3.. Click the Reset Web Settings button.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> Web Settings button
    >>>>>>>>>>>>>> [[Click this to reset the default Internet Explorer
    >>>>>>>>>>>>>> settings for your home and search pages, and prompt to
    >>>>>>>>>>>>>> make Internet Explorer your default browser. Note: This
    >>>>>>>>>>>>>> only resets these settings if you have installed another
    >>>>>>>>>>>>>> Web browser after installing Internet Explorer and
    >>>>>>>>>>>>>> Internet Tools, and that browser has changed the default
    >>>>>>>>>>>>>> settings.]] --
    >>>>>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>>>>> Wes
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >>>>>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>>>>> Anyway to get the IE Browser to Preview (searched items)
    >>>>>>>>>>>>>>> on the right side while all your found links remain
    >>>>>>>>>>>>>>> listed on the left. This is one of the features I liked
    >>>>>>>>>>>>>>> better with Windows 2000, but can't do so since going to
    >>>>>>>>>>>>>>> WindowsXP.
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> Thanks
    >
  24. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    <ROTFL>

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:e%232n0SeBFHA.2392@TK2MSFTNGP14.phx.gbl,
    Kelly <kelly@mvps.org> hunted and pecked:
    > Byte me, Wes. :o)
    >
    > --
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:%231oM3uaBFHA.1292@TK2MSFTNGP10.phx.gbl...
    >> You ought to talk to the guy that runs that site, Kelly. Looks like
    >> he knows a lot. *eg*
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:u9I15HRBFHA.2584@TK2MSFTNGP09.phx.gbl,
    >> Kelly <kelly@mvps.org> hunted and pecked:
    >>> Thanks for the feedback and glad it helped. That is my edit. :o)
    >>>
    >>> --
    >>> All the Best,
    >>> Kelly (MS-MVP)
    >>>
    >>> Troubleshooting Windows XP
    >>> http://www.kellys-korner-xp.com
    >>>
    >>>
    >>> " JCO" <joliviero@hotmail.com> wrote in message
    >>> news:1DaKd.1132$lg5.595@trnddc06...
    >>>> I found it... for anybody that wants to keep as a tool!
    >>>>
    >>>> Try Restore Search
    >>>> http://www.kellys-korner-xp.com/regs_edits/RestoreSearch2.REG
    >>>>
    >>>>
    >>>>
    >>>> "Kelly" <kelly@mvps.org> wrote in message
    >>>> news:OKhmPE4AFHA.3700@tk2msftngp13.phx.gbl...
    >>>>> What was the edit?
    >>>>>
    >>>>> --
    >>>>> All the Best,
    >>>>> Kelly (MS-MVP)
    >>>>>
    >>>>> Troubleshooting Windows XP
    >>>>> http://www.kellys-korner-xp.com
    >>>>>
    >>>>>
    >>>>> " JCO" <joliviero@hotmail.com> wrote in message
    >>>>> news:6%QId.10505$J6.6916@trnddc02...
    >>>>>> A Microsoft Rep sent me a registry fix. I clicked it and it
    >>>>>> restored my registry to the way I wanted it.
    >>>>>> Thanks.
    >>>>>>
    >>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>> news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    >>>>>>> Your welcome. How was it resolved?
    >>>>>>>
    >>>>>>> --
    >>>>>>> Hope this helps. Let us know.
    >>>>>>>
    >>>>>>> Wes
    >>>>>>> MS-MVP Windows Shell/User
    >>>>>>>
    >>>>>>> In news:2zbId.10823$ef6.10686@trnddc07,
    >>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>> My problem has been resolved.
    >>>>>>>> Thanks for your help.
    >>>>>>>>
    >>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>> news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    >>>>>>>>> Reset IE Search engine to defaults
    >>>>>>>>> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >>>>>>>>>
    >>>>>>>>> History pane in Internet Explorer is blank; View and Search
    >>>>>>>>> buttons are missing
    >>>>>>>>> http://www.winxptutor.com/historyblank.htm
    >>>>>>>>>
    >>>>>>>>> --
    >>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>
    >>>>>>>>> Wes
    >>>>>>>>> MS-MVP Windows Shell/User
    >>>>>>>>>
    >>>>>>>>> In news:fBjHd.11035$Os6.7679@trnddc08,
    >>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>> I don't have any of those issues.
    >>>>>>>>>> I'm well protected and routinely take care of those things.
    >>>>>>>>>> Something simply corrupted when I changed the browser to
    >>>>>>>>>> Classic mode and I can't get it back
    >>>>>>>>>>
    >>>>>>>>>> Thanks
    >>>>>>>>>>
    >>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >>>>>>>>>>> SWAG. Have you scanned that machine for virus and scumware?
    >>>>>>>>>>>
    >>>>>>>>>>> --
    >>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>>
    >>>>>>>>>>> Wes
    >>>>>>>>>>> MS-MVP Windows Shell/User
    >>>>>>>>>>>
    >>>>>>>>>>> In news:HCbHd.6466$HT6.221@trnddc04,
    >>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>> Okay now I have a new problem, not sure if I should repost
    >>>>>>>>>>>> this. On one computer, I changed the Internet search to
    >>>>>>>>>>>> "Classic". This works! Yeah, this is what I wanted.
    >>>>>>>>>>>> I like the classic search better because all the links stay
    >>>>>>>>>>>> on the left side while the web pages are displayed on the
    >>>>>>>>>>>> right.
    >>>>>>>>>>>>
    >>>>>>>>>>>> Now for the bad news.
    >>>>>>>>>>>> I did this on another machine and now the search is blank.
    >>>>>>>>>>>> I can't select customize either, because it brings up a
    >>>>>>>>>>>> blank page.
    >>>>>>>>>>>> How can I fix this?
    >>>>>>>>>>>>
    >>>>>>>>>>>>
    >>>>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >>>>>>>>>>>>> Are you searching from the Address bar? When you click
    >>>>>>>>>>>>> the Search button on the top toolbar (the magnifying
    >>>>>>>>>>>>> glass) does the
    >>>>>>>>>>>>> Search Toolbar open as a left hand pane?
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> The light bulb just came on. Are you using Classic
    >>>>>>>>>>>>> Search?
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> To disable the Search Companion feature and use the
    >>>>>>>>>>>>> Classic Internet Search feature from Internet Explorer
    >>>>>>>>>>>>> 5.0:
    >>>>>>>>>>>>> 1. In Internet Explorer, click the Search button on the
    >>>>>>>>>>>>> toolbar.
    >>>>>>>>>>>>> 2. Click Change Preferences, and then click Change
    >>>>>>>>>>>>> Internet search behavior.
    >>>>>>>>>>>>> 3. Click With Classic Internet Search, and then click OK.
    >>>>>>>>>>>>> 4. Restart Internet Explorer for the changes to take
    >>>>>>>>>>>>> effect.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> How to Change the Internet Search Behavior of Your Browser
    >>>>>>>>>>>>> in Windows XP
    >>>>>>>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Use Internet Explorer Classic Search
    >>>>>>>>>>>>>
    >>>>>>>>
    >>>> http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Using the Internet Explorer Classic Search
    >>>>>>>>>>>>>
    >>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Use Classic Search in Explorer
    >>>>>>>>>>>>> This tweak allows you to disable the new Search Assistant
    >>>>>>>>>>>>> and use the traditional search interface in Explorer.
    >>>>>>>>>>>>> http://www.winguides.com/registry/display.php/1067/
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Use TweakUI...
    >>>>>>>>>>>>> In Windows XP, how can I revert to the good old search
    >>>>>>>>>>>>> window that I used in Windows 2000?
    >>>>>>>>>>>>>
    http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> --
    >>>>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>>>> Wes
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    >>>>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>>>> It is still set up as default. Nothing has been
    >>>>>>>>>>>>>> customized. When I reset to default, it does the same.
    >>>>>>>>>>>>>> I'm just not happy with XP's way of doing the Search,
    >>>>>>>>>>>>>> when you press the search button (that splits the
    >>>>>>>>>>>>>> screen). The old method, W2K, use to keep your links on
    >>>>>>>>>>>>>> the left and the different pages on the right. Now, all
    >>>>>>>>>>>>>> the links show up on the
    >>>>>>>>>>>>>> right (which I find dumb because you always have to use
    >>>>>>>>>>>>>> your back button to get back).
    >>>>>>>>>>>>>> Also, when you use the back button, you loose the search
    >>>>>>>>>>>>>> that was on the right side.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> The tried to make it more sophisticated... messed it up.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in
    >>>>>>>>>>>>>> message news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >>>>>>>>>>>>>>> If you're using
    >>>>>>>>>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >>>>>>>>>>>>>>> click the Search button. Results will show in the right
    >>>>>>>>>>>>>>> hand pane.
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> To reset Internet Explorer settings
    >>>>>>>>>>>>>>> If you installed another Web browser after installing
    >>>>>>>>>>>>>>> Internet
    >>>>>>>>>>>>>>> Explorer and Internet Tools, some of your Internet
    >>>>>>>>>>>>>>> Explorer settings may have changed. You can reset your
    >>>>>>>>>>>>>>> Internet Explorer settings to their original defaults,
    >>>>>>>>>>>>>>> including your home page and search pages, and choice of
    >>>>>>>>>>>>>>> default browser, without changing your other browser's
    >>>>>>>>>>>>>>> settings.
    >>>>>>>>>>>>>>> 1.. On the Tools menu, click Internet Options.
    >>>>>>>>>>>>>>> 2.. Click the Programs tab.
    >>>>>>>>>>>>>>> 3.. Click the Reset Web Settings button.
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> Web Settings button
    >>>>>>>>>>>>>>> [[Click this to reset the default Internet Explorer
    >>>>>>>>>>>>>>> settings for your home and search pages, and prompt to
    >>>>>>>>>>>>>>> make Internet Explorer your default browser. Note: This
    >>>>>>>>>>>>>>> only resets these settings if you have installed another
    >>>>>>>>>>>>>>> Web browser after installing Internet Explorer and
    >>>>>>>>>>>>>>> Internet Tools, and that browser has changed the default
    >>>>>>>>>>>>>>> settings.]] --
    >>>>>>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>>>>>> Wes
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >>>>>>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>>>>>> Anyway to get the IE Browser to Preview (searched
    >>>>>>>>>>>>>>>> items) on the right side while all your found links
    >>>>>>>>>>>>>>>> remain listed on the left. This is one of the features
    >>>>>>>>>>>>>>>> I liked better with Windows 2000, but can't do so
    >>>>>>>>>>>>>>>> since going to WindowsXP.
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>> Thanks
  25. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    :o)))

    --
    Happy Mardi Gras,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:%23$vFhyhBFHA.2568@TK2MSFTNGP11.phx.gbl...
    > <ROTFL>
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:e%232n0SeBFHA.2392@TK2MSFTNGP14.phx.gbl,
    > Kelly <kelly@mvps.org> hunted and pecked:
    >> Byte me, Wes. :o)
    >>
    >> --
    >> All the Best,
    >> Kelly (MS-MVP)
    >>
    >> Troubleshooting Windows XP
    >> http://www.kellys-korner-xp.com
    >>
    >>
    >> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >> news:%231oM3uaBFHA.1292@TK2MSFTNGP10.phx.gbl...
    >>> You ought to talk to the guy that runs that site, Kelly. Looks like
    >>> he knows a lot. *eg*
    >>>
    >>> --
    >>> Hope this helps. Let us know.
    >>>
    >>> Wes
    >>> MS-MVP Windows Shell/User
    >>>
    >>> In news:u9I15HRBFHA.2584@TK2MSFTNGP09.phx.gbl,
    >>> Kelly <kelly@mvps.org> hunted and pecked:
    >>>> Thanks for the feedback and glad it helped. That is my edit. :o)
    >>>>
    >>>> --
    >>>> All the Best,
    >>>> Kelly (MS-MVP)
    >>>>
    >>>> Troubleshooting Windows XP
    >>>> http://www.kellys-korner-xp.com
    >>>>
    >>>>
    >>>> " JCO" <joliviero@hotmail.com> wrote in message
    >>>> news:1DaKd.1132$lg5.595@trnddc06...
    >>>>> I found it... for anybody that wants to keep as a tool!
    >>>>>
    >>>>> Try Restore Search
    >>>>> http://www.kellys-korner-xp.com/regs_edits/RestoreSearch2.REG
    >>>>>
    >>>>>
    >>>>>
    >>>>> "Kelly" <kelly@mvps.org> wrote in message
    >>>>> news:OKhmPE4AFHA.3700@tk2msftngp13.phx.gbl...
    >>>>>> What was the edit?
    >>>>>>
    >>>>>> --
    >>>>>> All the Best,
    >>>>>> Kelly (MS-MVP)
    >>>>>>
    >>>>>> Troubleshooting Windows XP
    >>>>>> http://www.kellys-korner-xp.com
    >>>>>>
    >>>>>>
    >>>>>> " JCO" <joliviero@hotmail.com> wrote in message
    >>>>>> news:6%QId.10505$J6.6916@trnddc02...
    >>>>>>> A Microsoft Rep sent me a registry fix. I clicked it and it
    >>>>>>> restored my registry to the way I wanted it.
    >>>>>>> Thanks.
    >>>>>>>
    >>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>> news:%230fiBDLAFHA.2676@TK2MSFTNGP12.phx.gbl...
    >>>>>>>> Your welcome. How was it resolved?
    >>>>>>>>
    >>>>>>>> --
    >>>>>>>> Hope this helps. Let us know.
    >>>>>>>>
    >>>>>>>> Wes
    >>>>>>>> MS-MVP Windows Shell/User
    >>>>>>>>
    >>>>>>>> In news:2zbId.10823$ef6.10686@trnddc07,
    >>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>> My problem has been resolved.
    >>>>>>>>> Thanks for your help.
    >>>>>>>>>
    >>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>> news:ei%23cvdq$EHA.2568@TK2MSFTNGP10.phx.gbl...
    >>>>>>>>>> Reset IE Search engine to defaults
    >>>>>>>>>> http://windowsxp.mvps.org/IEFAQ.htm#ResetSearch
    >>>>>>>>>>
    >>>>>>>>>> History pane in Internet Explorer is blank; View and Search
    >>>>>>>>>> buttons are missing
    >>>>>>>>>> http://www.winxptutor.com/historyblank.htm
    >>>>>>>>>>
    >>>>>>>>>> --
    >>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>
    >>>>>>>>>> Wes
    >>>>>>>>>> MS-MVP Windows Shell/User
    >>>>>>>>>>
    >>>>>>>>>> In news:fBjHd.11035$Os6.7679@trnddc08,
    >>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>> I don't have any of those issues.
    >>>>>>>>>>> I'm well protected and routinely take care of those things.
    >>>>>>>>>>> Something simply corrupted when I changed the browser to
    >>>>>>>>>>> Classic mode and I can't get it back
    >>>>>>>>>>>
    >>>>>>>>>>> Thanks
    >>>>>>>>>>>
    >>>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>>>> news:%23YuP9hc$EHA.3592@TK2MSFTNGP09.phx.gbl...
    >>>>>>>>>>>> SWAG. Have you scanned that machine for virus and scumware?
    >>>>>>>>>>>>
    >>>>>>>>>>>> --
    >>>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>>>
    >>>>>>>>>>>> Wes
    >>>>>>>>>>>> MS-MVP Windows Shell/User
    >>>>>>>>>>>>
    >>>>>>>>>>>> In news:HCbHd.6466$HT6.221@trnddc04,
    >>>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>>> Okay now I have a new problem, not sure if I should repost
    >>>>>>>>>>>>> this. On one computer, I changed the Internet search to
    >>>>>>>>>>>>> "Classic". This works! Yeah, this is what I wanted.
    >>>>>>>>>>>>> I like the classic search better because all the links stay
    >>>>>>>>>>>>> on the left side while the web pages are displayed on the
    >>>>>>>>>>>>> right.
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> Now for the bad news.
    >>>>>>>>>>>>> I did this on another machine and now the search is blank.
    >>>>>>>>>>>>> I can't select customize either, because it brings up a
    >>>>>>>>>>>>> blank page.
    >>>>>>>>>>>>> How can I fix this?
    >>>>>>>>>>>>>
    >>>>>>>>>>>>>
    >>>>>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    >>>>>>>>>>>>> news:O7nHyAq%23EHA.3336@TK2MSFTNGP11.phx.gbl...
    >>>>>>>>>>>>>> Are you searching from the Address bar? When you click
    >>>>>>>>>>>>>> the Search button on the top toolbar (the magnifying
    >>>>>>>>>>>>>> glass) does the
    >>>>>>>>>>>>>> Search Toolbar open as a left hand pane?
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> The light bulb just came on. Are you using Classic
    >>>>>>>>>>>>>> Search?
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> To disable the Search Companion feature and use the
    >>>>>>>>>>>>>> Classic Internet Search feature from Internet Explorer
    >>>>>>>>>>>>>> 5.0:
    >>>>>>>>>>>>>> 1. In Internet Explorer, click the Search button on the
    >>>>>>>>>>>>>> toolbar.
    >>>>>>>>>>>>>> 2. Click Change Preferences, and then click Change
    >>>>>>>>>>>>>> Internet search behavior.
    >>>>>>>>>>>>>> 3. Click With Classic Internet Search, and then click OK.
    >>>>>>>>>>>>>> 4. Restart Internet Explorer for the changes to take
    >>>>>>>>>>>>>> effect.
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> How to Change the Internet Search Behavior of Your Browser
    >>>>>>>>>>>>>> in Windows XP
    >>>>>>>>>>>>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;303210
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> Use Internet Explorer Classic Search
    >>>>>>>>>>>>>>
    >>>>>>>>>
    >>>>> http://www.theeldergeek.com/using_internet_explorer_classic_search.htm
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> Using the Internet Explorer Classic Search
    >>>>>>>>>>>>>>
    >>>>> http://www.onecomputerguy.com/windowsxp_tips.htm#classic_Ie_search
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> Use Classic Search in Explorer
    >>>>>>>>>>>>>> This tweak allows you to disable the new Search Assistant
    >>>>>>>>>>>>>> and use the traditional search interface in Explorer.
    >>>>>>>>>>>>>> http://www.winguides.com/registry/display.php/1067/
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> Use TweakUI...
    >>>>>>>>>>>>>> In Windows XP, how can I revert to the good old search
    >>>>>>>>>>>>>> window that I used in Windows 2000?
    >>>>>>>>>>>>>>
    > http://www.petri.co.il/restore_classic_search_in_windows_xp.htm
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> --
    >>>>>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>>>>> Wes
    >>>>>>>>>>>>>>
    >>>>>>>>>>>>>> In news:KNIFd.11760$u47.505@trnddc09,
    >>>>>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>>>>> It is still set up as default. Nothing has been
    >>>>>>>>>>>>>>> customized. When I reset to default, it does the same.
    >>>>>>>>>>>>>>> I'm just not happy with XP's way of doing the Search,
    >>>>>>>>>>>>>>> when you press the search button (that splits the
    >>>>>>>>>>>>>>> screen). The old method, W2K, use to keep your links on
    >>>>>>>>>>>>>>> the left and the different pages on the right. Now, all
    >>>>>>>>>>>>>>> the links show up on the
    >>>>>>>>>>>>>>> right (which I find dumb because you always have to use
    >>>>>>>>>>>>>>> your back button to get back).
    >>>>>>>>>>>>>>> Also, when you use the back button, you loose the search
    >>>>>>>>>>>>>>> that was on the right side.
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> The tried to make it more sophisticated... messed it up.
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in
    >>>>>>>>>>>>>>> message news:uBixZtd%23EHA.2788@TK2MSFTNGP15.phx.gbl...
    >>>>>>>>>>>>>>>> If you're using
    >>>>>>>>>>>>>>> http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    >>>>>>>>>>>>>>>> click the Search button. Results will show in the right
    >>>>>>>>>>>>>>>> hand pane.
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>> To reset Internet Explorer settings
    >>>>>>>>>>>>>>>> If you installed another Web browser after installing
    >>>>>>>>>>>>>>>> Internet
    >>>>>>>>>>>>>>>> Explorer and Internet Tools, some of your Internet
    >>>>>>>>>>>>>>>> Explorer settings may have changed. You can reset your
    >>>>>>>>>>>>>>>> Internet Explorer settings to their original defaults,
    >>>>>>>>>>>>>>>> including your home page and search pages, and choice of
    >>>>>>>>>>>>>>>> default browser, without changing your other browser's
    >>>>>>>>>>>>>>>> settings.
    >>>>>>>>>>>>>>>> 1.. On the Tools menu, click Internet Options.
    >>>>>>>>>>>>>>>> 2.. Click the Programs tab.
    >>>>>>>>>>>>>>>> 3.. Click the Reset Web Settings button.
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>> Web Settings button
    >>>>>>>>>>>>>>>> [[Click this to reset the default Internet Explorer
    >>>>>>>>>>>>>>>> settings for your home and search pages, and prompt to
    >>>>>>>>>>>>>>>> make Internet Explorer your default browser. Note: This
    >>>>>>>>>>>>>>>> only resets these settings if you have installed another
    >>>>>>>>>>>>>>>> Web browser after installing Internet Explorer and
    >>>>>>>>>>>>>>>> Internet Tools, and that browser has changed the default
    >>>>>>>>>>>>>>>> settings.]] --
    >>>>>>>>>>>>>>>> Hope this helps. Let us know.
    >>>>>>>>>>>>>>>> Wes
    >>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>> In news:z3nFd.13334$ig7.269@trnddc04,
    >>>>>>>>>>>>>>>> JCO <joliviero@hotmail.com> hunted and pecked:
    >>>>>>>>>>>>>>>>> Anyway to get the IE Browser to Preview (searched
    >>>>>>>>>>>>>>>>> items) on the right side while all your found links
    >>>>>>>>>>>>>>>>> remain listed on the left. This is one of the features
    >>>>>>>>>>>>>>>>> I liked better with Windows 2000, but can't do so
    >>>>>>>>>>>>>>>>> since going to WindowsXP.
    >>>>>>>>>>>>>>>>>
    >>>>>>>>>>>>>>>>> Thanks
    >
Ask a new question

Read More

Configuration Internet Explorer Browsers Microsoft Customization Windows XP