Sign in with
Sign up | Sign in
Your question

Flashing Dram light of doom on first pc build :(

Tags:
  • New Build
  • Light
  • Systems
Last response: in Systems
Share
May 26, 2012 6:01:29 AM

hey guys so after months of planning and countless amounts of guides watched I have finally just finished my frat solo gaming pc rig. And to my devistation, it doesn't work when I plug it in and hook it to a hd monitor and hit the on switch the following happens. The lights and fans come to life for about 3 seconds then the computer dies. It then boots back up again, fans and led lights come to life. As for the monitor I get nothing. No beeps no bios no blue screen. I have noticed the Dram switch is solid red, i have pressed the reset switch and it flashes slowly before speeding up and finally goes solid again after about 40 seconds. i have one theory i was curious if you guys could back up. i am using kingston 1600mhz ddr3 ram on a p8p67 asus board and have herd rumours that the board has an issue with booting unless your ram is around 1300 mhz? could anyone confirm if i should purchase some different ram to test this theory? thanks :) 

kingston hyper x 1600 8 gb (2 sticks)

intel core i32100

msi 6850

caviar WD blue 500gb sata III

asus p8p67 pro board

More about : flashing dram light doom build

May 29, 2012 12:15:45 PM

"No POST", "system won't boot", and "no video output" checklist

drew09dalt said:
hey guys so after months of planning and countless amounts of guides watched I have finally just finished my frat solo gaming pc rig. And to my devistation, it doesn't work when I plug it in and hook it to a hd monitor and hit the on switch the following happens. The lights and fans come to life for about 3 seconds then the computer dies. It then boots back up again, fans and led lights come to life. As for the monitor I get nothing. No beeps no bios no blue screen. I have noticed the Dram switch is solid red, i have pressed the reset switch and it flashes slowly before speeding up and finally goes solid again after about 40 seconds. i have one theory i was curious if you guys could back up. i am using kingston 1600mhz ddr3 ram on a p8p67 asus board and have herd rumours that the board has an issue with booting unless your ram is around 1300 mhz? could anyone confirm if i should purchase some different ram to test this theory? thanks :) 

kingston hyper x 1600 8 gb (2 sticks)

intel core i32100

msi 6850

caviar WD blue 500gb sata III

asus p8p67 pro board
!