Sign in with
Sign up | Sign in
Your question

Can't fix actions for file types

Tags:
  • Configuration
  • Microsoft
  • Customization
  • Windows XP
Last response: in Windows XP
Share
Anonymous
January 13, 2005 11:01:18 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Folder Options, File Types:
Select "File Folder" and click "Advanced"

I then have the buttons "New" which is active, and "Edit" and "Remove" which
are disabled.

This lets me add new actions which I can then never delete or edit. So I
make a new action and assign it to the wrong thing, I'm SOL.

My account is an administrator

More about : fix actions file types

Anonymous
January 13, 2005 11:01:19 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Thu, 13 Jan 2005 20:01:18 GMT, Brad Pool wrote:

> Folder Options, File Types:
> Select "File Folder" and click "Advanced"
>
> I then have the buttons "New" which is active, and "Edit" and "Remove" which
> are disabled.
>
> This lets me add new actions which I can then never delete or edit. So I
> make a new action and assign it to the wrong thing, I'm SOL.
>
> My account is an administrator

Don't the Edit and Remove buttons become active after you add an action?
What file type is this? One that has been gathered up into a group?
Example: Assigning .BMP to Adobe and having it become an Adobe image file
instead of a bitmap. If the buttons do not become active, you could use the
registry editor to manually remove the addition that contains an error.

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
January 14, 2005 3:37:43 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

where is it in the registry? I will just remove it that way if I can find
it.
This is the ""Folder" or "File Folder" type that I'm interested in.

I added an Open action for File Folder, and can't get rid of it.

"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:%231aZ6Vb%23EHA.3820@TK2MSFTNGP11.phx.gbl...
> On Thu, 13 Jan 2005 20:01:18 GMT, Brad Pool wrote:
>
>> Folder Options, File Types:
>> Select "File Folder" and click "Advanced"
>>
>> I then have the buttons "New" which is active, and "Edit" and "Remove"
>> which
>> are disabled.
>>
>> This lets me add new actions which I can then never delete or edit. So I
>> make a new action and assign it to the wrong thing, I'm SOL.
>>
>> My account is an administrator
>
> Don't the Edit and Remove buttons become active after you add an action?
> What file type is this? One that has been gathered up into a group?
> Example: Assigning .BMP to Adobe and having it become an Adobe image file
> instead of a bitmap. If the buttons do not become active, you could use
> the
> registry editor to manually remove the addition that contains an error.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
Related resources
Anonymous
January 14, 2005 2:02:33 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Brad,

This is normal. You need to edit the registry to remove the additional actions:

(File Folder)
HKEY_CLASSES_ROOT\Directory\shell

(Folder)
HKEY_CLASSES_ROOT\Folder\shell

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Brad Pool" <brapoo@earthlink.net> wrote in message news:isAFd.6075$C52.31@newsread2.news.atl.earthlink.net...
Folder Options, File Types:
Select "File Folder" and click "Advanced"

I then have the buttons "New" which is active, and "Edit" and "Remove" which
are disabled.

This lets me add new actions which I can then never delete or edit. So I
make a new action and assign it to the wrong thing, I'm SOL.

My account is an administrator
Anonymous
January 14, 2005 2:03:00 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"Brad Pool" <brapoo@earthlink.net> wrote:
| where is it in the registry?
| This is the ""Folder" or "File Folder" type that I'm interested in.
| I added an Open action for File Folder, and can't get rid of it.


HKEY_CLASSES_ROOT\Directory
HKEY_CLASSES_ROOT\Folder
!