Sign in with
Sign up | Sign in
Your question

Replaced Processor, but not booting due to memory issue

Last response: in CPUs
Share
September 18, 2012 2:05:06 AM

I just recently purchased and installed an Intel Northwood Pentium 4 Socket 478 P4 3.06 GHz 533 Mhz 845 Chipset Upgrade to my old Dell Dimension 2400. It was properly installed, along with reinstallation of the heat sink and fan.

Upon starting up the system, I get 6 beeps and Diagnostic Lights show A, C green and B, D are amber - the diagnostic pattern from Dell indicates:

"Memory modules are detected, but a memory configuration or compatibility error exists." and their solution is:

"1 - Ensure that no special memory module/memory connector placement requirements exist.
2 - Verify that the memory modules that you are installing are compatible with your computer.
3 - If the problem persists, see "Contacting Dell" in your Owner's Manual."

I have the original PC3200U-25330 512mb ddr-4000mhz-cl2.5 sticks from the factory installed. I tried to reinstall them one at a time, but to no avail - still the same 6 beeps and Diagnostic Lights.

Do the RAM sticks need to be compatible with the new processor or am I missing something?

Thanks,
Keith
a b à CPUs
September 18, 2012 3:44:02 AM

You did not change the motherboard just the cpu? Might be a power supply problem or the board got shorted i.e. static discharge
m
0
l
September 18, 2012 3:52:07 AM

Have you tried flashing the BIOS to reflect the new processor?
m
0
l
September 18, 2012 4:35:41 AM

I found the problem that the wrong memory was being used - I don't know how, but I have it fixed.

Thanks for the help.
m
0
l
!