Sign in with
Sign up | Sign in
Your question

Missing PSU pin mystery

Last response: in Components
Share
September 18, 2012 5:32:50 PM


I just upgraded the PSU for my Intel DQ57TM motherbaord from an old ACE (model 400U) 520W ATX to a new & more powerful Corsair GS700 PSU. But when I connected the Corsair to the mobo (via 24 pin plug + 1 of 2 4x4 CPU plugs) nothing happened :-(

So now I am trying to troubleshoot what is wrong. It is quite weird as the Corsair is brand new & worked perfectly with the paper clip test & also powered up my HD but it just acts dead when connected up with the Mobo.
Just to be sure the problem was not elsewhere I reconnected the old ACE PSU to the mobo and everything worked fine. So I suspect the problem may be the relationship between the Corsait PSU and my DQ57TM modem???

Comparing the plugs of the two PSUs, I found that the Corsair GS700 has one empty socket with no wire and no metal pin in the 5th hole from the left on the bottom row of the 24 pin plug, whereas the old ACE PSU that has the same sized 24 pin plug does have metal pin and a white wire in that hole. Could that be the problem?
Or...???
a b ) Power supply
September 18, 2012 6:10:35 PM

I believe that pin used to be -5V and is not supported by the ATX 2.3 power specification, which is why many modern PSUs are "missing" that pin.

It is possible that your motherboard has circuitry that prevents the motherboard from booting without -5V supply... though I would be a little surprised Intel would require a voltage that they removed from the ATX spec.
m
0
l
Related resources
a b ) Power supply
September 18, 2012 6:10:48 PM

A number of years ago "that missing pin" was removed from the ATX spec because it was either not used or used very rarely by motherboard manufacturers. If I recall correctly it was a -5V supply. It could very well be that you have a motherboard which needs it, but I doubt it judging by the newness of your motherboard and the manual's acceptance that the pin is obsolete.

I would suggest trying your new supply in another computer, if you have access to one. At least that'll tell you if the new supply is working.

EDIT: The paperclip test only tells you the power supply is powering up, not if it's working at the correct voltages and currents.
m
0
l
September 18, 2012 6:28:18 PM

well there goes that theory down the drain where it belongs.

thanks pauls for the good idea to try out the PSU in another computer that I don't have but will try to find.

any idea what else could be causing the problem?

as far as I can see the GS700 is compatible with just about everything:
Conforms to ATX12V v2.31 standard, and is backward compatible with the ATX12V 2.2 and ATX12V 2.01 standards

hmm... could the problem be my UPS, since one difference between my old PSU and the Corsair is that according to Corsair the GS700 has over-voltage, under-voltage, over-current, and short circuit protection provide maximum safety for your critical system components

could unreliable mains power supply and/or faulty UPS cause the GS700 to work with paperclip but not when plugged in to the mobo? or is this is another theory destined for the drain?

well something must be causing the problem, right, even though most likely it is me :heink: 
m
0
l
a b ) Power supply
September 18, 2012 6:41:53 PM

No, your UPS won't be the problem if it wasn't before. As for all these protections the power supply has, these relate to the power it supplies to the motherboard and other components within your computer, not the supply from the mains. If it cannot supply a stable supply at the correct voltage, to your computer, it won't start.

My own gut says it's a failed power supply. I had one fail on me a few months ago, after only running a few hours. It would start, briefly, stop and restart. It also produced lower voltages on the +5V and +12V rails (ah, the advantages of owning a multimeter).
m
0
l
September 18, 2012 6:57:50 PM

thanks pauls for eliminating that theory.

i cannot find anything in the mobo specs about -5v but just noticed that all 24 of the sockets on the mobo plug do have pins in them and am wondering if the mobo did not need that particular particular -5v plug would then why would intel put a pin in that socket instead of just leaving it empty as Corsair has done?

maybe you are right that it is a failed power supply though this one has never run on any machine apart from a paperclip where it performs flawlessly... what the GS700 does have is a LOT of spare cables (like an octopus) that barely fit in my micro-atx case. maybe I should just use it as a mini clothes line for drying my socks & stick with the old 500w PSU (if it is enough to support an i7 CPU that I am in doubt about?)
m
0
l
a b ) Power supply
September 18, 2012 7:28:58 PM

what is your old 500W? make and model, a good 500 could support an i7 and gtx680
m
0
l
September 19, 2012 5:32:19 AM

ACE
Model 400U
520W ATX Switching Power Supply
AC Input 230V-4A 50Hz
DC output: +12VA +12VB +5V -5V -12V +3.3V +5VSB
Full load: 14A 15A 30A 0.5A 0.8A 35A 2.5A
Ripply: 150mv 150mv 150mv 150mv 150mv 80mv 60mv
m
0
l
a b ) Power supply
September 19, 2012 6:20:50 AM

alright, maybe not.
m
0
l
September 19, 2012 7:07:04 AM

maybe not... do you mean the ACE is too stone age?

just did a breadboard test run on a table with this old ACE PSU & everything hooked up to the mobo including my old HD that was set up for dual boot with Win7 and XP for a previous generation Intel DP55WB (LGA1156) mobo. Much to my surprise no smoke! No beeps either. Monitor started up with Intel logo and the computer started initialising then came with error messages: "PXE-E61: Media test failure, check cable" & PXE-MOF: Exiting intel boot agent" "reboot & select proper boot device or insert boot media in selected boot device & press a key".

Before shutting down the system (via chassis on/off switch that is connected and working fine) I tried to open the DVD tray but it did not respond. However after I shut down the system and retried the DVD (this time with a direct power connection not via PSU) the DVD tray did open and shut so that is not a problem.

So, looks like:
old PSU does work (but maybe not as it should and maybe not strong enough for ongoing use)
new PSU does not work at least not with this mobo (have contacted Corsair tech support to find out what to do about this)
Computer does start up with display and tries to boot
Computer does not boot up os on HD from previous mobo
DVD player does not turn on when hooked up to system but works when hooked up to direct power supply

next step: cup of coffee

m
0
l
September 19, 2012 8:17:46 AM

good thing about coffee is it wakes you up... obviously am mixing apples and bananas up in my last post above: better to focus on one problem at a time, so will now reformat an old HD and try a fresh install of WinXP on the reformatted HD, then if the system works and I manage solve the problem with the PSU go back to trying to figure out how to use my old HD with this system, right.
m
0
l
September 19, 2012 9:18:28 AM

out of the frying pan & into the fire:

hooked up old HD with external power supply, mobo with old 520w PSU and much to my surprise win7 booted :-)

but when I hooked up both mobo and old HD to old 520W power supply the computer did not boot and the HD as well as whirring made an ominous clicking sound :-(

could this be because the old 520w PSU supplies enough power to feed the mobo but not enough to run the mobo and HD?
m
0
l
a b ) Power supply
September 19, 2012 11:20:07 AM

lowep said:
but when I hooked up both mobo and old HD to old 520W power supply the computer did not boot and the HD as well as whirring made an ominous clicking sound :-(

could this be because the old 520w PSU supplies enough power to feed the mobo but not enough to run the mobo and HD?

Simple way to know that would be to take a voltmeter and measure the rails.

Another possibility is that the PSU may be technically supplying enough power but that power may be too dirty. Only way to see that would be to measure rails using an oscilloscope.
m
0
l
September 19, 2012 11:45:25 AM

After looking up power useage guesstimates on the internet I figure that my system requires about 495W, as follows:

Core i7 95W
Radeon HD2400 pro graphics card 300W
DQ57TM mobo 50W
DDR3 x 2 sticks 8W
DVD 10W
old HD 15W
3 fans (2 x case + 1 x CPU) 18

496W is 95% of my old PSU capacity of 520W that if I understand right puts the system well into the danger zone and should be closer to 50%?
m
0
l
a b ) Power supply
September 19, 2012 11:52:22 AM

lowep said:
Radeon HD2400 pro graphics card 300W

Huh? The 2400Pro is nowhere near 300W, it is a single-slot affair without PCIe power connector and tiny HSF. Likely under 50W.
m
0
l
September 19, 2012 12:29:26 PM

looks like I made an(other) invalid error :-)

adjusting the graphics card down from 300W to max 50W gives a total of 294W or 47% of my old 520W PSU's capacity that is within the ballpark, right?

this is very encouraging as it means I can continue working on getting this system up and running with the old PSU rather than having to wait until I can replace the Corsair

but it does not explain why the HD did not work with power supply from the old PSU but did work with direct power supply to the HD. Maybe the old PSU has faulty cables?

if I put a paperclip in my new Corsair PSU (that is not working when attached to the mobo but works with paperclip) should it deliver power to the PSU's other connecters (so I can test if it can run my HD) or would I just risk electrocuting myself?

m
0
l
September 19, 2012 2:25:13 PM

like old wine good things take time,

now I have installed new mobo with old Ace 520W PSU and (much to my surprise) it works

still no idea why the new Corsair GS700 PSU doesn't work with this system?

but at least I have a functioning computer system

with old HD now running off my old PSU rather than direct power
(reason why this did not work earlier in the day must have been a loose connection?)

so for now the Corsair PSU question is destined for the back burner until I get a reply from Corsair tech support.

While I am waiting for that all I have to do is figure out (1) why the CPU fan runs nonstop and wails like a banshee, and (2) how to uninstall the intel drivers for my previous motherboard from my HD and replace them with the intel drivers that came on CD with my new motherboard without screwing up my system. Maybe (1) and (2) are related? That has nothing to do with PSU so will post as a separate thread.

Thanks for your much appreciated help and advice!
m
0
l
a b ) Power supply
September 19, 2012 2:45:25 PM

lowep said:
now I have installed new mobo with old Ace 520W PSU and (much to my surprise) it works

still no idea why the new Corsair GS700 PSU doesn't work with this system?

Either it is defective/glitchy or you ran into a load distribution quirk.
m
0
l
September 22, 2012 8:24:08 AM

Corsair tech support just sent me an RMA (Return Merchandise Authorization) so will get the GS700 replaced later this year and see if that makes any difference. Meanwhile, I finally got my homebuilt desktop PC going with a new Intel DQ57TM mobo and quirky old 520W PSU :-) then installed Speedfan to check the system performance.

Now I try to figure out if these readings I got from Speedfan when the system was running at idle speed indicate my old PSU is fine?faulty?overloaded?or...???

3Vsb 3.3v
Vbat 0.64V
Vcore 0.87v
+12v 4.91v
AVc 3.39v

3Vcc 3.39v
VIN1 1.29v
VIN2 0.78v
VIN3 1.06v
+12v 11.92v

+5v 3.14v
+3.3v 3.38v
+1.5v 1.52v
CPU1 Vccp 0.86v

:whistle: 
m
0
l
a b ) Power supply
September 22, 2012 9:15:46 AM

those figures can't tell you anything really, as they can misread from the mobo.

If corsair have sent you an RMA then use it, they have rules, if you work within them then they replace if you don't then they won't. So put it in the post today. Not worth not doing it. I've spoken to many who only complained that something didn't work properly weeks after it arrived and shops will not deal with it in the same way, and then they blamed the shops when it was the buyers fault.

Work with their system not against it.
m
0
l
September 22, 2012 9:43:34 AM

Yes I will use the RMA but am working abroad and cannot do so until i return home later this year. Meanwhile try to manage the best I can with what I have.
m
0
l
a b ) Power supply
September 22, 2012 9:49:36 AM

they normally expire after a certain amount if time, but if you can't you can't, i've been there. But if it is inside warranty period they should issue another one.
m
0
l
!