Sign in with
Sign up | Sign in
Your question

Lower Resolutions Do Not Fill Screen

Last response: in Graphics & Displays
Share
March 27, 2012 4:08:22 AM

I have an AMD HD 6350 512MB DDR3 DMS59 (Dual VGA) Graphics Card in a new HP computer running Windows 7 Pro. The Catalyst Version is 11.12. I am using two 16:9 monitors on DSUB with the computer. If I try to use any 16:9 resolution other than the native resolution the image does not fill the screen. I have looked all through the Catalyst Control Center but have been unable to find a setting that will remedy the issue.

More about : lower resolutions fill screen

March 29, 2012 2:23:21 AM

The issue isn't the drivers. The issue is the display(s). The display is designed to use it's native resolution, not resolutions above and below. The display has to scale any setting above or below it's native resolution, to fit the screen. You need to look in the menus on your displays to find scaling options (if there are any).
m
0
l
March 29, 2012 2:47:44 AM

There are no scaling options in the menus on the displays. I have been told that there are scaling options in the Catalyst Conrol Center If the monitors are hooked up via DVI, so I am going to give that a try.
m
0
l
Related resources
March 29, 2012 3:00:18 AM

What brand/model are your monitors?
m
0
l
March 29, 2012 11:32:41 AM

the setting might be called something like '1:1 pixel mapping' or similar...
m
0
l
March 29, 2012 4:04:55 PM

Try pressing Alt + Enter to maximise the screen at that resolution.
m
0
l
April 5, 2012 3:53:59 AM

The monitors are ViewSonic VA2431WM.
m
0
l
April 5, 2012 8:37:30 PM

I have same thing with my Samsung monitor, but I wouldn't call it a problem, just use your native resolution! It happens because DVI cable transfers video information in pixels, which means 1 pixel from the card gets 1 pixel on the monitor. If you're using lower than native resolution, your screen will be smaller. Some monitors have option to stretch it, and some don't. The only solution I can offer you if your monitor doesn't have that option is either use native resolution, or, if you cannot do that for some reason, use D-SUB (also known as VGA) cable. It doesn't map pixels 1:1, so stretching is automatic.
m
0
l
April 15, 2012 4:42:05 AM

I changed the hookup for the monitors to DVI which gave me the scaling options I was looking for in Catalyst Contol Center that were not availabe using D-SUB. I was able to fill the screen completly at lower resolutions. After it was all said and done I ended up staying with the native resolution and increased the DPI to give me the larger images I needed. Previously when I was using the native resolution and increased DPI with D-SUB I noticed that one of my Excel worksheets would not scale properly, and text in adjecent cells was overlapping. Now with DVI it is scaled properly with no overlapping text. Thanks for all the input.
m
0
l
!