Sign in with
Sign up | Sign in
Your question

New Build having changing usable Ram

Last response: in Components
Share
September 19, 2012 8:14:44 PM

Hey I have a question about a new build here are my specs

Amd FX-8120
Corsair Vengeance 8GB PC15000 DDR3 1866MHz CL9
MSI 970A-G46 9 Series AM3+ Motherboard
Kingston V+200 120GB SATA III SSD 7MM
Seagate 1TB Serial ATA HD 7200/64MB
Lite ON 24X DVDRW SATA OEM
Sabrent USB 2.0 Internal Multi Card Reader
Asus Radeon HD 7750 1GB DDR5 PCIe
Diablotek CPA-9611B ATX Mid-Tower Computer Case
Corsair Builder Series™ CX600 600 watt

The problem is that my 8 gigs of memory keeps changing for 6.99 usable and 3.97 usable when i check cpuid it show single channel when it is 3.97 and shows dual when 6.99. I have had it show all 8 very few times. I have overclocked a little but it is factory default. I have changed ram slots and have out each in individually. When i put them is one at a time it shows all 4 for each of them. I do have a 64-bit Windows 7. I have went into the msconfig settings and changed. Does anyone have any ideas. If there are any other info that you need let me know thank you for any help .
September 19, 2012 10:15:29 PM

Have you disabled power saving features in the bios? It does have the ability to turn off ram to save power which would result in what you are seeing.
m
0
l
September 19, 2012 10:26:55 PM

popatim said:
Have you disabled power saving features in the bios? It does have the ability to turn off ram to save power which would result in what you are seeing.

I have taken the cool and quiet off are there any others that I am missing
m
0
l
Related resources
!