Sign in with
Sign up | Sign in
Your question

RMA'ed mobo and replaced heatsink--now computer won't boot

Last response: in CPUs
Share
September 20, 2012 2:26:22 AM

Hello,

I recently RMA'ed my ASUS M4A88TD-V EVO/USB3 motherboard and finally got it back. I purchased a new heatsink (cooler master hyper 212 plus) and put the computer back together.

The pins on my processor were slightly bent from transporting (I brought it with me to college in my suitcase) and I straightened them without incident to fit on the mobo.

Now, the computer is all set up but when I turn it on, the motherboard light is on, the fans all run (including cpu fan), and nothing happens.

The processor sounds like it is attempting to run, as there is some clicking, but will not post (no keyboard lights or beeping).

So, is the processor toast?

Thanks for any suggestions!

a c 109 à CPUs
September 20, 2012 2:54:34 AM

A CPU will produce no sound :)  I think it may be your HDD that's acting up.

September 21, 2012 2:11:11 AM

I unplugged the HDD (yup, that was the sound I was hearing) and all unnecessary cables and my system still does not boot. :(  Also, I cleared CMOS and still nothing. Basically, I followed this:

http://support.asus.com/Troubleshooting/detail.aspx?SLa...

and got nothing.

Any suggestions for what to try or who to call next?

Thanks for the response!
Related resources
September 21, 2012 4:26:45 AM

No error beeps. When it turns on, the power light is on, and all fans run. The power LED light on the mobo is also on. I tried plugging in the keyboard and nothing happened and same with the monitor.

I went through the checklist twice and still nothing. :( 
Something weird did happen at one point, though: I had removed, double-checked, and reinserted the processor and heat sink. After that, I turned the power switch for the PSU back on. Without me powering on the computer, all fans started twitching. Could there be a short in one of the power supply wires, maybe?

Thanks again for the help!
a c 109 à CPUs
September 21, 2012 4:28:06 AM

Could you post your full system specs? It may be something other than your CPU/Mobo :) 
September 22, 2012 12:07:18 AM

ASUS M4A88TD-V EVO/USB3 (recently RMA'ed)
AMD Phenom II Black edition (x4 965)
Kingston 8gb PC3 240-pin DDR3 1600 (2 sticks)
Corsair Enthusiast (650W ATX12V) PSU

Let me know if you need anything else! :) 
a c 109 à CPUs
September 22, 2012 12:16:27 AM

-High quality PSU; I highly doubt that's the culprit (at the moment), so cross that out.
-Motherboard recently RMA'd; it's possible to get a DOA motherboard, however, it's very unlikely from a manufacturer such as ASUS (from personal experience), so cross that out.
-Very nice pair of RAM, it's not very common to get a dead stick of RAM, especially if it were working fine before your RMA.

This leaves me to think that the issue is with your CPU. Can you take it out of your motherboard and see if there's any HEAVILY bent pins/broken pins? Since this issue started after you transporting your rig (at least this is what I think after your first post) it is the most likely culprit.

If there's something very wrong with your CPU, here's something you may want to try to save your CPU - http://www.youtube.com/watch?v=EdDccsbv5hA

September 22, 2012 12:33:56 AM

Yeah, it had bent pins previously, which I realigned using a credit card and a small flat-head screwdriver. The processor fits securely into the socket now as well. I can't see any broken pins, either.

I was having issues with the computer before the RMA (which I why I sent back the motherboard), but I hadn't narrowed it down to one particular thing. ASUS got back to me quickly, and AMD, after 3 months and multiple emails, has still not sent any word back (I think it's about time for a phone call). :(  Before this it still booted and worked (for the most part), but since I transported it/RMA'ed the board, I got nothing.

Is there any way to troubleshoot the processor or other components without having extras to swap out with?

Thanks again for the help! :) 
a c 109 à CPUs
September 22, 2012 12:41:28 AM

Yeah, AMD is really lacking in the customer service department nowadays, it's very sad.

If your CPU fits into the socket without any problems, and if the pins aren't broken off, then there's a chance that it still works. Now I'm trying to find out what the likely culprit of your problem is.

Are there any LED's that light up on your motherboard in particular? Sometimes there are some Memory LED's that indicate an issue (if they light up red).

On a side note, is there anyway you can find out the full model name of your particular RAM? KHX1600C9D3P1K2/8G <-that is the pair of 1600Mhz RAM from Kingston that's on the QVL, if it's not this exact model, I'm not too sure if you would have an issue or not, but it's still a possibility.

I've had an issue where my rig wouldn't post AT ALL due to incompatible memory on my ASUS A75 chipset board.
September 22, 2012 1:02:11 AM

The only light on the motherboard is the Power LED, which started powering on then off every so often when I flip the switch on the PSU. I should also probably mention that after I flip the switch to the PSU, before powering on the computer, the fans try to run for a bit before they stop and the power LED shuts off, then the computer won't even power on. This only happens occasionally when I try to start the system, though. Any ideas as to why that might be happening?

The memory is KVR1333D3N9K2/8G. I had a memory problem a while before this and bought some new sticks and haven't had problems with the Kingston RAM working on my motherboard.
a c 101 à CPUs
September 22, 2012 1:12:49 AM

When you say "power LED", do you mean the 5VSB LED or the power-ON LED?

The 5VSB LED should turn on the instant the PSU receives line power and should stay on until 10-20 seconds after you cut off line power. If it randomly goes out, you might have a PSU or motherboard problem.
September 22, 2012 9:41:30 PM

It's the 5VSB LED that's acting up and going out randomly. I'm guessing that either of those could also cause it not to post?
a c 101 à CPUs
September 22, 2012 10:03:02 PM

If the 5VSB is fudged up, I would not be surprised if this was either an indication of greater problems with the PSU or the cause of problems on the motherboard.

As I wrote earlier, the 5VSB supply should always be on from the moment the PSU gets connected to mains. It should not turn off until wall power gets cut off from the PSU.
!